<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Higher trade deficits on Bonaire and Saba in 2019 - BES Reporter</title>
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'http://bes-reporter.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'http://bes-reporter.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'nl_NL', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'http://bes-reporter.com/index.php/2020/02/18/higher-trade-deficits-on-bonaire-and-saba-in-2019/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'http://bes-reporter.com/index.php/2020/02/18/higher-trade-deficits-on-bonaire-and-saba-in-2019/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'http://bes-reporter.com/wp-admin/admin-ajax.php', heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'http://bes-reporter.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsVerticalSharingShortUrl = "http://bes-reporter.com/index.php/2020/02/18/higher-trade-deficits-on-bonaire-and-saba-in-2019/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
	
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://bes-reporter.com/index.php/2020/02/18/higher-trade-deficits-on-bonaire-and-saba-in-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Higher trade deficits on Bonaire and Saba in 2019 - BES Reporter" />
<meta property="og:description" content="8SharesKralendijk &#8211; In 2019, Bonaire saw the highest increase in trade deficit among the three islands of the Caribbean Netherlands. Saba’s deficit was up as well, while St Eustatius’ deficit was lower relative to 2018. Statistics Netherlands (CBS) reports this based on newly released figures. The Caribbean Netherlands has a structural trade deficit, with more &hellip;" />
<meta property="og:url" content="http://bes-reporter.com/index.php/2020/02/18/higher-trade-deficits-on-bonaire-and-saba-in-2019/" />
<meta property="og:site_name" content="BES Reporter" />
<meta property="article:publisher" content="https://www.facebook.com/BESReporter" />
<meta property="article:section" content="Bonaire" />
<meta property="article:published_time" content="2020-02-18T17:15:44+00:00" />
<meta property="article:modified_time" content="2020-02-18T17:15:45+00:00" />
<meta property="og:updated_time" content="2020-02-18T17:15:45+00:00" />
<meta property="og:image" content="http://bes-reporter.com/wp-content/uploads/2020/02/Picture1.png" />
<meta property="og:image:width" content="821" />
<meta property="og:image:height" content="616" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="8SharesKralendijk &#8211; In 2019, Bonaire saw the highest increase in trade deficit among the three islands of the Caribbean Netherlands. Saba’s deficit was up as well, while St Eustatius’ deficit was lower relative to 2018. Statistics Netherlands (CBS) reports this based on newly released figures. The Caribbean Netherlands has a structural trade deficit, with more [&hellip;]" />
<meta name="twitter:title" content="Higher trade deficits on Bonaire and Saba in 2019 - BES Reporter" />
<meta name="twitter:image" content="http://bes-reporter.com/wp-content/uploads/2020/02/Picture1.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://bes-reporter.com/#website","url":"http://bes-reporter.com/","name":"BES Reporter","description":"News from Bonaire, St. Eustatius &amp; Saba","potentialAction":{"@type":"SearchAction","target":"http://bes-reporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://bes-reporter.com/index.php/2020/02/18/higher-trade-deficits-on-bonaire-and-saba-in-2019/#primaryimage","url":"http://bes-reporter.com/wp-content/uploads/2020/02/Picture1.png","width":821,"height":616},{"@type":"WebPage","@id":"http://bes-reporter.com/index.php/2020/02/18/higher-trade-deficits-on-bonaire-and-saba-in-2019/#webpage","url":"http://bes-reporter.com/index.php/2020/02/18/higher-trade-deficits-on-bonaire-and-saba-in-2019/","inLanguage":"en-US","name":"Higher trade deficits on Bonaire and Saba in 2019 - BES Reporter","isPartOf":{"@id":"http://bes-reporter.com/#website"},"primaryImageOfPage":{"@id":"http://bes-reporter.com/index.php/2020/02/18/higher-trade-deficits-on-bonaire-and-saba-in-2019/#primaryimage"},"datePublished":"2020-02-18T17:15:44+00:00","dateModified":"2020-02-18T17:15:45+00:00","author":{"@id":"http://bes-reporter.com/#/schema/person/45a5592390017cdbcc67fd8c0b8e1b9c"}},{"@type":["Person"],"@id":"http://bes-reporter.com/#/schema/person/45a5592390017cdbcc67fd8c0b8e1b9c","name":"bes-reporter","image":{"@type":"ImageObject","@id":"http://bes-reporter.com/#authorlogo","url":"http://1.gravatar.com/avatar/4b36987bd266e6c0714f69150233eaa0?s=96&d=mm&r=g","caption":"bes-reporter"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; Feed" href="http://bes-reporter.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; Comments Feed" href="http://bes-reporter.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; Higher trade deficits on Bonaire and Saba in 2019 Comments Feed" href="http://bes-reporter.com/index.php/2020/02/18/higher-trade-deficits-on-bonaire-and-saba-in-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bes-reporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//bes-reporter.com/wp-content/plugins/all-in-one-event-calendar/cache/6e1b826c_ai1ec_parsed_css.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='daily-news-css'  href='http://bes-reporter.com/wp-content/themes/daily-news/style.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://bes-reporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://bes-reporter.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.3.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://bes-reporter.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://bes-reporter.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='company-google-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C700%7CPlayfair+Display+SC%3A400%2C900%7CRoboto+Condensed%3A400%2C700&#038;ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-light-css-css'  href='http://bes-reporter.com/wp-content/themes/daily-news/css/jquery.sidr.light.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css-css'  href='http://bes-reporter.com/wp-content/themes/daily-news/css/ticker-style.css?ver=20150107' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css-css'  href='http://bes-reporter.com/wp-content/themes/daily-news/css/flexslider.css?ver=20150210' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='http://bes-reporter.com/wp-content/plugins/super-socializer/css/front.css?ver=7.12.37' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='http://bes-reporter.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.12.37' type='text/css' media='all' />
<script type='text/javascript' src='http://bes-reporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://bes-reporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bes-reporter.com/wp-content/themes/daily-news/js/jquery.sidr.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://bes-reporter.com/wp-content/themes/daily-news/js/scripts.js?ver=20150107'></script>
<script type='text/javascript' src='http://bes-reporter.com/wp-content/themes/daily-news/js/postlike.js?ver=20150107'></script>
<script type='text/javascript' src='http://bes-reporter.com/wp-content/themes/daily-news/js/jquery.ticker.js?ver=20150107'></script>
<script type='text/javascript' src='http://bes-reporter.com/wp-content/themes/daily-news/js/jquery.flexslider-min.js?ver=20150207'></script>
<link rel='https://api.w.org/' href='http://bes-reporter.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bes-reporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bes-reporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='http://bes-reporter.com/?p=8846' />
<link rel="alternate" type="application/json+oembed" href="http://bes-reporter.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbes-reporter.com%2Findex.php%2F2020%2F02%2F18%2Fhigher-trade-deficits-on-bonaire-and-saba-in-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bes-reporter.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbes-reporter.com%2Findex.php%2F2020%2F02%2F18%2Fhigher-trade-deficits-on-bonaire-and-saba-in-2019%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:300px; }
	.b-1 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><link rel="pingback" href="http://bes-reporter.com/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22564868-41', 'auto');
  ga('send', 'pageview');

</script>
<meta name="ade3b8c45814d84" content="b1e19a4dfcce7ffdbb640ce470078861" />
<script data-ad-client="ca-pub-5486223139478526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script data-ad-client="ca-pub-5486223139478526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type="text/css">.site-title a { background: url(http://bes-reporter.com/wp-content/uploads/2020/02/cropped-Logo-BES-reporter-2019-3-1024x385-1.png) no-repeat !important; }</style>
        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://bes-reporter.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '49fcebe0-1d55-4459-b424-f42e7404c0e1';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "bes-reporter";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.41aef4b6-51a4-4778-92bc-f3aa3e26acde";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
  var template_directory = "http://bes-reporter.com/wp-content/themes/daily-news";
          var ajax_url = "http://bes-reporter.com/wp-admin/admin-ajax.php";
		      var like_msg = "Liked ";
        </script>
<link rel="icon" href="http://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-32x32.png" sizes="32x32" />
<link rel="icon" href="http://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-180x180.png" />
<meta name="msapplication-TileImage" content="http://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-270x270.png" />
<style type="text/css">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</style>
		<style type="text/css" id="wp-custom-css">
			.site-description { border: none!important; } 		</style>
		</head>
<body class="post-template-default single single-post postid-8846 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden news-pro-blue"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="top-bar"><div class="animated-breaking-news" id="animated-breaking-news"><section id="breaking-news-3" class="widget breaking-news-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>Breaking News</span></h4>
<ul id="breaking-news" class="js-hidden"><li class="news-item"><a href="http://bes-reporter.com/index.php/2020/02/18/vacature-voorzitter-bonaire/" rel="bookmark">Vacature Voorzitter Bonaire<span class="news-date">18 February 2020</span></a></li>
<li class="news-item"><a href="http://bes-reporter.com/index.php/2020/02/18/higher-trade-deficits-on-bonaire-and-saba-in-2019/" rel="bookmark">Higher trade deficits on Bonaire and Saba in 2019<span class="news-date">18 February 2020</span></a></li>
<li class="news-item"><a href="http://bes-reporter.com/index.php/2020/02/18/island-governor-bonaire-calls-cruise-ships-ugly-monsters/" rel="bookmark">Island Governor Bonaire calls Cruise Ships &#8216;Ugly Monsters&#8217;<span class="news-date">18 February 2020</span></a></li>
<li class="news-item"><a href="http://bes-reporter.com/index.php/2020/02/17/20-million-euros-for-the-caribbean-netherlands-from-regional-envelope/" rel="bookmark">20 million euros for the Caribbean Netherlands from Regional Envelope<span class="news-date">17 February 2020</span></a></li>
<li class="news-item"><a href="http://bes-reporter.com/index.php/2020/02/17/tax-office-helps-with-your-online-tax-return-for-2019/" rel="bookmark">Tax office helps with your online tax return for 2019<span class="news-date">17 February 2020</span></a></li>
</ul></div></section>
</div><div class="extra-content">
<span class="current-date">
19 February 2020</span>
<span class="current-time">
04:38 am</span>
</div>
</div>
<div class="header-top"><div class="header-top-left"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header"><ul id="menu-secondary-navigation" class="menu genesis-nav-menu js-superfish"><li id="menu-item-8781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8781"><a href="http://bes-reporter.com"><span >HOME</span></a></li>
<li id="menu-item-8783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8783"><a href="http://bes-reporter.com/index.php/advertising/"><span >Advertising</span></a></li>
<li id="menu-item-8782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8782"><a href="http://bes-reporter.com/index.php/contact/"><span >Contact</span></a></li>
</ul></nav></div></section>
</div><div class="header-top-right"><section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="http://bes-reporter.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="http://bes-reporter.com/?s={s}"></form></div></section>
<section id="thechampfollow-3" class="widget widget_thechampfollow"><div class="widget-wrap"><div class="heateor_ss_follow_icons_container"><ul class="heateor_ss_follow_ul"><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Facebook" title="Facebook" class="theChampSharing theChampFacebookBackground"><a target="_blank" aria-label="Facebook" href="https://www.facebook.com/BESReporter/" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampFacebookSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Twitter" title="Twitter" class="theChampSharing theChampTwitterBackground"><a target="_blank" aria-label="Twitter" href="https://twitter.com/ABCOnlineMedia" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampTwitterSvg"></ss></a></i></li></ul><div style="clear:both"></div></div></div></section>
</div></div>
<header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="http://bes-reporter.com/">BES Reporter</a></p><p class="site-description">News from Bonaire, St. Eustatius &amp; Saba</p></div><div class="widget-area header-widget-area"><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topbanner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="2210674642"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="responsive-menu primary-responsive-menu" id="primary-responsive-menu"><span class="dashicons dashicons-menu"></span> Menu</div><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="http://bes-reporter.com/index.php/category/jobs/"><span >JOBS</span></a></li>
<li id="menu-item-6503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6503"><a href="http://bes-reporter.com/index.php/category/latest-news/bonaire/"><span >BONAIRE</span></a></li>
<li id="menu-item-6504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6504"><a href="http://bes-reporter.com/index.php/category/latest-news/statia/"><span >STATIA</span></a></li>
<li id="menu-item-6505" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6505"><a href="http://bes-reporter.com/index.php/category/latest-news/saba/"><span >SABA</span></a></li>
<li id="menu-item-4162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4162"><a href="http://bes-reporter.com/index.php/category/latest-news/airlift/"><span >AIRLIFT</span></a></li>
<li id="menu-item-524" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-524"><a href="http://bes-reporter.com/index.php/category/latest-news/economy/"><span >ECONOMY</span></a></li>
<li id="menu-item-526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526"><a href="http://bes-reporter.com/index.php/category/opinion/"><span >OPINION</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-8846 post type-post status-publish format-standard has-post-thumbnail category-bonaire category-economy category-saba category-statia entry"><header class="entry-header"><div class="feat-img"><img width="735" height="400" src="http://bes-reporter.com/wp-content/uploads/2020/02/Picture1-735x400.png" class="alignnone" alt="" /></div><p class="entry-meta"><span class="entry-categories"><a href="http://bes-reporter.com/index.php/category/latest-news/bonaire/" rel="category tag" class="bonaire">Bonaire</a> <a href="http://bes-reporter.com/index.php/category/latest-news/economy/" rel="category tag" class="economy">Economy</a> <a href="http://bes-reporter.com/index.php/category/latest-news/saba/" rel="category tag" class="saba">Saba</a> <a href="http://bes-reporter.com/index.php/category/latest-news/statia/" rel="category tag" class="statia">Statia</a></span></p><h1 class="entry-title">Higher trade deficits on Bonaire and Saba in 2019</h1>
<p class="entry-meta entry-post-info"><time class="entry-time">Feb 18, 2020</time> <span class="entry-author"><a href="http://bes-reporter.com/index.php/author/bes-reporter/" class="entry-author-link" rel="author"><span class="entry-author-name">bes-reporter</span></a></span> <span class="viewed">133</span>
 <span class="like post_like 8846"><span class="textLike"></span> <span class="like-counter">0</span></span> </p></header><div class="entry-content"><div style='clear: both'></div><div style="float: right" class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="http://bes-reporter.com/index.php/2020/02/18/higher-trade-deficits-on-bonaire-and-saba-in-2019/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Higher%20trade%20deficits%20on%20Bonaire%20and%20Saba%20in%202019 http%3A%2F%2Fbes-reporter.com%2Findex.php%2F2020%2F02%2F18%2Fhigher-trade-deficits-on-bonaire-and-saba-in-2019%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fbes-reporter.com%2Findex.php%2F2020%2F02%2F18%2Fhigher-trade-deficits-on-bonaire-and-saba-in-2019%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Higher%20trade%20deficits%20on%20Bonaire%20and%20Saba%20in%202019&url=http%3A%2F%2Fbes-reporter.com%2Findex.php%2F2020%2F02%2F18%2Fhigher-trade-deficits-on-bonaire-and-saba-in-2019%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fbes-reporter.com%2Findex.php%2F2020%2F02%2F18%2Fhigher-trade-deficits-on-bonaire-and-saba-in-2019%2F&title=Higher%20trade%20deficits%20on%20Bonaire%20and%20Saba%20in%202019")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;margin-left:9px !important;visibility:visible;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"><div class="theChampTotalShareCount" style="font-size: 24.8px">8</div><div class="theChampTotalShareText" style="font-size: 15.2px">Shares</div></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>
<figure class="wp-block-image size-large"><img src="http://bes-reporter.com/wp-content/uploads/2020/02/Picture1.png" alt="" class="wp-image-8847" srcset="http://bes-reporter.com/wp-content/uploads/2020/02/Picture1.png 821w, http://bes-reporter.com/wp-content/uploads/2020/02/Picture1-300x225.png 300w, http://bes-reporter.com/wp-content/uploads/2020/02/Picture1-100x75.png 100w, http://bes-reporter.com/wp-content/uploads/2020/02/Picture1-768x576.png 768w" sizes="(max-width: 821px) 100vw, 821px" /></figure>



<p><strong>Kralendijk &#8211; In 2019, Bonaire saw the highest increase in trade deficit among the three islands of the Caribbean Netherlands. Saba’s deficit was up as well, while St Eustatius’ deficit was lower relative to 2018. Statistics Netherlands (CBS) reports this based on newly released figures.</strong></p>



<p>The Caribbean Netherlands has a structural trade
deficit, with more imports than exports of goods. In comparison with the
European part of the Netherlands, production is relatively low on Bonaire, St
Eustatius and Saba.</p>



<h5>Bonaire: trade deficit up by
30&nbsp;percent within five years</h5>



<p>In 2019, Bonaire’s goods imports exceeded exports by 241 million US dollars. Its trade deficit rose by 30 percent over a period of five years. Relative to 2018, the increase was 13 percent. The same percentage increase applied to the import value, which amounted to 253 million US dollars last year. The bulk of this growth was on account of machinery. The export value (12 million US dollars) was up by 29 percent year-on-year.</p>



<h5>Saba: imports virtually unchanged,
exports down</h5>



<p>On Saba, the value of imports stood at 21 million US
dollars in 2019, just as in the previous year. Exports declined by 60 percent
relative to 2018. On balance, Saba’s trade deficit grew by 2 percent to 21
million US dollars last year.</p>



<h5>St Eustatius: sustained decline in
trade deficit</h5>



<p>After a peak in 2017, St Eustatius’ trade deficit continued its year-on-year decline from 2018 into 2019. Having dropped by 6 percent, the total deficit stood at 44 million US dollars last year. Both imports and exports remained below the level of 2018. The value of imported goods declined by 11 percent to 45 million US dollars. Goods exports amounted to 1 million US dollars, 68 percent down on the level in 2018.</p>



<h5>Increase in Bonaire’s trade deficit
mainly due to machinery and transport equipment</h5>



<p>In 2019, imports of machinery and transport equipment
on Bonaire exceeded exports by 76 million US dollars. This trade deficit was
almost one-third up on 2018 and almost entirely accounted for the increase in
the total trade deficit. Other categories of goods saw a less marked increase.
The trade deficits in manufactured goods (+10 percent) and in food and live
animals (+8 percent) follow at some distance.</p>



<p>In absolute terms, machinery and transport equipment
contributed the most to Bonaire’s total trade deficit. Nearly one-third of the
241 million US dollars was on account of this goods category. Imports of food
and live animals, and of manufactured goods exceeded exports by 44 and 38
million US dollars respectively.</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! --><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://bes-reporter.com/index.php/2020/02/18/higher-trade-deficits-on-bonaire-and-saba-in-2019/"
    dc:identifier="http://bes-reporter.com/index.php/2020/02/18/higher-trade-deficits-on-bonaire-and-saba-in-2019/"
    dc:title="Higher trade deficits on Bonaire and Saba in 2019"
    trackback:ping="http://bes-reporter.com/index.php/2020/02/18/higher-trade-deficits-on-bonaire-and-saba-in-2019/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"></footer></article><div class="related-posts"><h3 class="related-title"><span>Related Posts</span></h3><ul class="related-list"><li><a href="http://bes-reporter.com/index.php/2020/02/18/vacature-voorzitter-bonaire/" rel="bookmark" title="Permanent Link toVacature Voorzitter Bonaire"><img width="325" height="225" src="http://bes-reporter.com/wp-content/uploads/2020/02/Ontwerp-zonder-titel-5-325x225.png" class="attachment-square-325 size-square-325" alt="" />Vacature Voorzitter Bonaire</a></li><li><a href="http://bes-reporter.com/index.php/2020/02/18/island-governor-bonaire-calls-cruise-ships-ugly-monsters/" rel="bookmark" title="Permanent Link toIsland Governor Bonaire calls Cruise Ships &#8216;Ugly Monsters&#8217;"><img width="325" height="225" src="http://bes-reporter.com/wp-content/uploads/2020/02/DSC_0420-325x225.jpg" class="attachment-square-325 size-square-325" alt="" />Island Governor Bonaire calls Cruise Ships &#8216;Ugly Monsters&#8217;</a></li><li><a href="http://bes-reporter.com/index.php/2020/02/17/20-million-euros-for-the-caribbean-netherlands-from-regional-envelope/" rel="bookmark" title="Permanent Link to20 million euros for the Caribbean Netherlands from Regional Envelope"><img width="325" height="225" src="http://bes-reporter.com/wp-content/uploads/2020/02/advertentie-20-miljoen-325x225.jpg" class="attachment-square-325 size-square-325" alt="" />20 million euros for the Caribbean Netherlands from Regional Envelope</a></li><li><a href="http://bes-reporter.com/index.php/2020/02/17/tax-office-helps-with-your-online-tax-return-for-2019/" rel="bookmark" title="Permanent Link toTax office helps with your online tax return for 2019"><img width="325" height="225" src="http://bes-reporter.com/wp-content/uploads/2020/02/advertisement-tax-return-325x225.jpg" class="attachment-square-325 size-square-325" alt="" />Tax office helps with your online tax return for 2019</a></li></ul></div><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft">Previous Post<br/><a href="http://bes-reporter.com/index.php/2020/02/18/island-governor-bonaire-calls-cruise-ships-ugly-monsters/" rel="prev">Island Governor Bonaire calls Cruise Ships &#8216;Ugly Monsters&#8217;</a></div><div class="pagination-next alignright">Next Post<br/><a href="http://bes-reporter.com/index.php/2020/02/18/vacature-voorzitter-bonaire/" rel="next">Vacature Voorzitter Bonaire</a></div></div><div class="after-entry widget-area"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=SnkQ&webforms_id=BUmE7"></script></div></div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="social-counters">


<div class="rss-counter block"><div class="dashicons dashicons-rss"></div><br/><div class="counter">378</div>Subscribers</div>

<div class="twitter-counter block"><div class="dashicons dashicons-twitter"></div><br/><div class="counter">4867</div>Followers</div>

<div class="fb-counter block"><div class="dashicons dashicons-facebook-alt"></div><br/><div class="counter">5561</div>Fans</div>

</div></div></div></section>
<section id="featured-post-23" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title"><span>TOP VACANCIES</span></h3>
<article class="post-8849 post type-post status-publish format-standard has-post-thumbnail category-jobs category-latest-news entry"><a href="http://bes-reporter.com/index.php/2020/02/18/vacature-voorzitter-bonaire/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="60" src="http://bes-reporter.com/wp-content/uploads/2020/02/Ontwerp-zonder-titel-5-100x60.png" class="entry-image attachment-post" alt="" srcset="http://bes-reporter.com/wp-content/uploads/2020/02/Ontwerp-zonder-titel-5-100x60.png 100w, http://bes-reporter.com/wp-content/uploads/2020/02/Ontwerp-zonder-titel-5-300x181.png 300w, http://bes-reporter.com/wp-content/uploads/2020/02/Ontwerp-zonder-titel-5.png 755w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h4 class="entry-title"><a href="http://bes-reporter.com/index.php/2020/02/18/vacature-voorzitter-bonaire/">Vacature Voorzitter Bonaire</a></h4></header></article><article class="post-8807 post type-post status-publish format-standard has-post-thumbnail category-jobs category-latest-news entry"><a href="http://bes-reporter.com/index.php/2020/02/12/vacature-eilandsecretaris-saba/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="60" src="http://bes-reporter.com/wp-content/uploads/2020/02/Ontwerp-zonder-titel-2-100x60.png" class="entry-image attachment-post" alt="" srcset="http://bes-reporter.com/wp-content/uploads/2020/02/Ontwerp-zonder-titel-2-100x60.png 100w, http://bes-reporter.com/wp-content/uploads/2020/02/Ontwerp-zonder-titel-2-300x181.png 300w, http://bes-reporter.com/wp-content/uploads/2020/02/Ontwerp-zonder-titel-2.png 755w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h4 class="entry-title"><a href="http://bes-reporter.com/index.php/2020/02/12/vacature-eilandsecretaris-saba/">Vacature Eilandsecretaris Saba</a></h4></header></article><article class="post-8569 post type-post status-publish format-standard has-post-thumbnail category-jobs category-latest-news entry"><a href="http://bes-reporter.com/index.php/2020/01/13/schuldhulpverlener-maatschappelijk-werker-unit-maatschappelijk-ondersteuning/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="75" height="48" src="http://bes-reporter.com/wp-content/uploads/2020/01/Sint-Eustatius-logo-OL-4-75x48.png" class="entry-image attachment-post" alt="" srcset="http://bes-reporter.com/wp-content/uploads/2020/01/Sint-Eustatius-logo-OL-4-75x48.png 75w, http://bes-reporter.com/wp-content/uploads/2020/01/Sint-Eustatius-logo-OL-4-300x193.png 300w, http://bes-reporter.com/wp-content/uploads/2020/01/Sint-Eustatius-logo-OL-4.png 347w" sizes="(max-width: 75px) 100vw, 75px" /></a><header class="entry-header"><h4 class="entry-title"><a href="http://bes-reporter.com/index.php/2020/01/13/schuldhulpverlener-maatschappelijk-werker-unit-maatschappelijk-ondersteuning/">Vacature Schuldhulpverlener (Maatschappelijk Werker)- Unit Maatschappelijk ondersteuning</a></h4></header></article><p class="more-from-category"><a href="http://bes-reporter.com/index.php/category/jobs/" title="Jobs">More Jobs</a></p></div></section>
<section id="adrotate_widgets-17" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-14"><a class="gofollow" data-track="MTQsMCwxLDYw" href="https://www.flyezair.com/" target="_blank"><img class=" size-medium wp-image-16613 aligncenter" src="http://bes-reporter.com/wp-content/uploads/2019/11/more-flights-lower-prices-web-site.jpg" alt="" width="350" height="flyezair" img src=http://bes-reporter.com/wp-content/uploads/2019/11/more-flights-lower-prices-web-site.jpg/></a></div></div></section>
<section id="adrotate_widgets-19" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-16"><a class="gofollow" data-track="MTYsMCwxLDYw" href="https://hassellfree.com/international/" target="_blank"><img class=" size-medium wp-image-16613 aligncenter" src="http://bes-reporter.com/wp-content/uploads/2020/01/Hassell-Free-Exports-800x800-size-of-Quickbooks-Ad.jpg" alt="" width="350" height="flyezair" img src=http://bes-reporter.com/wp-content/uploads/2020/01/Hassell-Free-Exports-800x800-size-of-Quickbooks-Ad.jpg/></a></div></div></section>
<section id="adrotate_widgets-18" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-15"><a class="gofollow" data-track="MTUsMCwxLDYw" href="http://bes-reporter.com/index.php/contact/" target="_blank"><img class=" size-medium wp-image-16613 aligncenter" src="http://bes-reporter.com/wp-content/uploads/2020/01/Copy-of-WhatsApp.gif" alt="" width="350" height="flyezair" img src=http://bes-reporter.com/wp-content/uploads/2020/01/Copy-of-WhatsApp.gif/></a></div></div></section>
<section id="adrotate_widgets-16" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-7"><a class="gofollow" data-track="NywwLDEsNjA=" href="" target="_blank"><img class=" size-medium wp-image-16613 aligncenter" src="http://bes-reporter.com/wp-content/uploads/2016/12/Quickbooks-Experts.jpg" alt="" width="350" height="ScootersBonaire" img src=http://bes-reporter.com/wp-content/uploads/2016/12/Quickbooks-Experts.jpg/></a></div></div></section>
<section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive blok -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="5282488711"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive blok -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="5282488711"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="daily-news-categories-4" class="widget daily-news-categories"><div class="widget-wrap"><h3 class="widgettitle widget-title"><span>Categories</span></h3>
		<ul>
	<li class="cat-item cat-item-84"><a href="http://bes-reporter.com/index.php/category/latest-news/advertisement/">Advertisement</a> <span class="cat-counter">69</span>
</li>
	<li class="cat-item cat-item-93"><a href="http://bes-reporter.com/index.php/category/latest-news/airlift/">Airlift</a> <span class="cat-counter">104</span>
</li>
	<li class="cat-item cat-item-139"><a href="http://bes-reporter.com/index.php/category/latest-news/aruba/">Aruba</a> <span class="cat-counter">13</span>
</li>
	<li class="cat-item cat-item-69"><a href="http://bes-reporter.com/index.php/category/latest-news/bonaire/">Bonaire</a> <span class="cat-counter">729</span>
</li>
	<li class="cat-item cat-item-140"><a href="http://bes-reporter.com/index.php/category/latest-news/caribbean/">Caribbean</a> <span class="cat-counter">18</span>
</li>
	<li class="cat-item cat-item-64"><a href="http://bes-reporter.com/index.php/category/latest-news/columns/">Columns</a> <span class="cat-counter">4</span>
</li>
	<li class="cat-item cat-item-141"><a href="http://bes-reporter.com/index.php/category/costa-rica/">Costa Rica</a> <span class="cat-counter">1</span>
</li>
	<li class="cat-item cat-item-63"><a href="http://bes-reporter.com/index.php/category/latest-news/culture-and-art/">Culture and Art</a> <span class="cat-counter">67</span>
</li>
	<li class="cat-item cat-item-78"><a href="http://bes-reporter.com/index.php/category/latest-news/curacao/">Curacao</a> <span class="cat-counter">62</span>
</li>
	<li class="cat-item cat-item-54"><a href="http://bes-reporter.com/index.php/category/latest-news/economy/">Economy</a> <span class="cat-counter">418</span>
</li>
	<li class="cat-item cat-item-81"><a href="http://bes-reporter.com/index.php/category/latest-news/education/">Education</a> <span class="cat-counter">88</span>
</li>
	<li class="cat-item cat-item-67"><a href="http://bes-reporter.com/index.php/category/events/">Events</a> <span class="cat-counter">76</span>
</li>
	<li class="cat-item cat-item-1"><a href="http://bes-reporter.com/index.php/category/geen-categorie/">Geen categorie</a> <span class="cat-counter">107</span>
</li>
	<li class="cat-item cat-item-82"><a href="http://bes-reporter.com/index.php/category/latest-news/governance-integrity/">Governance &amp; Integrity</a> <span class="cat-counter">53</span>
</li>
	<li class="cat-item cat-item-80"><a href="http://bes-reporter.com/index.php/category/latest-news/government/">Government</a> <span class="cat-counter">335</span>
</li>
	<li class="cat-item cat-item-65"><a href="http://bes-reporter.com/index.php/category/latest-news/healthcare/">Healthcare</a> <span class="cat-counter">89</span>
</li>
	<li class="cat-item cat-item-53"><a href="http://bes-reporter.com/index.php/category/latest-news/history/">History</a> <span class="cat-counter">13</span>
</li>
	<li class="cat-item cat-item-56"><a href="http://bes-reporter.com/index.php/category/jobs/">Jobs</a> <span class="cat-counter">63</span>
</li>
	<li class="cat-item cat-item-92"><a href="http://bes-reporter.com/index.php/category/latest-news/kingdom-news/">Kingdom News</a> <span class="cat-counter">96</span>
</li>
	<li class="cat-item cat-item-58"><a href="http://bes-reporter.com/index.php/category/latest-news/">Latest news</a> <span class="cat-counter">519</span>
</li>
	<li class="cat-item cat-item-59"><a href="http://bes-reporter.com/index.php/category/latest-news/nature/">Nature</a> <span class="cat-counter">212</span>
</li>
	<li class="cat-item cat-item-57"><a href="http://bes-reporter.com/index.php/category/opinion/">Opinion</a> <span class="cat-counter">19</span>
</li>
	<li class="cat-item cat-item-68"><a href="http://bes-reporter.com/index.php/category/latest-news/police-reports/">Police Reports</a> <span class="cat-counter">107</span>
</li>
	<li class="cat-item cat-item-55"><a href="http://bes-reporter.com/index.php/category/latest-news/politics/">Politics</a> <span class="cat-counter">145</span>
</li>
	<li class="cat-item cat-item-70"><a href="http://bes-reporter.com/index.php/category/latest-news/saba/">Saba</a> <span class="cat-counter">382</span>
</li>
	<li class="cat-item cat-item-79"><a href="http://bes-reporter.com/index.php/category/latest-news/sint-maarten/">Sint Maarten</a> <span class="cat-counter">70</span>
</li>
	<li class="cat-item cat-item-52"><a href="http://bes-reporter.com/index.php/category/latest-news/sports/">Sports</a> <span class="cat-counter">32</span>
</li>
	<li class="cat-item cat-item-71"><a href="http://bes-reporter.com/index.php/category/latest-news/statia/">Statia</a> <span class="cat-counter">394</span>
</li>
	<li class="cat-item cat-item-66"><a href="http://bes-reporter.com/index.php/category/latest-news/tourism/">Tourism</a> <span class="cat-counter">233</span>
</li>
	<li class="cat-item cat-item-138"><a href="http://bes-reporter.com/index.php/category/latest-news/youth/">Youth</a> <span class="cat-counter">18</span>
</li>
		</ul>
</div></section>
</aside></div></div><footer class="site-footer"><div class="wrap"><div class="footer-copyright">Copyright &#x000A9;&nbsp;2020 ABC Online Media</div><div class="footer-credits">Website by <a href="https://www.sylviadeleon.com/" target="_blank">Sylvia de Leon</a></div></div></footer></div>	<div id="fb-root"></div>
	<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/bes-reporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bes-reporter.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://bes-reporter.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"http:\/\/bes-reporter.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"8846","nonce":"bad6b9e546"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bes-reporter.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://bes-reporter.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://bes-reporter.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://bes-reporter.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='http://bes-reporter.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='http://bes-reporter.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='http://bes-reporter.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.12.37'></script>
<script type='text/javascript' src='http://bes-reporter.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.12.37'></script>
<script type='text/javascript' src='http://bes-reporter.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.12.37'></script>
<script type='text/javascript' src='http://bes-reporter.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.12.37'></script>
<script type='text/javascript' src='http://bes-reporter.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
</body></html>
