<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://bes-reporter.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script>var theChampSiteUrl = 'https://bes-reporter.com', theChampVerified = 0, theChampEmailPopup = 0, heateorSsMoreSharePopupSearchText = 'Search';</script>
			<script> var theChampFBKey = '', theChampFBLang = 'nl_NL', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://bes-reporter.com/according-to-survey-flamingo-tv-has-best-service-telbo-the-worst/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://bes-reporter.com/according-to-survey-flamingo-tv-has-best-service-telbo-the-worst/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://bes-reporter.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://bes-reporter.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsVerticalSharingShortUrl = "https://bes-reporter.com/according-to-survey-flamingo-tv-has-best-service-telbo-the-worst/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>According to Survey: Flamingo TV has Best Service; Telbo the Worst - BES Reporter</title>
	<link rel="canonical" href="https://bes-reporter.com/according-to-survey-flamingo-tv-has-best-service-telbo-the-worst/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="According to Survey: Flamingo TV has Best Service; Telbo the Worst - BES Reporter" />
	<meta property="og:description" content="1ShareAn online survey conducted by ABC Online Media in collaboration with consultancy firm Linkels &amp; Partners shows that customers are the most satisfied with service provided by Flamingo TV and the least satisfied with Telbo. The survey was completed by 228 customers over a 3-day period. Respondents could only rate those providers from which they [&hellip;]" />
	<meta property="og:url" content="https://bes-reporter.com/according-to-survey-flamingo-tv-has-best-service-telbo-the-worst/" />
	<meta property="og:site_name" content="BES Reporter" />
	<meta property="article:publisher" content="https://www.facebook.com/BESReporter" />
	<meta property="article:published_time" content="2021-05-09T15:47:09+00:00" />
	<meta property="article:modified_time" content="2021-05-09T15:47:30+00:00" />
	<meta property="og:image" content="https://bes-reporter.com/wp-content/uploads/2021/05/Digicel-store-Kaya-Grandi.jpg" />
	<meta property="og:image:width" content="1043" />
	<meta property="og:image:height" content="785" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="reporter">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bes-reporter.com/#organization","name":"BES Reporter","url":"https://bes-reporter.com/","sameAs":["https://www.facebook.com/BESReporter"],"logo":{"@type":"ImageObject","@id":"https://bes-reporter.com/#logo","inLanguage":"en-US","url":"https://bes-reporter.com/wp-content/uploads/2018/12/Logo-BES-reporter-2019-3.jpg","contentUrl":"https://bes-reporter.com/wp-content/uploads/2018/12/Logo-BES-reporter-2019-3.jpg","width":1134,"height":426,"caption":"BES Reporter"},"image":{"@id":"https://bes-reporter.com/#logo"}},{"@type":"WebSite","@id":"https://bes-reporter.com/#website","url":"https://bes-reporter.com/","name":"BES Reporter","description":"News from Bonaire, St. Eustatius &amp; Saba","publisher":{"@id":"https://bes-reporter.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://bes-reporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bes-reporter.com/according-to-survey-flamingo-tv-has-best-service-telbo-the-worst/#primaryimage","inLanguage":"en-US","url":"https://bes-reporter.com/wp-content/uploads/2021/05/Digicel-store-Kaya-Grandi.jpg","contentUrl":"https://bes-reporter.com/wp-content/uploads/2021/05/Digicel-store-Kaya-Grandi.jpg","width":1043,"height":785,"caption":"According to Poll: Flamingo TV has Best Service; Telbo the Worst"},{"@type":"WebPage","@id":"https://bes-reporter.com/according-to-survey-flamingo-tv-has-best-service-telbo-the-worst/#webpage","url":"https://bes-reporter.com/according-to-survey-flamingo-tv-has-best-service-telbo-the-worst/","name":"According to Survey: Flamingo TV has Best Service; Telbo the Worst - BES Reporter","isPartOf":{"@id":"https://bes-reporter.com/#website"},"primaryImageOfPage":{"@id":"https://bes-reporter.com/according-to-survey-flamingo-tv-has-best-service-telbo-the-worst/#primaryimage"},"datePublished":"2021-05-09T15:47:09+00:00","dateModified":"2021-05-09T15:47:30+00:00","breadcrumb":{"@id":"https://bes-reporter.com/according-to-survey-flamingo-tv-has-best-service-telbo-the-worst/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bes-reporter.com/according-to-survey-flamingo-tv-has-best-service-telbo-the-worst/"]}]},{"@type":"BreadcrumbList","@id":"https://bes-reporter.com/according-to-survey-flamingo-tv-has-best-service-telbo-the-worst/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://bes-reporter.com/","url":"https://bes-reporter.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://bes-reporter.com/according-to-survey-flamingo-tv-has-best-service-telbo-the-worst/#webpage"}}]},{"@type":"Article","@id":"https://bes-reporter.com/according-to-survey-flamingo-tv-has-best-service-telbo-the-worst/#article","isPartOf":{"@id":"https://bes-reporter.com/according-to-survey-flamingo-tv-has-best-service-telbo-the-worst/#webpage"},"author":{"@id":"https://bes-reporter.com/#/schema/person/45a5592390017cdbcc67fd8c0b8e1b9c"},"headline":"According to Survey: Flamingo TV has Best Service; Telbo the Worst","datePublished":"2021-05-09T15:47:09+00:00","dateModified":"2021-05-09T15:47:30+00:00","mainEntityOfPage":{"@id":"https://bes-reporter.com/according-to-survey-flamingo-tv-has-best-service-telbo-the-worst/#webpage"},"commentCount":0,"publisher":{"@id":"https://bes-reporter.com/#organization"},"image":{"@id":"https://bes-reporter.com/according-to-survey-flamingo-tv-has-best-service-telbo-the-worst/#primaryimage"},"articleSection":["Bonaire","Consumer Affairs","Latest news"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://bes-reporter.com/according-to-survey-flamingo-tv-has-best-service-telbo-the-worst/#respond"]}]},{"@type":"Person","@id":"https://bes-reporter.com/#/schema/person/45a5592390017cdbcc67fd8c0b8e1b9c","name":"reporter","image":{"@type":"ImageObject","@id":"https://bes-reporter.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4b36987bd266e6c0714f69150233eaa0?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4b36987bd266e6c0714f69150233eaa0?s=96&d=mm&r=g","caption":"reporter"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; Feed" href="https://bes-reporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; Comments Feed" href="https://bes-reporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; According to Survey: Flamingo TV has Best Service; Telbo the Worst Comments Feed" href="https://bes-reporter.com/according-to-survey-flamingo-tv-has-best-service-telbo-the-worst/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bes-reporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='daily-news-css'  href='https://bes-reporter.com/wp-content/themes/daily-news/style.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bes-reporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://bes-reporter.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://bes-reporter.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='company-google-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C700%7CPlayfair+Display+SC%3A400%2C900%7CRoboto+Condensed%3A400%2C700&#038;ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-light-css-css'  href='https://bes-reporter.com/wp-content/themes/daily-news/css/jquery.sidr.light.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css-css'  href='https://bes-reporter.com/wp-content/themes/daily-news/css/ticker-style.css?ver=20150107' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css-css'  href='https://bes-reporter.com/wp-content/themes/daily-news/css/flexslider.css?ver=20150210' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://bes-reporter.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.17' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://bes-reporter.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.13.17' type='text/css' media='all' />
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/jquery.sidr.min.js?ver=1.0.0' id='jquery-sidr-min-js-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/scripts.js?ver=20150107' id='dnews-scripts-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/postlike.js?ver=20150107' id='dnews-postlike-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/jquery.ticker.js?ver=20150107' id='jquery-ticker-js-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/jquery.flexslider-min.js?ver=20150207' id='flexslider-js-js'></script>
<link rel="https://api.w.org/" href="https://bes-reporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bes-reporter.com/wp-json/wp/v2/posts/16661" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bes-reporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bes-reporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://bes-reporter.com/?p=16661' />
<link rel="alternate" type="application/json+oembed" href="https://bes-reporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbes-reporter.com%2Faccording-to-survey-flamingo-tv-has-best-service-telbo-the-worst%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bes-reporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbes-reporter.com%2Faccording-to-survey-flamingo-tv-has-best-service-telbo-the-worst%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.18 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.31.0" /><script type="text/javascript">
					jQuery(document).bind("keydown", function(e) {
					if(e.ctrlKey && (e.which == 44 || e.which == 65 || e.which == 67 || e.which == 73 || e.which == 75 || e.which == 80 || e.which == 88 || e.which == 83 ||e.which == 85)) {
					e.preventDefault(); return false; 	} });
					jQuery(document).on( "mousedown", function(event) { if(event.which=="3") 
					{ document.oncontextmenu = document.body.oncontextmenu = function() {return false;} } });
					</script>
					<style type="text/css">
					body { 	-webkit-touch-callout: none; -webkit-user-select: none; -khtml-user-select: none;
							-moz-user-select: none; -ms-user-select: none; user-select: none; 	} </style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22564868-41', 'auto');
  ga('send', 'pageview');

</script>
<meta name="ade3b8c45814d84" content="b1e19a4dfcce7ffdbb640ce470078861" />
<script data-ad-client="ca-pub-5486223139478526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script data-ad-client="ca-pub-5486223139478526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type="text/css">.site-title a { background: url(https://bes-reporter.com/wp-content/uploads/2020/02/cropped-Logo-BES-reporter-2019-3-1024x385-1.png) no-repeat !important; }</style>
        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://bes-reporter.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'dc52753b-ea02-434c-ba24-07127f5784ad';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "bes-reporter";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.08e72fe8-7d9e-49e9-8aad-204d649fdf9c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
			<style type="text/css">
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5486223139478526","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script type="text/javascript">
  var template_directory = "https://bes-reporter.com/wp-content/themes/daily-news";
          var ajax_url = "https://bes-reporter.com/wp-admin/admin-ajax.php";
		      var like_msg = "Liked ";
        </script>
<link rel="icon" href="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-180x180.png" />
<meta name="msapplication-TileImage" content="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-270x270.png" />
<style type="text/css">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</style>
		<style type="text/css" id="wp-custom-css">
			.extra-content {
    background: #ff0082;
    color: #fff;
    float: right;
    line-height: 23px;
    padding: 6px 7px 6px;
    text-align: center;
    width: 217px;
}
.site-description { border: none!important; } 

/* PADDING IN SIDEBAR VACATURES */
.widget-wrap .post {
padding-right:0 !important;
}


@media only screen and (max-width: 960px) {
	.site-header .widget-area {
    clear: both;
	}
}
ul.wp-block-latest-posts__list, ul.wp-block-latest-posts__list li{
        list-style-type: none;
        padding: 0;
        margin: 0;
    }
		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-16661 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible daily-news-pink"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="top-bar"><div class="extra-content">
<span class="current-date">
9 May 2021</span>
<span class="current-time">
13:29 pm</span>
</div>
</div>
<div class="header-top"><div class="header-top-left"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header"><ul id="menu-secondary-navigation" class="menu genesis-nav-menu js-superfish"><li id="menu-item-8781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8781"><a href="https://bes-reporter.com"><span >HOME</span></a></li>
<li id="menu-item-8783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8783"><a href="https://bes-reporter.com/advertising/"><span >Advertising</span></a></li>
<li id="menu-item-8782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8782"><a href="https://bes-reporter.com/contact/"><span >Contact</span></a></li>
</ul></nav></div></section>
</div><div class="header-top-right"><section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://bes-reporter.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://bes-reporter.com/?s={s}"></form></div></section>
<section id="adrotate_widgets-25" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-22"><a class="gofollow" data-track="MjIsMCwxLDYw" href="https://www.bonairecrisis.com/en/vaccination/" target="_blank"><img class=" size-medium wp-image-16613 aligncenter" src="https://bes-reporter.com/wp-content/uploads/2021/04/ENG_18-60_728x90.jpg" alt="OLB" width="729" height="91" img src=https://bes-reporter.com/wp-content/uploads/2021/04/ENG_18-60_728x90.jpg/></a></div></div></section>
</div></div>
<header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://bes-reporter.com/">BES Reporter</a></p><p class="site-description">News from Bonaire, St. Eustatius &amp; Saba</p></div><div class="widget-area header-widget-area"><section id="adrotate_widgets-24" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-22"><a class="gofollow" data-track="MjIsMCwxLDYw" href="https://www.bonairecrisis.com/en/vaccination/" target="_blank"><img class=" size-medium wp-image-16613 aligncenter" src="https://bes-reporter.com/wp-content/uploads/2021/04/ENG_18-60_728x90.jpg" alt="OLB" width="729" height="91" img src=https://bes-reporter.com/wp-content/uploads/2021/04/ENG_18-60_728x90.jpg/></a></div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="responsive-menu primary-responsive-menu" id="primary-responsive-menu"><span class="dashicons dashicons-menu"></span> Menu</div><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-9131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9131"><a href="https://bes-reporter.com/category/latest-news/"><span >JUST IN</span></a></li>
<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://bes-reporter.com/category/jobs/"><span >JOBS</span></a></li>
<li id="menu-item-6503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6503"><a href="https://bes-reporter.com/category/latest-news/bonaire/"><span >BONAIRE</span></a></li>
<li id="menu-item-6504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6504"><a href="https://bes-reporter.com/category/latest-news/st-eustatius/"><span >STATIA</span></a></li>
<li id="menu-item-6505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6505"><a href="https://bes-reporter.com/category/latest-news/saba/"><span >SABA</span></a></li>
<li id="menu-item-4162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4162"><a href="https://bes-reporter.com/category/latest-news/airlift/"><span >AIRLIFT</span></a></li>
<li id="menu-item-524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524"><a href="https://bes-reporter.com/category/latest-news/economy/"><span >ECONOMY</span></a></li>
<li id="menu-item-526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526"><a href="https://bes-reporter.com/category/opinion/"><span >OPINION</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-16661 post type-post status-publish format-standard has-post-thumbnail category-bonaire category-consumer-affairs category-latest-news entry" aria-label="According to Survey: Flamingo TV has Best Service; Telbo the Worst"><header class="entry-header"><div class="feat-img"><img width="735" height="400" src="https://bes-reporter.com/wp-content/uploads/2021/05/Digicel-store-Kaya-Grandi-735x400.jpg" class="alignnone" alt="According to Poll: Flamingo TV has Best Service; Telbo the Worst" loading="lazy" /></div><p class="entry-meta"><span class="entry-categories"><a href="https://bes-reporter.com/category/latest-news/bonaire/" rel="category tag" class="bonaire">Bonaire</a> <a href="https://bes-reporter.com/category/latest-news/consumer-affairs/" rel="category tag" class="consumer-affairs">Consumer Affairs</a> <a href="https://bes-reporter.com/category/latest-news/" rel="category tag" class="latest-news">Latest news</a></span></p><h1 class="entry-title">According to Survey: Flamingo TV has Best Service; Telbo the Worst</h1>
<p class="entry-meta entry-post-info"><time class="entry-time">May 09, 2021</time> <span class="entry-author"><a href="https://bes-reporter.com/author/bes-reporter/" class="entry-author-link" rel="author"><span class="entry-author-name">reporter</span></a></span> <span class="viewed">37</span>
 <span class="like post_like 16661"><span class="textLike"></span> <span class="like-counter">0</span></span> </p></header><div class="entry-content"><div style='clear: both'></div><div style="float: right" class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://bes-reporter.com/according-to-survey-flamingo-tv-has-best-service-telbo-the-worst/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground" onclick='theChampPopup("https://web.whatsapp.com/send?text=According%20to%20Survey%3A%20Flamingo%20TV%20has%20Best%20Service%3B%20Telbo%20the%20Worst https%3A%2F%2Fbes-reporter.com%2Faccording-to-survey-flamingo-tv-has-best-service-telbo-the-worst%2F")'><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbes-reporter.com%2Faccording-to-survey-flamingo-tv-has-best-service-telbo-the-worst%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=According%20to%20Survey%3A%20Flamingo%20TV%20has%20Best%20Service%3B%20Telbo%20the%20Worst&url=https%3A%2F%2Fbes-reporter.com%2Faccording-to-survey-flamingo-tv-has-best-service-telbo-the-worst%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbes-reporter.com%2Faccording-to-survey-flamingo-tv-has-best-service-telbo-the-worst%2F&title=According%20to%20Survey%3A%20Flamingo%20TV%20has%20Best%20Service%3B%20Telbo%20the%20Worst")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Print" Title="Print" class="theChampSharing theChampPrintBackground" onclick='window.print()'><ss style="display:block" class="theChampSharingSvg theChampPrintSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('According%20to%20Survey%3A%20Flamingo%20TV%20has%20Best%20Service%3B%20Telbo%20the%20Worst' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fbes-reporter.com%2Faccording-to-survey-flamingo-tv-has-best-service-telbo-the-worst%2F' ), '_blank')"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;margin-left:9px !important;visibility:visible;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"><div class="theChampTotalShareCount" style="font-size: 24.8px">1</div><div class="theChampTotalShareText" style="font-size: 15.2px">Share</div></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="771" src="https://bes-reporter.com/wp-content/uploads/2021/05/Digicel-store-Kaya-Grandi-1024x771.jpg" alt="" class="wp-image-16663" srcset="https://bes-reporter.com/wp-content/uploads/2021/05/Digicel-store-Kaya-Grandi-1024x771.jpg 1024w, https://bes-reporter.com/wp-content/uploads/2021/05/Digicel-store-Kaya-Grandi-300x226.jpg 300w, https://bes-reporter.com/wp-content/uploads/2021/05/Digicel-store-Kaya-Grandi-100x75.jpg 100w, https://bes-reporter.com/wp-content/uploads/2021/05/Digicel-store-Kaya-Grandi-768x578.jpg 768w, https://bes-reporter.com/wp-content/uploads/2021/05/Digicel-store-Kaya-Grandi.jpg 1043w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Digicel Store in Kaya Grandi. Photo: BES-Reporter</figcaption></figure>



<p class="has-drop-cap"><strong>An online survey conducted by ABC Online Media in collaboration with consultancy firm Linkels &amp; Partners shows that customers are the most satisfied with service provided by Flamingo TV and the least satisfied with Telbo. The survey was completed by 228 customers over a 3-day period. Respondents could only rate those providers from which they actually use a service or product. </strong></p>



<p>Most respondents are customers of more than one provider. 70% of Flamingo TV customers describe themselves as satisfied or very satisfied with the customer service provided. UTS / Chippie scores second best with 54% of customers who describe themselves as satisfied or very satisfied with the service provided. Digicel comes in third. There, 34% describes themselves as satisfied or very satisfied with the service provided. At Telbo, only 22% of customers describe themselves as satisfied or very satisfied. </p><div class="g g-3"><div class="g-single a-17"><br>
</br><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive blok -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="5282488711"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><br>
</br></div></div>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="681" src="https://bes-reporter.com/wp-content/uploads/2021/05/Customer-Satisfaction-1024x681.png" alt="" class="wp-image-16664" srcset="https://bes-reporter.com/wp-content/uploads/2021/05/Customer-Satisfaction-1024x681.png 1024w, https://bes-reporter.com/wp-content/uploads/2021/05/Customer-Satisfaction-300x199.png 300w, https://bes-reporter.com/wp-content/uploads/2021/05/Customer-Satisfaction-100x66.png 100w, https://bes-reporter.com/wp-content/uploads/2021/05/Customer-Satisfaction-768x510.png 768w, https://bes-reporter.com/wp-content/uploads/2021/05/Customer-Satisfaction-1536x1021.png 1536w, https://bes-reporter.com/wp-content/uploads/2021/05/Customer-Satisfaction.png 2028w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><sub>There is a big variance in the degree of satisfaction with Customer Service provided. Illustration: Linkels &amp; Partners</sub></figcaption></figure>



<p>Telbo also scores the lowest when asked about overall satisfaction, in which other elements of the product or service are assessed. UTS / Chippie scores best: 76% of the customers of this provider describe the delivered product as meeting expectations. Flamingo TV comes in second with 71% rating the product as &#8216;meets expectations&#8217;. Digicel with 69% scores comparable to the two previous competitors. </p>



<p>At Telbo however, only 40% indicate that the product or service meet the expectation. This means that 60% of the largest Telecom provider rates the service or product as &#8216;not meeting expectations&#8217;. </p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="643" src="https://bes-reporter.com/wp-content/uploads/2021/05/Meet-expectations-1024x643.png" alt="" class="wp-image-16665" srcset="https://bes-reporter.com/wp-content/uploads/2021/05/Meet-expectations-1024x643.png 1024w, https://bes-reporter.com/wp-content/uploads/2021/05/Meet-expectations-300x188.png 300w, https://bes-reporter.com/wp-content/uploads/2021/05/Meet-expectations-100x63.png 100w, https://bes-reporter.com/wp-content/uploads/2021/05/Meet-expectations-768x482.png 768w, https://bes-reporter.com/wp-content/uploads/2021/05/Meet-expectations-1536x965.png 1536w, https://bes-reporter.com/wp-content/uploads/2021/05/Meet-expectations-2048x1286.png 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Most respondents rate the service of UTS, Digicel and Flamingo TV as &#8216;overall meeting my expectations&#8217;. Illustration: Linkels &amp; Partners</figcaption></figure>



<p><strong>Recommend? </strong></p>



<p>Respondents were also asked whether or not they would recommend the provider in question to someone else. Here too Flamingo TV comes out best and Telbo the weakest. </p>



<p>38% of the respondents would most probably recommend Flamingo TV and 36% probably. With UTS / Chippie this is respectively 18% (very probable) and 36% (probable). At Digicel 13% say they would most probably recommend the provider to others and 30% probably would. At Telbo however, only 5% describe themselves as very likely to recommend the Company to other customers, while 17% say they probably would. </p>



<p>In this assessment, only at Flamingo TV and UTS/Chippie a majority customers would actyally recommend the provider to someone else. A majority of Digicel and Telbo customers would not. </p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="658" src="https://bes-reporter.com/wp-content/uploads/2021/05/would-recommend-1-1024x658.png" alt="" class="wp-image-16667" srcset="https://bes-reporter.com/wp-content/uploads/2021/05/would-recommend-1-1024x658.png 1024w, https://bes-reporter.com/wp-content/uploads/2021/05/would-recommend-1-300x193.png 300w, https://bes-reporter.com/wp-content/uploads/2021/05/would-recommend-1-100x64.png 100w, https://bes-reporter.com/wp-content/uploads/2021/05/would-recommend-1-768x493.png 768w, https://bes-reporter.com/wp-content/uploads/2021/05/would-recommend-1-1536x986.png 1536w, https://bes-reporter.com/wp-content/uploads/2021/05/would-recommend-1-2048x1315.png 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><sub>Illustrated here is the percentage of respondents who said they would &#8216;most probably&#8217; or &#8216;probably&#8217; recommend the provider to others. Illustration: Linkels &amp; Partners.</sub></figcaption></figure>



<p><strong>Complaints and compliments </strong></p>



<p>Telbo in the survey generated the highest number of spontaneous complaints, although there are also compliments. Most complaints at Telbo are about unfriendliness of customer service staff, difficult to reach, slow internet and internet that is not as fast as promised with the chosen package. Customers who are satisfied often say that they have a permanent contact person who &#8220;always helps&#8221; them. At Telbo, various customers have noted that customer service is very changeable: Sometimes very good, sometimes not. </p>



<p>At UTS / Chippie, the customer-friendliness and helpfulness of the counter staff is particularly praised. &#8216;The ladies in front are really very friendly and they always try to help&#8217; is a comment that various respondents made. A few respondents complain about unclear invoices. </p>



<p>The biggest complaint at Digicel is the poor accessibility via the telephone, while the response to emails and texts is poor, or at least not consistent. In addition, a relatively large number of customers are annoyed by unsolicited push (SMS) messages. The staff is relatively often described as &#8216;unfriendly&#8217; or &#8216;arrogant&#8217;. </p>



<p>At Flamingo TV, the complaint most often heard is that certain television channels are not always functioning, that the speed of the internet is not always consistent and that customers are not always called back, even when it is promised they would be called back. On the other hand, many respondents believe that Flamingo TV resolves complaints very quickly.</p>



<p><em>About the survey</em></p>



<p><em>The survey was set up and carried out for own account and on initiative of ABC Online Media and Linkels &amp; Partners. The survey was set out via the news sites Bonaire.nu, AworBonaire.nu, the BES Reporter and in Facebook Groep Durft-te-vragen-Bonaire. This survey is a simple opinion poll. We cannot guarantee the group of respondents or the results are (entirely) representative of the actual opinions or feelings of the total group of customers. The survey does not pretend to be scientific.</em></p>



<div class="wp-block-group"><div class="wp-block-group__inner-container">
<hr class="wp-block-separator"/>



<div class="gr-post-form" class="wp-block-getresponse-post-block-forms"><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=SnkQ&amp;webforms_id=23959704"></script></div>



<p>Also read:</p>


<ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="100" src="https://bes-reporter.com/wp-content/uploads/2021/05/image-21-100x100.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Number of Active Covid Cases Down by Two on Sunday" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/05/image-21-100x100.png 100w, https://bes-reporter.com/wp-content/uploads/2021/05/image-21-300x300.png 300w, https://bes-reporter.com/wp-content/uploads/2021/05/image-21-1024x1021.png 1024w, https://bes-reporter.com/wp-content/uploads/2021/05/image-21-768x766.png 768w, https://bes-reporter.com/wp-content/uploads/2021/05/image-21-70x70.png 70w, https://bes-reporter.com/wp-content/uploads/2021/05/image-21.png 1285w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/number-of-active-covid-cases-down-by-two-on-sunday/">Number of Active Covid Cases Down by Two on Sunday</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="75" src="https://bes-reporter.com/wp-content/uploads/2021/05/Digicel-store-Kaya-Grandi-100x75.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="According to Poll: Flamingo TV has Best Service; Telbo the Worst" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/05/Digicel-store-Kaya-Grandi-100x75.jpg 100w, https://bes-reporter.com/wp-content/uploads/2021/05/Digicel-store-Kaya-Grandi-300x226.jpg 300w, https://bes-reporter.com/wp-content/uploads/2021/05/Digicel-store-Kaya-Grandi-1024x771.jpg 1024w, https://bes-reporter.com/wp-content/uploads/2021/05/Digicel-store-Kaya-Grandi-768x578.jpg 768w, https://bes-reporter.com/wp-content/uploads/2021/05/Digicel-store-Kaya-Grandi-725x550.jpg 725w, https://bes-reporter.com/wp-content/uploads/2021/05/Digicel-store-Kaya-Grandi.jpg 1043w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/according-to-survey-flamingo-tv-has-best-service-telbo-the-worst/">According to Survey: Flamingo TV has Best Service; Telbo the Worst</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="58" src="https://bes-reporter.com/wp-content/uploads/2021/05/image-19-100x58.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Special Visitor at Flamingo Airport" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/05/image-19-100x58.png 100w, https://bes-reporter.com/wp-content/uploads/2021/05/image-19-300x173.png 300w, https://bes-reporter.com/wp-content/uploads/2021/05/image-19-1024x591.png 1024w, https://bes-reporter.com/wp-content/uploads/2021/05/image-19-768x443.png 768w, https://bes-reporter.com/wp-content/uploads/2021/05/image-19-1536x887.png 1536w, https://bes-reporter.com/wp-content/uploads/2021/05/image-19-2048x1182.png 2048w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/special-visitor-at-flamingo-airport/">Special Visitor at Flamingo Airport</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="100" src="https://bes-reporter.com/wp-content/uploads/2021/05/image-17-100x100.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Positive Covid-cases Bonaire continue to inch up" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/05/image-17-100x100.png 100w, https://bes-reporter.com/wp-content/uploads/2021/05/image-17-300x300.png 300w, https://bes-reporter.com/wp-content/uploads/2021/05/image-17-1024x1022.png 1024w, https://bes-reporter.com/wp-content/uploads/2021/05/image-17-768x767.png 768w, https://bes-reporter.com/wp-content/uploads/2021/05/image-17-70x70.png 70w, https://bes-reporter.com/wp-content/uploads/2021/05/image-17.png 1283w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/positive-covid-cases-bonaire-continue-to-inch-up/">Positive Covid-cases Bonaire continue to inch up</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="67" src="https://bes-reporter.com/wp-content/uploads/2021/05/Brass-Knuckles-3-100x67.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Two Schoolboys Statia Arrested for Violation of Weapons Law" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/05/Brass-Knuckles-3-100x67.jpg 100w, https://bes-reporter.com/wp-content/uploads/2021/05/Brass-Knuckles-3-300x200.jpg 300w, https://bes-reporter.com/wp-content/uploads/2021/05/Brass-Knuckles-3-768x512.jpg 768w, https://bes-reporter.com/wp-content/uploads/2021/05/Brass-Knuckles-3.jpg 816w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/two-schoolboys-statia-arrested-for-violation-of-weapons-law/">Two Schoolboys Statia Arrested for Violation of Weapons Law</a></li>
</ul></div></div>
<div class="g g-4"><div class="g-single a-17"><br>
</br>
<br>
</br><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive blok -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="5282488711"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><br>
</br></div></div></p></div><footer class="entry-footer"></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="social-counters">


<div class="rss-counter block"><div class="dashicons dashicons-rss"></div><br/><div class="counter">378</div>Subscribers</div>

<div class="twitter-counter block"><div class="dashicons dashicons-twitter"></div><br/><div class="counter">4867</div>Followers</div>

<div class="fb-counter block"><div class="dashicons dashicons-facebook-alt"></div><br/><div class="counter">5561</div>Fans</div>

</div></div></div></section>
<section id="search-9" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://bes-reporter.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://bes-reporter.com/?s={s}"></form></div></section>
<section id="featured-post-23" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title"><span>TOP VACANCIES</span></h3>
<article class="post-16171 post type-post status-publish format-standard has-post-thumbnail category-jobs category-management-advice category-latest-news entry" aria-label="Vacancy HR Manager Sint Maarten"><a href="https://bes-reporter.com/vacancy-hr-manager-sint-maarten/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="61" src="https://bes-reporter.com/wp-content/uploads/2021/04/Kopie-van-Kopie-van-Een-subtitel-toevoegen-26-100x61.png" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://bes-reporter.com/wp-content/uploads/2021/04/Kopie-van-Kopie-van-Een-subtitel-toevoegen-26-100x61.png 100w, https://bes-reporter.com/wp-content/uploads/2021/04/Kopie-van-Kopie-van-Een-subtitel-toevoegen-26-300x182.png 300w, https://bes-reporter.com/wp-content/uploads/2021/04/Kopie-van-Kopie-van-Een-subtitel-toevoegen-26.png 750w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://bes-reporter.com/vacancy-hr-manager-sint-maarten/">Vacancy HR Manager Sint Maarten</a></h4></header></article><article class="post-16308 post type-post status-publish format-standard has-post-thumbnail category-jobs category-jobs-marketing-and-sales category-latest-news entry" aria-label="Vacature Content Creator Aruba"><a href="https://bes-reporter.com/vacature-content-creator-aruba/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="61" src="https://bes-reporter.com/wp-content/uploads/2021/04/Kopie-van-Vacatures-week-nummer-5-100x61.png" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://bes-reporter.com/wp-content/uploads/2021/04/Kopie-van-Vacatures-week-nummer-5-100x61.png 100w, https://bes-reporter.com/wp-content/uploads/2021/04/Kopie-van-Vacatures-week-nummer-5-300x182.png 300w, https://bes-reporter.com/wp-content/uploads/2021/04/Kopie-van-Vacatures-week-nummer-5.png 750w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://bes-reporter.com/vacature-content-creator-aruba/">Vacature Content Creator Aruba</a></h4></header></article><article class="post-16153 post type-post status-publish format-standard has-post-thumbnail category-jobs category-jobs-education category-jobs-healthcare category-latest-news entry" aria-label="Developmental Psychologist Saba"><a href="https://bes-reporter.com/developmental-psychologist-saba/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="61" src="https://bes-reporter.com/wp-content/uploads/2021/04/Kopie-van-Kopie-van-Kopie-van-Kopie-van-Kopie-van-Een-subtitel-toevoegen-9-1-100x61.png" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://bes-reporter.com/wp-content/uploads/2021/04/Kopie-van-Kopie-van-Kopie-van-Kopie-van-Kopie-van-Een-subtitel-toevoegen-9-1-100x61.png 100w, https://bes-reporter.com/wp-content/uploads/2021/04/Kopie-van-Kopie-van-Kopie-van-Kopie-van-Kopie-van-Een-subtitel-toevoegen-9-1-300x182.png 300w, https://bes-reporter.com/wp-content/uploads/2021/04/Kopie-van-Kopie-van-Kopie-van-Kopie-van-Kopie-van-Een-subtitel-toevoegen-9-1.png 750w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://bes-reporter.com/developmental-psychologist-saba/">Developmental Psychologist Saba</a></h4></header></article><p class="more-from-category"><a href="https://bes-reporter.com/category/jobs/" title="Jobs">More Jobs</a></p></div></section>
<section id="getresponse-widget-2" class="widget widget_getresponse-widget"><div class="widget-wrap"><h3 class="widgettitle widget-title"></h3>
<div ><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=SnkQ&amp;webforms_id=23959704&amp;v=0"></script></div></div></section>
<section id="adrotate_widgets-23" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-23"><a class="gofollow" data-track="MjMsMCwxLDYw" href="https://www.bonairecrisis.com/en/vaccination/" target="_blank"><img class=" size-medium wp-image-16613 aligncenter" src="https://bes-reporter.com/wp-content/uploads/2021/04/NL_18-60_300x250.jpg" alt="" width="" height="OLB" img src=https://bes-reporter.com/wp-content/uploads/2021/04/NL_18-60_300x250.jpg/></a></div></div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive blok -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="5282488711"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="adrotate_widgets-21" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></section>
<section id="adrotate_widgets-17" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></section>
<section id="adrotate_widgets-22" class="widget adrotate_widgets"><div class="widget-wrap"><h3 class="widgettitle widget-title"><span>Read also</span></h3>
<div class="g g-1"><div class="g-single a-20"><a class="gofollow" data-track="MjAsMSwxLDYw" href="https://bonaire.nu/" target="_blank"><img class=" size-medium wp-image-16613 aligncenter" src="https://bes-reporter.com/wp-content/uploads/2020/12/Bonairenu.jpg" alt="" width="500" height="" img src=https://bes-reporter.com/wp-content/uploads/2020/12/Bonairenu.jpg/></a></div></div></div></section>
<section id="adrotate_widgets-18" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></section>
</aside></div></div><div class="footer-widgets gd-footer-widgets-3" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>It is not permitted to copy the text or parts without written permission from the author. When copying quotes, reference is required. The photos are also copyrighted.</p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="search-10" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://bes-reporter.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-3">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://bes-reporter.com/?s={s}"></form></div></section>
<section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9131"><a href="https://bes-reporter.com/category/latest-news/">JUST IN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://bes-reporter.com/category/jobs/">JOBS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6503"><a href="https://bes-reporter.com/category/latest-news/bonaire/">BONAIRE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6504"><a href="https://bes-reporter.com/category/latest-news/st-eustatius/">STATIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6505"><a href="https://bes-reporter.com/category/latest-news/saba/">SABA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4162"><a href="https://bes-reporter.com/category/latest-news/airlift/">AIRLIFT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524"><a href="https://bes-reporter.com/category/latest-news/economy/">ECONOMY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526"><a href="https://bes-reporter.com/category/opinion/">OPINION</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="getresponse-widget-3" class="widget widget_getresponse-widget"><div class="widget-wrap"><h3 class="widgettitle widget-title"></h3>
<div ><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=SnkQ&amp;webforms_id=23959704&amp;v=0"></script></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><div class="footer-copyright">Copyright &#x000A9;&nbsp;2021 ABC Online Media</div><div class="footer-credits">Website by <a href="https://abconlinemedia.com/" target="_blank">ABC Online Media</a></div></div></footer></div>	<div id="fb-root"></div>
	<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/bes-reporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/bes-reporter.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"16661","nonce":"4eae5caf0b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.4' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.17' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.13.17' id='the_champ_fb_sdk-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.13.17' id='the_champ_fb_commenting-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.13.17' id='the_champ_share_counts-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.1' async='async' id='remote_sdk-js'></script>
</body></html>
