<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://bes-reporter.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script>var theChampSiteUrl = 'https://bes-reporter.com', theChampVerified = 0, theChampEmailPopup = 0, heateorSsMoreSharePopupSearchText = 'Search';</script>
			<script> var theChampFBKey = '', theChampFBLang = 'nl_NL', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://bes-reporter.com/bonaire-now-at-26-active-covid-cases/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://bes-reporter.com/bonaire-now-at-26-active-covid-cases/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://bes-reporter.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://bes-reporter.com/wp-content/plugins/super-socializer/images/logo.png', theChampSaveSharesLocally = 0, theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsVerticalSharingShortUrl = "https://bes-reporter.com/bonaire-now-at-26-active-covid-cases/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Bonaire now at 26 Active Covid cases - BES Reporter</title>
	<link rel="canonical" href="https://bes-reporter.com/bonaire-now-at-26-active-covid-cases/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bonaire now at 26 Active Covid cases - BES Reporter" />
	<meta property="og:description" content="13SharesKralendijk- While not yet dramatic, the total number of Covid-19 cases on Bonaire continues to inch up. On Wednesday there are once again 6 new cases. As two people recovered, there is a total of 26 cases at present, the highest number in weeks. 6 out of 59 tests turned out positive . There is [&hellip;]" />
	<meta property="og:url" content="https://bes-reporter.com/bonaire-now-at-26-active-covid-cases/" />
	<meta property="og:site_name" content="BES Reporter" />
	<meta property="article:publisher" content="https://www.facebook.com/BESReporter" />
	<meta property="article:published_time" content="2021-08-18T15:52:01+00:00" />
	<meta property="article:modified_time" content="2021-08-18T15:52:03+00:00" />
	<meta property="og:image" content="https://bes-reporter.com/wp-content/uploads/2021/08/image-25.png" />
	<meta property="og:image:width" content="1268" />
	<meta property="og:image:height" content="1278" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="reporter" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bes-reporter.com/#organization","name":"BES Reporter","url":"https://bes-reporter.com/","sameAs":["https://www.facebook.com/BESReporter"],"logo":{"@type":"ImageObject","@id":"https://bes-reporter.com/#logo","inLanguage":"en-US","url":"https://bes-reporter.com/wp-content/uploads/2018/12/Logo-BES-reporter-2019-3.jpg","contentUrl":"https://bes-reporter.com/wp-content/uploads/2018/12/Logo-BES-reporter-2019-3.jpg","width":1134,"height":426,"caption":"BES Reporter"},"image":{"@id":"https://bes-reporter.com/#logo"}},{"@type":"WebSite","@id":"https://bes-reporter.com/#website","url":"https://bes-reporter.com/","name":"BES Reporter","description":"News from Bonaire, St. Eustatius &amp; Saba","publisher":{"@id":"https://bes-reporter.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://bes-reporter.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bes-reporter.com/bonaire-now-at-26-active-covid-cases/#primaryimage","inLanguage":"en-US","url":"https://bes-reporter.com/wp-content/uploads/2021/08/image-25.png","contentUrl":"https://bes-reporter.com/wp-content/uploads/2021/08/image-25.png","width":1268,"height":1278,"caption":"Bonaire now at 26 Active Covid cases"},{"@type":"WebPage","@id":"https://bes-reporter.com/bonaire-now-at-26-active-covid-cases/#webpage","url":"https://bes-reporter.com/bonaire-now-at-26-active-covid-cases/","name":"Bonaire now at 26 Active Covid cases - BES Reporter","isPartOf":{"@id":"https://bes-reporter.com/#website"},"primaryImageOfPage":{"@id":"https://bes-reporter.com/bonaire-now-at-26-active-covid-cases/#primaryimage"},"datePublished":"2021-08-18T15:52:01+00:00","dateModified":"2021-08-18T15:52:03+00:00","breadcrumb":{"@id":"https://bes-reporter.com/bonaire-now-at-26-active-covid-cases/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bes-reporter.com/bonaire-now-at-26-active-covid-cases/"]}]},{"@type":"BreadcrumbList","@id":"https://bes-reporter.com/bonaire-now-at-26-active-covid-cases/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bes-reporter.com/"},{"@type":"ListItem","position":2,"name":"Bonaire now at 26 Active Covid cases"}]},{"@type":"Article","@id":"https://bes-reporter.com/bonaire-now-at-26-active-covid-cases/#article","isPartOf":{"@id":"https://bes-reporter.com/bonaire-now-at-26-active-covid-cases/#webpage"},"author":{"@id":"https://bes-reporter.com/#/schema/person/45a5592390017cdbcc67fd8c0b8e1b9c"},"headline":"Bonaire now at 26 Active Covid cases","datePublished":"2021-08-18T15:52:01+00:00","dateModified":"2021-08-18T15:52:03+00:00","mainEntityOfPage":{"@id":"https://bes-reporter.com/bonaire-now-at-26-active-covid-cases/#webpage"},"wordCount":104,"commentCount":0,"publisher":{"@id":"https://bes-reporter.com/#organization"},"image":{"@id":"https://bes-reporter.com/bonaire-now-at-26-active-covid-cases/#primaryimage"},"thumbnailUrl":"https://bes-reporter.com/wp-content/uploads/2021/08/image-25.png","articleSection":["Bonaire","Coronavirus","Latest news"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://bes-reporter.com/bonaire-now-at-26-active-covid-cases/#respond"]}]},{"@type":"Person","@id":"https://bes-reporter.com/#/schema/person/45a5592390017cdbcc67fd8c0b8e1b9c","name":"reporter","image":{"@type":"ImageObject","@id":"https://bes-reporter.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4b36987bd266e6c0714f69150233eaa0?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4b36987bd266e6c0714f69150233eaa0?s=96&d=mm&r=g","caption":"reporter"},"url":"https://bes-reporter.com/author/bes-reporter/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; Feed" href="https://bes-reporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; Comments Feed" href="https://bes-reporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; Bonaire now at 26 Active Covid cases Comments Feed" href="https://bes-reporter.com/bonaire-now-at-26-active-covid-cases/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bes-reporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://bes-reporter.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='daily-news-css'  href='https://bes-reporter.com/wp-content/themes/daily-news/style.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bes-reporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://bes-reporter.com/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://bes-reporter.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://bes-reporter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://bes-reporter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='company-google-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C700%7CPlayfair+Display+SC%3A400%2C900%7CRoboto+Condensed%3A400%2C700&#038;ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-light-css-css'  href='https://bes-reporter.com/wp-content/themes/daily-news/css/jquery.sidr.light.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css-css'  href='https://bes-reporter.com/wp-content/themes/daily-news/css/ticker-style.css?ver=20150107' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css-css'  href='https://bes-reporter.com/wp-content/themes/daily-news/css/flexslider.css?ver=20150210' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://bes-reporter.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.25' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://bes-reporter.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.13.25' type='text/css' media='all' />
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/jquery.sidr.min.js?ver=1.0.0' id='jquery-sidr-min-js-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/scripts.js?ver=20150107' id='dnews-scripts-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/postlike.js?ver=20150107' id='dnews-postlike-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/jquery.ticker.js?ver=20150107' id='jquery-ticker-js-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/jquery.flexslider-min.js?ver=20150207' id='flexslider-js-js'></script>
<link rel="https://api.w.org/" href="https://bes-reporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bes-reporter.com/wp-json/wp/v2/posts/18753" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bes-reporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bes-reporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://bes-reporter.com/?p=18753' />
<link rel="alternate" type="application/json+oembed" href="https://bes-reporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbes-reporter.com%2Fbonaire-now-at-26-active-covid-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bes-reporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbes-reporter.com%2Fbonaire-now-at-26-active-covid-cases%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.20 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:10px;  }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.37.0" /><script type="text/javascript">
					jQuery(document).bind("keydown", function(e) {
					if(e.ctrlKey && (e.which == 44 || e.which == 65 || e.which == 67 || e.which == 73 || e.which == 75 || e.which == 80 || e.which == 88 || e.which == 83 ||e.which == 85)) {
					e.preventDefault(); return false; 	} });
					jQuery(document).on( "mousedown", function(event) { if(event.which=="3") 
					{ document.oncontextmenu = document.body.oncontextmenu = function() {return false;} } });
					</script>
					<style type="text/css">
					body { 	-webkit-touch-callout: none; -webkit-user-select: none; -khtml-user-select: none;
							-moz-user-select: none; -ms-user-select: none; user-select: none; 	} </style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<script data-ad-client="ca-pub-5486223139478526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="ade3b8c45814d84" content="b1e19a4dfcce7ffdbb640ce470078861" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-22564868-41"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-22564868-41');
</script>
<style type="text/css">.site-title a { background: url(https://bes-reporter.com/wp-content/uploads/2020/02/cropped-Logo-BES-reporter-2019-3-1024x385-1.png) no-repeat !important; }</style>
        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://bes-reporter.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'dc52753b-ea02-434c-ba24-07127f5784ad';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "bes-reporter";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.08e72fe8-7d9e-49e9-8aad-204d649fdf9c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
			<style type="text/css">
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5486223139478526","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script type="text/javascript">
  var template_directory = "https://bes-reporter.com/wp-content/themes/daily-news";
          var ajax_url = "https://bes-reporter.com/wp-admin/admin-ajax.php";
		      var like_msg = "Liked ";
        </script>
<link rel="icon" href="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-180x180.png" />
<meta name="msapplication-TileImage" content="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-270x270.png" />
<style type="text/css">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</style>
		<style type="text/css" id="wp-custom-css">
			.extra-content {
    background: #ff0082;
    color: #fff;
    float: right;
    line-height: 23px;
    padding: 6px 7px 6px;
    text-align: center;
    width: 217px;
}
.site-description { border: none!important; } 

/* PADDING IN SIDEBAR VACATURES */
.widget-wrap .post {
padding-right:0 !important;
}


@media only screen and (max-width: 960px) {
	.site-header .widget-area {
    clear: both;
	}
}
ul.wp-block-latest-posts__list, ul.wp-block-latest-posts__list li{
        list-style-type: none;
        padding: 0;
        margin: 0;
    }
		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-18753 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible daily-news-pink"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="top-bar"><div class="extra-content">
<span class="current-date">
18 August 2021</span>
<span class="current-time">
20:46 pm</span>
</div>
</div>
<div class="header-top"><div class="header-top-left"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header"><ul id="menu-secondary-navigation" class="menu genesis-nav-menu js-superfish"><li id="menu-item-8781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8781"><a href="https://bes-reporter.com"><span >HOME</span></a></li>
<li id="menu-item-8783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8783"><a href="https://bes-reporter.com/advertising/"><span >Advertising</span></a></li>
<li id="menu-item-8782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8782"><a href="https://bes-reporter.com/contact/"><span >Contact</span></a></li>
</ul></nav></div></section>
</div><div class="header-top-right"><section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://bes-reporter.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://bes-reporter.com/?s={s}"></form></div></section>
<section id="adrotate_widgets-25" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-2"><div class="g-single a-24"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topbanner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="2210674642"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section>
</div></div>
<header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://bes-reporter.com/">BES Reporter</a></p><p class="site-description">News from Bonaire, St. Eustatius &amp; Saba</p></div><div class="widget-area header-widget-area"><section id="adrotate_widgets-24" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-2"><div class="g-single a-24"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topbanner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="2210674642"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="responsive-menu primary-responsive-menu" id="primary-responsive-menu"><span class="dashicons dashicons-menu"></span> Menu</div><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-9131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9131"><a href="https://bes-reporter.com/category/latest-news/"><span >JUST IN</span></a></li>
<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://bes-reporter.com/category/jobs/"><span >JOBS</span></a></li>
<li id="menu-item-6503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6503"><a href="https://bes-reporter.com/category/latest-news/bonaire/"><span >BONAIRE</span></a></li>
<li id="menu-item-6504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6504"><a href="https://bes-reporter.com/category/latest-news/st-eustatius/"><span >STATIA</span></a></li>
<li id="menu-item-6505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6505"><a href="https://bes-reporter.com/category/latest-news/saba/"><span >SABA</span></a></li>
<li id="menu-item-4162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4162"><a href="https://bes-reporter.com/category/latest-news/airlift/"><span >AIRLIFT</span></a></li>
<li id="menu-item-524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524"><a href="https://bes-reporter.com/category/latest-news/economy/"><span >ECONOMY</span></a></li>
<li id="menu-item-526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526"><a href="https://bes-reporter.com/category/opinion/"><span >OPINION</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-18753 post type-post status-publish format-standard has-post-thumbnail category-bonaire category-coronavirus category-latest-news entry" aria-label="Bonaire now at 26 Active Covid cases"><header class="entry-header"><div class="feat-img"><img width="735" height="400"   alt="Bonaire now at 26 Active Covid cases" data-src="https://bes-reporter.com/wp-content/uploads/2021/08/image-25-735x400.png" class="alignnone lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="735" height="400" src="https://bes-reporter.com/wp-content/uploads/2021/08/image-25-735x400.png" class="alignnone" alt="Bonaire now at 26 Active Covid cases" /></noscript></div><p class="entry-meta"><span class="entry-categories"><a href="https://bes-reporter.com/category/latest-news/bonaire/" rel="category tag" class="bonaire">Bonaire</a> <a href="https://bes-reporter.com/category/latest-news/coronavirus/" rel="category tag" class="coronavirus">Coronavirus</a> <a href="https://bes-reporter.com/category/latest-news/" rel="category tag" class="latest-news">Latest news</a></span></p><h1 class="entry-title">Bonaire now at 26 Active Covid cases</h1>
<p class="entry-meta entry-post-info"><time class="entry-time">Aug 18, 2021</time> <span class="entry-author"><a href="https://bes-reporter.com/author/bes-reporter/" class="entry-author-link" rel="author"><span class="entry-author-name">reporter</span></a></span> <span class="viewed">167</span>
 <span class="like post_like 18753"><span class="textLike"></span> <span class="like-counter">0</span></span> </p></header><div class="entry-content"><div style='clear: both'></div><div style="float: right" class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://bes-reporter.com/bonaire-now-at-26-active-covid-cases/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground" onclick='theChampPopup("https://web.whatsapp.com/send?text=Bonaire%20now%20at%2026%20Active%20Covid%20cases https%3A%2F%2Fbes-reporter.com%2Fbonaire-now-at-26-active-covid-cases%2F")'><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbes-reporter.com%2Fbonaire-now-at-26-active-covid-cases%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Bonaire%20now%20at%2026%20Active%20Covid%20cases&url=https%3A%2F%2Fbes-reporter.com%2Fbonaire-now-at-26-active-covid-cases%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbes-reporter.com%2Fbonaire-now-at-26-active-covid-cases%2F&title=Bonaire%20now%20at%2026%20Active%20Covid%20cases")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Print" Title="Print" class="theChampSharing theChampPrintBackground" onclick='window.print()'><ss style="display:block" class="theChampSharingSvg theChampPrintSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Bonaire%20now%20at%2026%20Active%20Covid%20cases' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fbes-reporter.com%2Fbonaire-now-at-26-active-covid-cases%2F' ), '_blank')"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;margin-left:9px !important;visibility:visible;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"><div class="theChampTotalShareCount" style="font-size: 24.8px">13</div><div class="theChampTotalShareText" style="font-size: 15.2px">Shares</div></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>
<figure class="wp-block-image size-large"><img width="1016" height="1024"  alt=""  data-srcset="https://bes-reporter.com/wp-content/uploads/2021/08/image-25-1016x1024.png 1016w, https://bes-reporter.com/wp-content/uploads/2021/08/image-25-298x300.png 298w, https://bes-reporter.com/wp-content/uploads/2021/08/image-25-100x100.png 100w, https://bes-reporter.com/wp-content/uploads/2021/08/image-25-768x774.png 768w, https://bes-reporter.com/wp-content/uploads/2021/08/image-25-70x70.png 70w, https://bes-reporter.com/wp-content/uploads/2021/08/image-25.png 1268w"  data-src="https://bes-reporter.com/wp-content/uploads/2021/08/image-25-1016x1024.png" data-sizes="(max-width: 1016px) 100vw, 1016px" class="wp-image-18754 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1016" height="1024" src="https://bes-reporter.com/wp-content/uploads/2021/08/image-25-1016x1024.png" alt="" class="wp-image-18754" srcset="https://bes-reporter.com/wp-content/uploads/2021/08/image-25-1016x1024.png 1016w, https://bes-reporter.com/wp-content/uploads/2021/08/image-25-298x300.png 298w, https://bes-reporter.com/wp-content/uploads/2021/08/image-25-100x100.png 100w, https://bes-reporter.com/wp-content/uploads/2021/08/image-25-768x774.png 768w, https://bes-reporter.com/wp-content/uploads/2021/08/image-25-70x70.png 70w, https://bes-reporter.com/wp-content/uploads/2021/08/image-25.png 1268w" sizes="(max-width: 1016px) 100vw, 1016px" /></noscript></figure>



<p class="has-drop-cap"><strong>Kralendijk- While not yet dramatic, the total number of Covid-19 cases on Bonaire continues to inch up. On Wednesday there are once again 6 new cases. </strong></p>



<p>As two people recovered, there is a total of 26 cases at present, the highest number in weeks. 6 out of 59 tests turned out positive .</p><div class="g g-3"><div class="g-single a-17"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5486223139478526"
     crossorigin="anonymous"></script>
<!-- Responsive blok -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="5282488711"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>



<p>There is one person hospitalized because of Covid-19. </p>



<p>In the meantine, Goverment keeps calling on especially people with underlying medical issues to get vaccinated. While not avoiding infection all together, vaccination with the Pfizer vaccine, among others, in general avoids the more serious symptoms and especially hospitalization and Covid-related deaths. </p>



<hr class="wp-block-separator"/>



<div class="wp-block-group"><div class="wp-block-group__inner-container">
<div class="g g-2"><div class="g-single a-24"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topbanner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="2210674642"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>



<p><strong>Also read:</strong></p>


<ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="67"   alt="" style="" data-srcset="https://bes-reporter.com/wp-content/uploads/2021/08/Foto-voor-de-pers-2-100x67.jpg 100w, https://bes-reporter.com/wp-content/uploads/2021/08/Foto-voor-de-pers-2-300x200.jpg 300w, https://bes-reporter.com/wp-content/uploads/2021/08/Foto-voor-de-pers-2-1024x683.jpg 1024w, https://bes-reporter.com/wp-content/uploads/2021/08/Foto-voor-de-pers-2-768x512.jpg 768w, https://bes-reporter.com/wp-content/uploads/2021/08/Foto-voor-de-pers-2-1536x1024.jpg 1536w, https://bes-reporter.com/wp-content/uploads/2021/08/Foto-voor-de-pers-2-2048x1365.jpg 2048w"  data-src="https://bes-reporter.com/wp-content/uploads/2021/08/Foto-voor-de-pers-2-100x67.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="67" src="https://bes-reporter.com/wp-content/uploads/2021/08/Foto-voor-de-pers-2-100x67.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/08/Foto-voor-de-pers-2-100x67.jpg 100w, https://bes-reporter.com/wp-content/uploads/2021/08/Foto-voor-de-pers-2-300x200.jpg 300w, https://bes-reporter.com/wp-content/uploads/2021/08/Foto-voor-de-pers-2-1024x683.jpg 1024w, https://bes-reporter.com/wp-content/uploads/2021/08/Foto-voor-de-pers-2-768x512.jpg 768w, https://bes-reporter.com/wp-content/uploads/2021/08/Foto-voor-de-pers-2-1536x1024.jpg 1536w, https://bes-reporter.com/wp-content/uploads/2021/08/Foto-voor-de-pers-2-2048x1365.jpg 2048w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></div><a href="https://bes-reporter.com/qredits-provides-the-300th-microcredit-on-bonaire/">Qredits provides 300th Microcredit on Bonaire</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="67"   alt="" style="" data-srcset="https://bes-reporter.com/wp-content/uploads/2021/08/Rudy021-L-768x515-1-100x67.jpg 100w, https://bes-reporter.com/wp-content/uploads/2021/08/Rudy021-L-768x515-1-300x201.jpg 300w, https://bes-reporter.com/wp-content/uploads/2021/08/Rudy021-L-768x515-1.jpg 768w"  data-src="https://bes-reporter.com/wp-content/uploads/2021/08/Rudy021-L-768x515-1-100x67.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="67" src="https://bes-reporter.com/wp-content/uploads/2021/08/Rudy021-L-768x515-1-100x67.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/08/Rudy021-L-768x515-1-100x67.jpg 100w, https://bes-reporter.com/wp-content/uploads/2021/08/Rudy021-L-768x515-1-300x201.jpg 300w, https://bes-reporter.com/wp-content/uploads/2021/08/Rudy021-L-768x515-1.jpg 768w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></div><a href="https://bes-reporter.com/comparative-study-on-artificial-reefs-of-the-caribbean/">Comparative Study on Artificial Reefs of the Caribbean</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="100"   alt="Bonaire now at 26 Active Covid cases" style="" data-srcset="https://bes-reporter.com/wp-content/uploads/2021/08/image-25-100x100.png 100w, https://bes-reporter.com/wp-content/uploads/2021/08/image-25-298x300.png 298w, https://bes-reporter.com/wp-content/uploads/2021/08/image-25-1016x1024.png 1016w, https://bes-reporter.com/wp-content/uploads/2021/08/image-25-768x774.png 768w, https://bes-reporter.com/wp-content/uploads/2021/08/image-25-70x70.png 70w, https://bes-reporter.com/wp-content/uploads/2021/08/image-25.png 1268w"  data-src="https://bes-reporter.com/wp-content/uploads/2021/08/image-25-100x100.png" data-sizes="(max-width: 100px) 100vw, 100px" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="100" src="https://bes-reporter.com/wp-content/uploads/2021/08/image-25-100x100.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Bonaire now at 26 Active Covid cases" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/08/image-25-100x100.png 100w, https://bes-reporter.com/wp-content/uploads/2021/08/image-25-298x300.png 298w, https://bes-reporter.com/wp-content/uploads/2021/08/image-25-1016x1024.png 1016w, https://bes-reporter.com/wp-content/uploads/2021/08/image-25-768x774.png 768w, https://bes-reporter.com/wp-content/uploads/2021/08/image-25-70x70.png 70w, https://bes-reporter.com/wp-content/uploads/2021/08/image-25.png 1268w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></div><a href="https://bes-reporter.com/bonaire-now-at-26-active-covid-cases/">Bonaire now at 26 Active Covid cases</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="79"   alt="Former PDB leader Jopie Abraham passes away" style="" data-srcset="https://bes-reporter.com/wp-content/uploads/2021/08/image-24-100x79.png 100w, https://bes-reporter.com/wp-content/uploads/2021/08/image-24-300x237.png 300w, https://bes-reporter.com/wp-content/uploads/2021/08/image-24-768x607.png 768w, https://bes-reporter.com/wp-content/uploads/2021/08/image-24.png 901w"  data-src="https://bes-reporter.com/wp-content/uploads/2021/08/image-24-100x79.png" data-sizes="(max-width: 100px) 100vw, 100px" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="79" src="https://bes-reporter.com/wp-content/uploads/2021/08/image-24-100x79.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Former PDB leader Jopie Abraham passes away" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/08/image-24-100x79.png 100w, https://bes-reporter.com/wp-content/uploads/2021/08/image-24-300x237.png 300w, https://bes-reporter.com/wp-content/uploads/2021/08/image-24-768x607.png 768w, https://bes-reporter.com/wp-content/uploads/2021/08/image-24.png 901w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></div><a href="https://bes-reporter.com/former-pdb-leader-jopie-abraham-passes-away/">Former PDB leader Jopie Abraham passes away</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="65"   alt="Slain Police Officer Ferry Bakx remembered" style="" data-srcset="https://bes-reporter.com/wp-content/uploads/2021/08/image-23-100x65.png 100w, https://bes-reporter.com/wp-content/uploads/2021/08/image-23-300x195.png 300w, https://bes-reporter.com/wp-content/uploads/2021/08/image-23-1024x666.png 1024w, https://bes-reporter.com/wp-content/uploads/2021/08/image-23-768x499.png 768w, https://bes-reporter.com/wp-content/uploads/2021/08/image-23.png 1530w"  data-src="https://bes-reporter.com/wp-content/uploads/2021/08/image-23-100x65.png" data-sizes="(max-width: 100px) 100vw, 100px" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="65" src="https://bes-reporter.com/wp-content/uploads/2021/08/image-23-100x65.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Slain Police Officer Ferry Bakx remembered" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/08/image-23-100x65.png 100w, https://bes-reporter.com/wp-content/uploads/2021/08/image-23-300x195.png 300w, https://bes-reporter.com/wp-content/uploads/2021/08/image-23-1024x666.png 1024w, https://bes-reporter.com/wp-content/uploads/2021/08/image-23-768x499.png 768w, https://bes-reporter.com/wp-content/uploads/2021/08/image-23.png 1530w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></div><a href="https://bes-reporter.com/slain-police-officer-ferry-bakx-remembered/">Slain Police Officer Ferry Bakx remembered</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="65"   alt="Saba youth train with Professional Coaches" style="" data-srcset="https://bes-reporter.com/wp-content/uploads/2021/08/image-22-100x65.png 100w, https://bes-reporter.com/wp-content/uploads/2021/08/image-22-300x195.png 300w, https://bes-reporter.com/wp-content/uploads/2021/08/image-22-1024x666.png 1024w, https://bes-reporter.com/wp-content/uploads/2021/08/image-22-768x500.png 768w, https://bes-reporter.com/wp-content/uploads/2021/08/image-22-1536x999.png 1536w, https://bes-reporter.com/wp-content/uploads/2021/08/image-22.png 1858w"  data-src="https://bes-reporter.com/wp-content/uploads/2021/08/image-22-100x65.png" data-sizes="(max-width: 100px) 100vw, 100px" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="65" src="https://bes-reporter.com/wp-content/uploads/2021/08/image-22-100x65.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Saba youth train with Professional Coaches" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/08/image-22-100x65.png 100w, https://bes-reporter.com/wp-content/uploads/2021/08/image-22-300x195.png 300w, https://bes-reporter.com/wp-content/uploads/2021/08/image-22-1024x666.png 1024w, https://bes-reporter.com/wp-content/uploads/2021/08/image-22-768x500.png 768w, https://bes-reporter.com/wp-content/uploads/2021/08/image-22-1536x999.png 1536w, https://bes-reporter.com/wp-content/uploads/2021/08/image-22.png 1858w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></div><a href="https://bes-reporter.com/saba-youth-train-with-professional-coaches/">Saba youth train with Professional Coaches</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="75"   alt="" style="" data-srcset="https://bes-reporter.com/wp-content/uploads/2021/08/Enkele-medewerkers-Meldkamer-002-100x75.jpg 100w, https://bes-reporter.com/wp-content/uploads/2021/08/Enkele-medewerkers-Meldkamer-002-300x225.jpg 300w, https://bes-reporter.com/wp-content/uploads/2021/08/Enkele-medewerkers-Meldkamer-002-1024x768.jpg 1024w, https://bes-reporter.com/wp-content/uploads/2021/08/Enkele-medewerkers-Meldkamer-002-768x576.jpg 768w, https://bes-reporter.com/wp-content/uploads/2021/08/Enkele-medewerkers-Meldkamer-002-1536x1152.jpg 1536w, https://bes-reporter.com/wp-content/uploads/2021/08/Enkele-medewerkers-Meldkamer-002-2048x1536.jpg 2048w, https://bes-reporter.com/wp-content/uploads/2021/08/Enkele-medewerkers-Meldkamer-002-725x550.jpg 725w"  data-src="https://bes-reporter.com/wp-content/uploads/2021/08/Enkele-medewerkers-Meldkamer-002-100x75.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" src="https://bes-reporter.com/wp-content/uploads/2021/08/Enkele-medewerkers-Meldkamer-002-100x75.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/08/Enkele-medewerkers-Meldkamer-002-100x75.jpg 100w, https://bes-reporter.com/wp-content/uploads/2021/08/Enkele-medewerkers-Meldkamer-002-300x225.jpg 300w, https://bes-reporter.com/wp-content/uploads/2021/08/Enkele-medewerkers-Meldkamer-002-1024x768.jpg 1024w, https://bes-reporter.com/wp-content/uploads/2021/08/Enkele-medewerkers-Meldkamer-002-768x576.jpg 768w, https://bes-reporter.com/wp-content/uploads/2021/08/Enkele-medewerkers-Meldkamer-002-1536x1152.jpg 1536w, https://bes-reporter.com/wp-content/uploads/2021/08/Enkele-medewerkers-Meldkamer-002-2048x1536.jpg 2048w, https://bes-reporter.com/wp-content/uploads/2021/08/Enkele-medewerkers-Meldkamer-002-725x550.jpg 725w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></div><a href="https://bes-reporter.com/police-force-caribbean-netherlands-control-room-and-intake-celebrates-10-years/">Police Force Caribbean Netherlands Control Room and Intake celebrates 10 years</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="75"   alt="" style="" data-srcset="https://bes-reporter.com/wp-content/uploads/2021/08/Verschillende-uniformen-op-straat-002-100x75.jpg 100w, https://bes-reporter.com/wp-content/uploads/2021/08/Verschillende-uniformen-op-straat-002-300x225.jpg 300w, https://bes-reporter.com/wp-content/uploads/2021/08/Verschillende-uniformen-op-straat-002-768x576.jpg 768w, https://bes-reporter.com/wp-content/uploads/2021/08/Verschillende-uniformen-op-straat-002-725x550.jpg 725w, https://bes-reporter.com/wp-content/uploads/2021/08/Verschillende-uniformen-op-straat-002.jpg 1024w"  data-src="https://bes-reporter.com/wp-content/uploads/2021/08/Verschillende-uniformen-op-straat-002-100x75.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="75" src="https://bes-reporter.com/wp-content/uploads/2021/08/Verschillende-uniformen-op-straat-002-100x75.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/08/Verschillende-uniformen-op-straat-002-100x75.jpg 100w, https://bes-reporter.com/wp-content/uploads/2021/08/Verschillende-uniformen-op-straat-002-300x225.jpg 300w, https://bes-reporter.com/wp-content/uploads/2021/08/Verschillende-uniformen-op-straat-002-768x576.jpg 768w, https://bes-reporter.com/wp-content/uploads/2021/08/Verschillende-uniformen-op-straat-002-725x550.jpg 725w, https://bes-reporter.com/wp-content/uploads/2021/08/Verschillende-uniformen-op-straat-002.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></div><a href="https://bes-reporter.com/different-uniforms-on-the-street/">Different Uniforms on the Street</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="100"   alt="" style="" data-srcset="https://bes-reporter.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-17-at-12.33.33-PM-100x100.jpeg 100w, https://bes-reporter.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-17-at-12.33.33-PM-300x300.jpeg 300w, https://bes-reporter.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-17-at-12.33.33-PM-1024x1024.jpeg 1024w, https://bes-reporter.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-17-at-12.33.33-PM-768x768.jpeg 768w, https://bes-reporter.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-17-at-12.33.33-PM-1536x1536.jpeg 1536w, https://bes-reporter.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-17-at-12.33.33-PM-70x70.jpeg 70w, https://bes-reporter.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-17-at-12.33.33-PM.jpeg 1600w"  data-src="https://bes-reporter.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-17-at-12.33.33-PM-100x100.jpeg" data-sizes="(max-width: 100px) 100vw, 100px" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="100" src="https://bes-reporter.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-17-at-12.33.33-PM-100x100.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-17-at-12.33.33-PM-100x100.jpeg 100w, https://bes-reporter.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-17-at-12.33.33-PM-300x300.jpeg 300w, https://bes-reporter.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-17-at-12.33.33-PM-1024x1024.jpeg 1024w, https://bes-reporter.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-17-at-12.33.33-PM-768x768.jpeg 768w, https://bes-reporter.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-17-at-12.33.33-PM-1536x1536.jpeg 1536w, https://bes-reporter.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-17-at-12.33.33-PM-70x70.jpeg 70w, https://bes-reporter.com/wp-content/uploads/2021/08/WhatsApp-Image-2021-08-17-at-12.33.33-PM.jpeg 1600w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></div><a href="https://bes-reporter.com/two-new-positive-cases-on-bonaire/">Two New Positive Cases on Bonaire</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="72"   alt="" style="" data-srcset="https://bes-reporter.com/wp-content/uploads/2021/08/nevis-100x72.jpg 100w, https://bes-reporter.com/wp-content/uploads/2021/08/nevis-300x216.jpg 300w, https://bes-reporter.com/wp-content/uploads/2021/08/nevis-768x554.jpg 768w, https://bes-reporter.com/wp-content/uploads/2021/08/nevis.jpg 900w"  data-src="https://bes-reporter.com/wp-content/uploads/2021/08/nevis-100x72.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="72" src="https://bes-reporter.com/wp-content/uploads/2021/08/nevis-100x72.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/08/nevis-100x72.jpg 100w, https://bes-reporter.com/wp-content/uploads/2021/08/nevis-300x216.jpg 300w, https://bes-reporter.com/wp-content/uploads/2021/08/nevis-768x554.jpg 768w, https://bes-reporter.com/wp-content/uploads/2021/08/nevis.jpg 900w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></div><a href="https://bes-reporter.com/a-new-fixture-on-nevis-has-got-the-whole-island-talking/">A New Fixture on Nevis has got the Whole Island Talking</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="67"   alt="" style="" data-srcset="https://bes-reporter.com/wp-content/uploads/2021/08/celebrity-cruises-equinox-bonaire-2019-Credit-VCK-100x67.jpg 100w, https://bes-reporter.com/wp-content/uploads/2021/08/celebrity-cruises-equinox-bonaire-2019-Credit-VCK-300x200.jpg 300w, https://bes-reporter.com/wp-content/uploads/2021/08/celebrity-cruises-equinox-bonaire-2019-Credit-VCK-768x512.jpg 768w, https://bes-reporter.com/wp-content/uploads/2021/08/celebrity-cruises-equinox-bonaire-2019-Credit-VCK.jpg 800w"  data-src="https://bes-reporter.com/wp-content/uploads/2021/08/celebrity-cruises-equinox-bonaire-2019-Credit-VCK-100x67.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="67" src="https://bes-reporter.com/wp-content/uploads/2021/08/celebrity-cruises-equinox-bonaire-2019-Credit-VCK-100x67.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/08/celebrity-cruises-equinox-bonaire-2019-Credit-VCK-100x67.jpg 100w, https://bes-reporter.com/wp-content/uploads/2021/08/celebrity-cruises-equinox-bonaire-2019-Credit-VCK-300x200.jpg 300w, https://bes-reporter.com/wp-content/uploads/2021/08/celebrity-cruises-equinox-bonaire-2019-Credit-VCK-768x512.jpg 768w, https://bes-reporter.com/wp-content/uploads/2021/08/celebrity-cruises-equinox-bonaire-2019-Credit-VCK.jpg 800w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></div><a href="https://bes-reporter.com/government-and-tcb-announce-the-restart-of-cruise-tourism-after-17-months/">Government and TCB Announce the Restart of Cruise Tourism after 17 months</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="71"   alt="" style="" data-srcset="https://bes-reporter.com/wp-content/uploads/2021/08/BSB_Groepsfoto2-100x71.png 100w, https://bes-reporter.com/wp-content/uploads/2021/08/BSB_Groepsfoto2-300x212.png 300w, https://bes-reporter.com/wp-content/uploads/2021/08/BSB_Groepsfoto2-1024x724.png 1024w, https://bes-reporter.com/wp-content/uploads/2021/08/BSB_Groepsfoto2-768x543.png 768w, https://bes-reporter.com/wp-content/uploads/2021/08/BSB_Groepsfoto2.png 1192w"  data-src="https://bes-reporter.com/wp-content/uploads/2021/08/BSB_Groepsfoto2-100x71.png" data-sizes="(max-width: 100px) 100vw, 100px" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="71" src="https://bes-reporter.com/wp-content/uploads/2021/08/BSB_Groepsfoto2-100x71.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/08/BSB_Groepsfoto2-100x71.png 100w, https://bes-reporter.com/wp-content/uploads/2021/08/BSB_Groepsfoto2-300x212.png 300w, https://bes-reporter.com/wp-content/uploads/2021/08/BSB_Groepsfoto2-1024x724.png 1024w, https://bes-reporter.com/wp-content/uploads/2021/08/BSB_Groepsfoto2-768x543.png 768w, https://bes-reporter.com/wp-content/uploads/2021/08/BSB_Groepsfoto2.png 1192w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></div><a href="https://bes-reporter.com/olb-launches-campaign-ban-skol-bekbonbakuna/">OLB launches campaign Ban Skol Bèk#BONBAKUNÁ</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="61"   alt="" style="" data-srcset="https://bes-reporter.com/wp-content/uploads/2021/07/ZJCN-Adv-Pleegzorg-Campagne3-1_Peter_ENG-100x61.jpg 100w, https://bes-reporter.com/wp-content/uploads/2021/07/ZJCN-Adv-Pleegzorg-Campagne3-1_Peter_ENG-300x182.jpg 300w, https://bes-reporter.com/wp-content/uploads/2021/07/ZJCN-Adv-Pleegzorg-Campagne3-1_Peter_ENG.jpg 750w"  data-src="https://bes-reporter.com/wp-content/uploads/2021/07/ZJCN-Adv-Pleegzorg-Campagne3-1_Peter_ENG-100x61.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="61" src="https://bes-reporter.com/wp-content/uploads/2021/07/ZJCN-Adv-Pleegzorg-Campagne3-1_Peter_ENG-100x61.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/07/ZJCN-Adv-Pleegzorg-Campagne3-1_Peter_ENG-100x61.jpg 100w, https://bes-reporter.com/wp-content/uploads/2021/07/ZJCN-Adv-Pleegzorg-Campagne3-1_Peter_ENG-300x182.jpg 300w, https://bes-reporter.com/wp-content/uploads/2021/07/ZJCN-Adv-Pleegzorg-Campagne3-1_Peter_ENG.jpg 750w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></div><a href="https://bes-reporter.com/also-want-to-be-a-foster-parent-16/">Also want to be a foster parent?</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="100"   alt="" style="" data-srcset="https://bes-reporter.com/wp-content/uploads/2021/08/20210816-Cijfers-Covid-19-ENG-100x100.png 100w, https://bes-reporter.com/wp-content/uploads/2021/08/20210816-Cijfers-Covid-19-ENG-300x300.png 300w, https://bes-reporter.com/wp-content/uploads/2021/08/20210816-Cijfers-Covid-19-ENG-1024x1024.png 1024w, https://bes-reporter.com/wp-content/uploads/2021/08/20210816-Cijfers-Covid-19-ENG-768x768.png 768w, https://bes-reporter.com/wp-content/uploads/2021/08/20210816-Cijfers-Covid-19-ENG-1536x1536.png 1536w, https://bes-reporter.com/wp-content/uploads/2021/08/20210816-Cijfers-Covid-19-ENG-2048x2048.png 2048w, https://bes-reporter.com/wp-content/uploads/2021/08/20210816-Cijfers-Covid-19-ENG-70x70.png 70w"  data-src="https://bes-reporter.com/wp-content/uploads/2021/08/20210816-Cijfers-Covid-19-ENG-100x100.png" data-sizes="(max-width: 100px) 100vw, 100px" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="100" src="https://bes-reporter.com/wp-content/uploads/2021/08/20210816-Cijfers-Covid-19-ENG-100x100.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/08/20210816-Cijfers-Covid-19-ENG-100x100.png 100w, https://bes-reporter.com/wp-content/uploads/2021/08/20210816-Cijfers-Covid-19-ENG-300x300.png 300w, https://bes-reporter.com/wp-content/uploads/2021/08/20210816-Cijfers-Covid-19-ENG-1024x1024.png 1024w, https://bes-reporter.com/wp-content/uploads/2021/08/20210816-Cijfers-Covid-19-ENG-768x768.png 768w, https://bes-reporter.com/wp-content/uploads/2021/08/20210816-Cijfers-Covid-19-ENG-1536x1536.png 1536w, https://bes-reporter.com/wp-content/uploads/2021/08/20210816-Cijfers-Covid-19-ENG-2048x2048.png 2048w, https://bes-reporter.com/wp-content/uploads/2021/08/20210816-Cijfers-Covid-19-ENG-70x70.png 70w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></div><a href="https://bes-reporter.com/one-new-positive-case-of-covid-19-bonaire/">One New Positive Case of Covid-19 Bonaire</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="75" height="28"   alt="After a very long time: Two people with Covid in Hospital Bonaire" style="" data-srcset="https://bes-reporter.com/wp-content/uploads/2018/08/Fundashon-Mariadal-75x28.jpg 75w, https://bes-reporter.com/wp-content/uploads/2018/08/Fundashon-Mariadal-300x113.jpg 300w, https://bes-reporter.com/wp-content/uploads/2018/08/Fundashon-Mariadal-768x290.jpg 768w, https://bes-reporter.com/wp-content/uploads/2018/08/Fundashon-Mariadal.jpg 916w"  data-src="https://bes-reporter.com/wp-content/uploads/2018/08/Fundashon-Mariadal-75x28.jpg" data-sizes="(max-width: 75px) 100vw, 75px" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="75" height="28" src="https://bes-reporter.com/wp-content/uploads/2018/08/Fundashon-Mariadal-75x28.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="After a very long time: Two people with Covid in Hospital Bonaire" style="" srcset="https://bes-reporter.com/wp-content/uploads/2018/08/Fundashon-Mariadal-75x28.jpg 75w, https://bes-reporter.com/wp-content/uploads/2018/08/Fundashon-Mariadal-300x113.jpg 300w, https://bes-reporter.com/wp-content/uploads/2018/08/Fundashon-Mariadal-768x290.jpg 768w, https://bes-reporter.com/wp-content/uploads/2018/08/Fundashon-Mariadal.jpg 916w" sizes="(max-width: 75px) 100vw, 75px" /></noscript></div><a href="https://bes-reporter.com/after-a-very-long-time-two-people-with-covid-in-hospital-bonaire/">After a very long time: Two people with Covid in Hospital Bonaire</a></li>
</ul>


<hr class="wp-block-separator"/>



<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topbanner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="2210674642"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>



<div class="gr-post-form" class="wp-block-getresponse-post-block-forms"><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=SnkQ&amp;webforms_id=23959704"></script></div>
</div></div>
</p><div class="g g-2"><div class="g-single a-24"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topbanner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="2210674642"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><footer class="entry-footer"></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-9" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://bes-reporter.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://bes-reporter.com/?s={s}"></form></div></section>
<section id="featured-post-23" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title"><span>TOP VACANCIES</span></h3>
<article class="post-18518 post type-post status-publish format-standard has-post-thumbnail category-jobs category-jobs-healthcare entry" aria-label="Spoedvacature IC Verpleegkundige Aruba"><a href="https://bes-reporter.com/spoedvacature-ic-verpleegkundige-aruba/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="61"   alt="" data-srcset="https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Vacatures-week-nummer-8-100x61.png 100w, https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Vacatures-week-nummer-8-300x182.png 300w, https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Vacatures-week-nummer-8.png 750w"  data-src="https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Vacatures-week-nummer-8-100x61.png" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-image attachment-post lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="61" src="https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Vacatures-week-nummer-8-100x61.png" class="entry-image attachment-post" alt="" srcset="https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Vacatures-week-nummer-8-100x61.png 100w, https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Vacatures-week-nummer-8-300x182.png 300w, https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Vacatures-week-nummer-8.png 750w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://bes-reporter.com/spoedvacature-ic-verpleegkundige-aruba/">Spoedvacature IC Verpleegkundige Aruba</a></h4></header></article><article class="post-18501 post type-post status-publish format-standard has-post-thumbnail category-jobs category-jobs-government category-jobs-healthcare category-management-advice category-latest-news entry" aria-label="Vacancy Youth &#038; Family Social Worker Saba"><a href="https://bes-reporter.com/vacancy-youth-family-social-worker-saba-2/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="61"   alt="" data-srcset="https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Kopie-van-Een-subtitel-toevoegen-35-100x61.png 100w, https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Kopie-van-Een-subtitel-toevoegen-35-300x182.png 300w, https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Kopie-van-Een-subtitel-toevoegen-35.png 750w"  data-src="https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Kopie-van-Een-subtitel-toevoegen-35-100x61.png" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-image attachment-post lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="61"   alt="" data-srcset="https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Kopie-van-Een-subtitel-toevoegen-35-100x61.png 100w, https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Kopie-van-Een-subtitel-toevoegen-35-300x182.png 300w, https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Kopie-van-Een-subtitel-toevoegen-35.png 750w"  data-src="https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Kopie-van-Een-subtitel-toevoegen-35-100x61.png" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-image attachment-post lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="61" src="https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Kopie-van-Een-subtitel-toevoegen-35-100x61.png" class="entry-image attachment-post" alt="" srcset="https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Kopie-van-Een-subtitel-toevoegen-35-100x61.png 100w, https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Kopie-van-Een-subtitel-toevoegen-35-300x182.png 300w, https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Kopie-van-Een-subtitel-toevoegen-35.png 750w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://bes-reporter.com/vacancy-youth-family-social-worker-saba-2/">Vacancy Youth &#038; Family Social Worker Saba</a></h4></header></article><article class="post-18498 post type-post status-publish format-standard has-post-thumbnail category-jobs category-jobs-government category-jobs-healthcare category-management-advice category-latest-news entry" aria-label="Vacancy Health Promoter Saba"><a href="https://bes-reporter.com/vacancy-health-promoter-saba/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="61"   alt="" data-srcset="https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Kopie-van-Een-subtitel-toevoegen-35-100x61.png 100w, https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Kopie-van-Een-subtitel-toevoegen-35-300x182.png 300w, https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Kopie-van-Een-subtitel-toevoegen-35.png 750w"  data-src="https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Kopie-van-Een-subtitel-toevoegen-35-100x61.png" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-image attachment-post lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="61"   alt="" data-srcset="https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Kopie-van-Een-subtitel-toevoegen-35-100x61.png 100w, https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Kopie-van-Een-subtitel-toevoegen-35-300x182.png 300w, https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Kopie-van-Een-subtitel-toevoegen-35.png 750w"  data-src="https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Kopie-van-Een-subtitel-toevoegen-35-100x61.png" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-image attachment-post lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="61" src="https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Kopie-van-Een-subtitel-toevoegen-35-100x61.png" class="entry-image attachment-post" alt="" srcset="https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Kopie-van-Een-subtitel-toevoegen-35-100x61.png 100w, https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Kopie-van-Een-subtitel-toevoegen-35-300x182.png 300w, https://bes-reporter.com/wp-content/uploads/2021/08/Kopie-van-Kopie-van-Een-subtitel-toevoegen-35.png 750w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></noscript></a><header class="entry-header"><h4 class="entry-title"><a href="https://bes-reporter.com/vacancy-health-promoter-saba/">Vacancy Health Promoter Saba</a></h4></header></article><p class="more-from-category"><a href="https://bes-reporter.com/category/jobs/" title="Jobs">More Jobs</a></p></div></section>
<section id="getresponse-widget-2" class="widget widget_getresponse-widget"><div class="widget-wrap"><h3 class="widgettitle widget-title"></h3>
<div ><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=SnkQ&amp;webforms_id=23959704&amp;v=1"></script></div></div></section>
<section id="adrotate_widgets-23" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive blok -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="5282488711"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="adrotate_widgets-21" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></div></section>
<section id="adrotate_widgets-17" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></div></section>
<section id="adrotate_widgets-22" class="widget adrotate_widgets"><div class="widget-wrap"><h3 class="widgettitle widget-title"><span>Read also</span></h3>
<div class="g g-1"><div class="g-single a-20"><a class="gofollow" data-track="MjAsMSwxLDYw" href="https://bonaire.nu/" target="_blank"><img   alt="" width="500" height="" img src=https://bes-reporter.com/wp-content/uploads/2020/12/Bonairenu.jpg data-src="https://bes-reporter.com/wp-content/uploads/2020/12/Bonairenu.jpg" class=" size-medium wp-image-16613 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class=" size-medium wp-image-16613 aligncenter" src="https://bes-reporter.com/wp-content/uploads/2020/12/Bonairenu.jpg" alt="" width="500" height="" img src=https://bes-reporter.com/wp-content/uploads/2020/12/Bonairenu.jpg/></noscript></a></div></div></div></section>
<section id="adrotate_widgets-18" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></div></section>
<section id="adrotate_widgets-26" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-25"><a class="gofollow" data-track="MjUsMCwxLDYw" href="https://abconlinemedia.com/adverteren/" target="_blank"><img   img src=https://bes-reporter.com/wp-content/uploads/2021/08/Banner-adverteren-rechts-groot-2.gif data-src="https://bes-reporter.com/wp-content/uploads/2021/08/Banner-adverteren-rechts-groot-2.gif" class=" size-medium aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class=" size-medium aligncenter" src="https://bes-reporter.com/wp-content/uploads/2021/08/Banner-adverteren-rechts-groot-2.gif" img src=https://bes-reporter.com/wp-content/uploads/2021/08/Banner-adverteren-rechts-groot-2.gif/></noscript></a></div></div></section>
</aside></div></div><div class="footer-widgets gd-footer-widgets-3" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>It is not permitted to copy the text or parts without written permission from the author. When copying quotes, reference is required. The photos are also copyrighted.</p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="search-10" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://bes-reporter.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-3">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://bes-reporter.com/?s={s}"></form></div></section>
<section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9131"><a href="https://bes-reporter.com/category/latest-news/">JUST IN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://bes-reporter.com/category/jobs/">JOBS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6503"><a href="https://bes-reporter.com/category/latest-news/bonaire/">BONAIRE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6504"><a href="https://bes-reporter.com/category/latest-news/st-eustatius/">STATIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6505"><a href="https://bes-reporter.com/category/latest-news/saba/">SABA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4162"><a href="https://bes-reporter.com/category/latest-news/airlift/">AIRLIFT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524"><a href="https://bes-reporter.com/category/latest-news/economy/">ECONOMY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526"><a href="https://bes-reporter.com/category/opinion/">OPINION</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="getresponse-widget-3" class="widget widget_getresponse-widget"><div class="widget-wrap"><h3 class="widgettitle widget-title"></h3>
<div ><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=SnkQ&amp;webforms_id=23959704&amp;v=1"></script></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><div class="footer-copyright">Copyright &#x000A9;&nbsp;2021 ABC Online Media</div><div class="footer-credits">Website by <a href="https://abconlinemedia.com/" target="_blank">ABC Online Media</a></div></div></footer></div><div style="position:absolute;top:10px;left:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<a href="#" class="switcher-popup glink nturl notranslate" onclick="openGTPopup(this)"><img  height="24" width="24" alt="en" data-src="//bes-reporter.com/wp-content/plugins/gtranslate/flags/24/en-us.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//bes-reporter.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /></noscript> <span>English</span><span style="color:#666;font-size:8px;font-weight:bold;">&#9660;</span></a>
<div id="gt_fade" class="gt_black_overlay"></div>
<div id="gt_lightbox" class="gt_white_content notranslate">
<div style="position:relative;height:14px;"><span onclick="closeGTPopup()" style="position:absolute;right:2px;top:2px;font-weight:bold;font-size:12px;cursor:pointer;color:#444;font-family:cursive;">X</span></div>
<div class="gt_languages">
<a href="#" onclick="changeGTLanguage('en|zh-CN', this);return false;" title="Chinese (Simplified)" class="glink nturl"><img data-gt-lazy-src="//bes-reporter.com/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> <span>Chinese (Simplified)</span></a><a href="#" onclick="changeGTLanguage('en|en', this);return false;" title="English" class="glink nturl selected"><img data-gt-lazy-src="//bes-reporter.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> <span>English</span></a><a href="#" onclick="changeGTLanguage('en|de', this);return false;" title="German" class="glink nturl"><img data-gt-lazy-src="//bes-reporter.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="de" /> <span>German</span></a><a href="#" onclick="changeGTLanguage('en|pt', this);return false;" title="Portuguese" class="glink nturl"><img data-gt-lazy-src="//bes-reporter.com/wp-content/plugins/gtranslate/flags/24/pt-br.png" height="24" width="24" alt="pt" /> <span>Portuguese</span></a><a href="#" onclick="changeGTLanguage('en|es', this);return false;" title="Spanish" class="glink nturl"><img data-gt-lazy-src="//bes-reporter.com/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> <span>Spanish</span></a></div>
</div>
<style>
.gt_black_overlay {display:none;position:fixed;top:0%;left:0%;width:100%;height:100%;background-color:black;z-index:2017;-moz-opacity:0.8;opacity:.80;filter:alpha(opacity=80);}
.gt_white_content {display:none;position:fixed;top:50%;left:50%;width:341px;height:200px;margin:-100px 0 0 -170.5px;padding:6px 16px;border-radius:5px;background-color:white;color:black;z-index:19881205;overflow:auto;text-align:left;}
.gt_white_content a {display:block;padding:5px 0;border-bottom:1px solid #e7e7e7;white-space:nowrap;}
.gt_white_content a:last-of-type {border-bottom:none;}
.gt_white_content a.selected {background-color:#ffc;}
.gt_white_content .gt_languages {column-count:1;column-gap:10px;}
.gt_white_content::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.gt_white_content::-webkit-scrollbar {width:5px;}
.gt_white_content::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>

<script>
function openGTPopup(a) {jQuery('.gt_white_content a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(a === undefined){document.getElementById('gt_lightbox').style.display='block';document.getElementById('gt_fade').style.display='block';}else{jQuery(a).parent().find('#gt_lightbox').css('display', 'block');jQuery(a).parent().find('#gt_fade').css('display', 'block');}}
function closeGTPopup() {jQuery('.gt_white_content').css('display', 'none');jQuery('.gt_black_overlay').css('display', 'none');}
function changeGTLanguage(pair, a) {doGTranslate(pair);jQuery('a.switcher-popup').html(jQuery(a).html()+'<span style="color:#666;font-size:8px;font-weight:bold;">&#9660;</span>');closeGTPopup();}
jQuery('.gt_black_overlay').click(function(e) {if(jQuery('.gt_white_content').is(':visible')) {closeGTPopup()}});
</script>
<style>
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script>
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery(".gt_languages a[onclick*='|"+GTranslateGetCurrentLang()+"']").html();if(typeof lang_html != "undefined")jQuery('a.switcher-popup').html(lang_html.replace("data-gt-lazy-", "")+'<span style="color:#666;font-size:8px;font-weight:bold;">&#9660;</span>');});
</script>
</div>	<div id="fb-root"></div>
	<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/bes-reporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/bes-reporter.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"18753","nonce":"844d824201"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.4' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/bes-reporter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.4' id='superfish-args-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.4' id='skip-links-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.25' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.13.25' id='the_champ_fb_sdk-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.13.25' id='the_champ_fb_commenting-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.13.25' id='the_champ_share_counts-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.8' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8' async='async' id='remote_sdk-js'></script>
</body></html>
