<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://bes-reporter.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://bes-reporter.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'nl_NL', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://bes-reporter.com/index.php/2020/07/22/address-by-saba-island-governor-jonathan-johnson/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://bes-reporter.com/index.php/2020/07/22/address-by-saba-island-governor-jonathan-johnson/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://bes-reporter.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://bes-reporter.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsVerticalSharingShortUrl = "https://bes-reporter.com/index.php/2020/07/22/address-by-saba-island-governor-jonathan-johnson/";		</script>
			
	
	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<link media="all" href="https://bes-reporter.com/wp-content/cache/autoptimize/css/autoptimize_290bc49394142a3d890ae6383bc0f00f.css" rel="stylesheet" /><link media="screen" href="https://bes-reporter.com/wp-content/cache/autoptimize/css/autoptimize_5101ea321138d9e4fe99d799aed77a78.css" rel="stylesheet" /><title>Address by Saba Island Governor Jonathan Johnson - BES Reporter</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://bes-reporter.com/index.php/2020/07/22/address-by-saba-island-governor-jonathan-johnson/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Address by Saba Island Governor Jonathan Johnson - BES Reporter" />
	<meta property="og:description" content="5SharesThe Bottom, Saba &#8211; The following is an address by Island Governor Jonathan Johnson. Besides the freedom to travel without restrictions because of the effects of covid-19, we on Saba can be grateful that life on the island is back to normal. However, practicing proper cough and hand hygiene, staying home when you feel sick, [&hellip;]" />
	<meta property="og:url" content="https://bes-reporter.com/index.php/2020/07/22/address-by-saba-island-governor-jonathan-johnson/" />
	<meta property="og:site_name" content="BES Reporter" />
	<meta property="article:publisher" content="https://www.facebook.com/BESReporter" />
	<meta property="article:published_time" content="2020-07-22T16:35:34+00:00" />
	<meta property="og:image" content="https://bes-reporter.com/wp-content/uploads/2020/05/johnson-1.jpg" />
	<meta property="og:image:width" content="2067" />
	<meta property="og:image:height" content="1715" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bes-reporter.com/#website","url":"https://bes-reporter.com/","name":"BES Reporter","description":"News from Bonaire, St. Eustatius &amp; Saba","potentialAction":[{"@type":"SearchAction","target":"https://bes-reporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bes-reporter.com/index.php/2020/07/22/address-by-saba-island-governor-jonathan-johnson/#primaryimage","inLanguage":"en-US","url":"https://bes-reporter.com/wp-content/uploads/2020/05/johnson-1.jpg","width":2067,"height":1715},{"@type":"WebPage","@id":"https://bes-reporter.com/index.php/2020/07/22/address-by-saba-island-governor-jonathan-johnson/#webpage","url":"https://bes-reporter.com/index.php/2020/07/22/address-by-saba-island-governor-jonathan-johnson/","name":"Address by Saba Island Governor Jonathan Johnson - BES Reporter","isPartOf":{"@id":"https://bes-reporter.com/#website"},"primaryImageOfPage":{"@id":"https://bes-reporter.com/index.php/2020/07/22/address-by-saba-island-governor-jonathan-johnson/#primaryimage"},"datePublished":"2020-07-22T16:35:34+00:00","dateModified":"2020-07-22T16:35:34+00:00","author":{"@id":"https://bes-reporter.com/#/schema/person/45a5592390017cdbcc67fd8c0b8e1b9c"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bes-reporter.com/index.php/2020/07/22/address-by-saba-island-governor-jonathan-johnson/"]}]},{"@type":["Person"],"@id":"https://bes-reporter.com/#/schema/person/45a5592390017cdbcc67fd8c0b8e1b9c","name":"reporter","image":{"@type":"ImageObject","@id":"https://bes-reporter.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4b36987bd266e6c0714f69150233eaa0?s=96&d=mm&r=g","caption":"reporter"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://cdn.shortpixel.ai' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; Feed" href="https://bes-reporter.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; Comments Feed" href="https://bes-reporter.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; Address by Saba Island Governor Jonathan Johnson Comments Feed" href="https://bes-reporter.com/index.php/2020/07/22/address-by-saba-island-governor-jonathan-johnson/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bes-reporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	



<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://bes-reporter.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />

<link rel='stylesheet' id='company-google-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C700%7CPlayfair+Display+SC%3A400%2C900%7CRoboto+Condensed%3A400%2C700&#038;ver=1.7.1' type='text/css' media='all' />





<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>






<link rel='https://api.w.org/' href='https://bes-reporter.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bes-reporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bes-reporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://bes-reporter.com/?p=10549' />
<link rel="alternate" type="application/json+oembed" href="https://bes-reporter.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2020%2F07%2F22%2Faddress-by-saba-island-governor-jonathan-johnson%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bes-reporter.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2020%2F07%2F22%2Faddress-by-saba-island-governor-jonathan-johnson%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.6 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->

<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.12.0" /><script type="text/javascript">
					jQuery(document).bind("keydown", function(e) {
					if(e.ctrlKey && (e.which == 44 || e.which == 65 || e.which == 67 || e.which == 73 || e.which == 75 || e.which == 80 || e.which == 88 || e.which == 83 ||e.which == 85)) {
					e.preventDefault(); return false; 	} });
					jQuery(document).on( "mousedown", function(event) { if(event.which=="3") 
					{ document.oncontextmenu = document.body.oncontextmenu = function() {return false;} } });
					</script>
					<link rel="pingback" href="https://bes-reporter.com/xmlrpc.php" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22564868-41', 'auto');
  ga('send', 'pageview');

</script>
<meta name="ade3b8c45814d84" content="b1e19a4dfcce7ffdbb640ce470078861" />
<script data-ad-client="ca-pub-5486223139478526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script data-ad-client="ca-pub-5486223139478526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type="text/css">.site-title a { background: url(https://bes-reporter.com/wp-content/uploads/2020/02/cropped-Logo-BES-reporter-2019-3-1024x385-1.png) no-repeat !important; }</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5486223139478526",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://bes-reporter.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '49fcebe0-1d55-4459-b424-f42e7404c0e1';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "bes-reporter";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.41aef4b6-51a4-4778-92bc-f3aa3e26acde";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
  var template_directory = "https://bes-reporter.com/wp-content/themes/daily-news";
          var ajax_url = "https://bes-reporter.com/wp-admin/admin-ajax.php";
		      var like_msg = "Liked ";
        </script>
<link rel="icon" href="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-180x180.png" />
<meta name="msapplication-TileImage" content="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-270x270.png" />

		
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-10549 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden news-pro-blue"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="top-bar"><div class="animated-breaking-news" id="animated-breaking-news"><section id="breaking-news-3" class="widget breaking-news-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>Breaking News</span></h4>
<ul id="breaking-news" class="js-hidden"><li class="news-item"><a href="https://bes-reporter.com/index.php/2020/05/08/stinapa-continues-shooting-practices-in-washington-slagbaai-park/" rel="bookmark">STINAPA continues shooting practices in Washington Slagbaai Park<span class="news-date">8 May 2020</span></a></li>
<li class="news-item"><a href="https://bes-reporter.com/index.php/2020/07/22/address-by-saba-island-governor-jonathan-johnson/" rel="bookmark">Address by Saba Island Governor Jonathan Johnson<span class="news-date">22 July 2020</span></a></li>
<li class="news-item"><a href="https://bes-reporter.com/index.php/2020/07/22/net-fishing-is-legal-in-the-bonaire-marine-park-legislation/" rel="bookmark">Net fishing is legal in the Bonaire Marine Park Legislation<span class="news-date">22 July 2020</span></a></li>
<li class="news-item"><a href="https://bes-reporter.com/index.php/2020/07/22/out-planting-corals-in-statia/" rel="bookmark">Out-Planting Corals in Statia<span class="news-date">22 July 2020</span></a></li>
<li class="news-item"><a href="https://bes-reporter.com/index.php/2020/07/21/saba-plans-to-reopen-for-tourism-on-october-1/" rel="bookmark">Saba Plans to Reopen for Tourism on October 1<span class="news-date">21 July 2020</span></a></li>
<li class="news-item"><a href="https://bes-reporter.com/index.php/2020/07/21/drugs-intercepted-at-bonaire-airport/" rel="bookmark">Drugs intercepted at Bonaire airport<span class="news-date">21 July 2020</span></a></li>
</ul></div></section>
</div><div class="extra-content">
<span class="current-date">
22 July 2020</span>
<span class="current-time">
20:53 pm</span>
</div>
</div>
<div class="header-top"><div class="header-top-left"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header"><ul id="menu-secondary-navigation" class="menu genesis-nav-menu js-superfish"><li id="menu-item-8781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8781"><a href="https://bes-reporter.com"><span >HOME</span></a></li>
<li id="menu-item-8783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8783"><a href="https://bes-reporter.com/index.php/advertising/"><span >Advertising</span></a></li>
<li id="menu-item-8782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8782"><a href="https://bes-reporter.com/index.php/contact/"><span >Contact</span></a></li>
</ul></nav></div></section>
</div><div class="header-top-right"><section id="custom_html-18" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="min-width: 100%;padding: 0; display:block">


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile-ads -->
<ins class="adsbygoogle mobile-ads"
     style="display:inline-block"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="2210674642"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
		)';
}
	</script>
	</div></div></div></section>
<section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://bes-reporter.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://bes-reporter.com/?s={s}"></form></div></section>
<section id="thechampfollow-3" class="widget widget_thechampfollow"><div class="widget-wrap"><div class="heateor_ss_follow_icons_container"><ul class="heateor_ss_follow_ul"><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Facebook" title="Facebook" class="theChampSharing theChampFacebookBackground"><a target="_blank" aria-label="Facebook" href="https://www.facebook.com/BESReporter/" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampFacebookSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Twitter" title="Twitter" class="theChampSharing theChampTwitterBackground"><a target="_blank" aria-label="Twitter" href="https://twitter.com/ABCOnlineMedia" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampTwitterSvg"></ss></a></i></li></ul><div style="clear:both"></div></div></div></section>
</div></div>
<header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://bes-reporter.com/">BES Reporter</a></p><p class="site-description">News from Bonaire, St. Eustatius &amp; Saba</p></div><div class="widget-area header-widget-area"><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topbanner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="2210674642"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="responsive-menu primary-responsive-menu" id="primary-responsive-menu"><span class="dashicons dashicons-menu"></span> Menu</div><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-9131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9131"><a href="https://bes-reporter.com/index.php/category/latest-news/"><span >JUST IN</span></a></li>
<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://bes-reporter.com/index.php/category/jobs/"><span >JOBS</span></a></li>
<li id="menu-item-6503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6503"><a href="https://bes-reporter.com/index.php/category/latest-news/bonaire/"><span >BONAIRE</span></a></li>
<li id="menu-item-6504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6504"><a href="https://bes-reporter.com/index.php/category/latest-news/statia/"><span >STATIA</span></a></li>
<li id="menu-item-6505" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6505"><a href="https://bes-reporter.com/index.php/category/latest-news/saba/"><span >SABA</span></a></li>
<li id="menu-item-4162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4162"><a href="https://bes-reporter.com/index.php/category/latest-news/airlift/"><span >AIRLIFT</span></a></li>
<li id="menu-item-524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524"><a href="https://bes-reporter.com/index.php/category/latest-news/economy/"><span >ECONOMY</span></a></li>
<li id="menu-item-526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526"><a href="https://bes-reporter.com/index.php/category/opinion/"><span >OPINION</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-10549 post type-post status-publish format-standard has-post-thumbnail category-coronavirus category-latest-news category-saba entry"><header class="entry-header"><div class="feat-img"><img width="735" height="400" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_735,h_400/https://bes-reporter.com/wp-content/uploads/2020/05/johnson-1-735x400.jpg" class="alignnone" alt="" /></div><p class="entry-meta"><span class="entry-categories"><a href="https://bes-reporter.com/index.php/category/latest-news/coronavirus/" rel="category tag" class="coronavirus">Coronavirus</a> <a href="https://bes-reporter.com/index.php/category/latest-news/" rel="category tag" class="latest-news">Latest news</a> <a href="https://bes-reporter.com/index.php/category/latest-news/saba/" rel="category tag" class="saba">Saba</a></span></p><h1 class="entry-title">Address by Saba Island Governor Jonathan Johnson</h1>
<p class="entry-meta entry-post-info"><time class="entry-time">Jul 22, 2020</time> <span class="entry-author"><a href="https://bes-reporter.com/index.php/author/bes-reporter/" class="entry-author-link" rel="author"><span class="entry-author-name">reporter</span></a></span> <span class="viewed">168</span>
 <span class="like post_like 10549"><span class="textLike"></span> <span class="like-counter">0</span></span> </p></header><div class="entry-content"><div style='clear: both'></div><div style="float: right" class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://bes-reporter.com/index.php/2020/07/22/address-by-saba-island-governor-jonathan-johnson/"super-socializer-no-counts="1"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Address%20by%20Saba%20Island%20Governor%20Jonathan%20Johnson https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2020%2F07%2F22%2Faddress-by-saba-island-governor-jonathan-johnson%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2020%2F07%2F22%2Faddress-by-saba-island-governor-jonathan-johnson%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Address%20by%20Saba%20Island%20Governor%20Jonathan%20Johnson&url=https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2020%2F07%2F22%2Faddress-by-saba-island-governor-jonathan-johnson%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2020%2F07%2F22%2Faddress-by-saba-island-governor-jonathan-johnson%2F&title=Address%20by%20Saba%20Island%20Governor%20Jonathan%20Johnson")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;margin-left:9px !important;visibility:visible;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"><div class="theChampTotalShareCount" style="font-size: 24.8px">5</div><div class="theChampTotalShareText" style="font-size: 15.2px">Shares</div></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>
<figure class="wp-block-image size-large"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://bes-reporter.com/wp-content/uploads/2020/05/johnson-1-1024x850.jpg" alt="" class="wp-image-9808" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://bes-reporter.com/wp-content/uploads/2020/05/johnson-1-1024x850.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://bes-reporter.com/wp-content/uploads/2020/05/johnson-1-300x249.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://bes-reporter.com/wp-content/uploads/2020/05/johnson-1-100x83.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://bes-reporter.com/wp-content/uploads/2020/05/johnson-1-768x637.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1536/https://bes-reporter.com/wp-content/uploads/2020/05/johnson-1-1536x1274.jpg 1536w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_2048/https://bes-reporter.com/wp-content/uploads/2020/05/johnson-1-2048x1699.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p class="has-drop-cap"><strong>The Bottom, Saba &#8211;  The following is an address by Island Governor Jonathan Johnson. </strong></p>



<p>Besides the freedom to travel without restrictions because of the effects of covid-19, we on Saba can be grateful that life on the island is back to normal. However, practicing proper cough and hand hygiene, staying home when you feel sick, and calling the hospital should remain a part of the daily routine.As places around us begin to reopen, this also opens us up to certain risks with regards to the covid-19 pandemic. We need to be vigilant; we need not let our guards down. The Outbreak Management Team makes assessments based on the ever-changing situation. All decisions taken are in the interest of the Saban community and our vulnerability, being one of the smallest and most dependent on our sister islands.On July 9th, we relaxed the quarantine requirement for essential travel to and from St. Maarten. Since then, there have been instances of persons not adhering to the safety measures and now with St. Maarten having positive cases, which alludes to the low-level circulation of covid-19, the quarantine requirement is reinstated.Travel is still open for essential travel and works between Saba and St. Maarten, but with additional quarantine requirements upon arrival on Saba.Transits on St. Maarten airport are still possible without quarantine.All persons wishing to leave or enter Saba must email <a href="mailto:info@sabagov.nl">info@sabagov.nl</a> to ask approval from the Island Governor. Requests are dealt with case by case. Please note that requests should be sent 72 hours in advance on weekdays during the hours of 8 am and 3 pm.In closing I want to take this time to say that with covid-19 having taken center stage in the world and our daily life, let&#8217;s not forget with the peak of the season approaching, that we are in the hurricane season.Please don&#8217;t wait until it&#8217;s too late to do your hurricane preparations. Forecasters predicted an active season, and with the covid-19 climate, we should take no chances.</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! --><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://bes-reporter.com/index.php/2020/07/22/address-by-saba-island-governor-jonathan-johnson/"
    dc:identifier="https://bes-reporter.com/index.php/2020/07/22/address-by-saba-island-governor-jonathan-johnson/"
    dc:title="Address by Saba Island Governor Jonathan Johnson"
    trackback:ping="https://bes-reporter.com/index.php/2020/07/22/address-by-saba-island-governor-jonathan-johnson/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"></footer></article><div class="after-entry widget-area"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=SnkQ&webforms_id=BUmE7"></script></div></div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="social-counters">


<div class="rss-counter block"><div class="dashicons dashicons-rss"></div><br/><div class="counter">378</div>Subscribers</div>

<div class="twitter-counter block"><div class="dashicons dashicons-twitter"></div><br/><div class="counter">4867</div>Followers</div>

<div class="fb-counter block"><div class="dashicons dashicons-facebook-alt"></div><br/><div class="counter">5561</div>Fans</div>

</div></div></div></section>
<section id="featured-post-23" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title"><span>TOP VACANCIES</span></h3>
<article class="post-10489 post type-post status-publish format-standard has-post-thumbnail category-jobs category-latest-news category-statia entry"><a href="https://bes-reporter.com/index.php/2020/07/17/job-program-statia-iedereen-doet-mee/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="58" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://bes-reporter.com/wp-content/uploads/2020/07/job-100x58.jpg" class="entry-image attachment-post" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://bes-reporter.com/wp-content/uploads/2020/07/job-100x58.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://bes-reporter.com/wp-content/uploads/2020/07/job-300x175.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://bes-reporter.com/wp-content/uploads/2020/07/job-1024x596.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://bes-reporter.com/wp-content/uploads/2020/07/job-768x447.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1536/https://bes-reporter.com/wp-content/uploads/2020/07/job-1536x894.jpg 1536w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1598/https://bes-reporter.com/wp-content/uploads/2020/07/job.jpg 1598w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://bes-reporter.com/index.php/2020/07/17/job-program-statia-iedereen-doet-mee/">Job Program Statia: ‘Iedereen doet mee’</a></h4></header></article><article class="post-10446 post type-post status-publish format-standard has-post-thumbnail category-jobs category-latest-news entry"><a href="https://bes-reporter.com/index.php/2020/07/14/vacancy-communications-advisor-sint-eustatius/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="60" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://bes-reporter.com/wp-content/uploads/2020/07/Kopie-van-Kopie-van-755px-×-455px-–-Ontwerp-zonder-titel-2020-04-08T140009.620-1-100x60.png" class="entry-image attachment-post" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://bes-reporter.com/wp-content/uploads/2020/07/Kopie-van-Kopie-van-755px-×-455px-–-Ontwerp-zonder-titel-2020-04-08T140009.620-1-100x60.png 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://bes-reporter.com/wp-content/uploads/2020/07/Kopie-van-Kopie-van-755px-×-455px-–-Ontwerp-zonder-titel-2020-04-08T140009.620-1-300x181.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_755/https://bes-reporter.com/wp-content/uploads/2020/07/Kopie-van-Kopie-van-755px-×-455px-–-Ontwerp-zonder-titel-2020-04-08T140009.620-1.png 755w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://bes-reporter.com/index.php/2020/07/14/vacancy-communications-advisor-sint-eustatius/">Vacancy Communications Advisor Sint Eustatius</a></h4></header></article><article class="post-10386 post type-post status-publish format-standard has-post-thumbnail category-jobs category-statia entry"><a href="https://bes-reporter.com/index.php/2020/07/10/vacancy-st-eustatius-communications-advisor/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="77" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://bes-reporter.com/wp-content/uploads/2020/07/image-13-100x77.png" class="entry-image attachment-post" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://bes-reporter.com/wp-content/uploads/2020/07/image-13-100x77.png 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://bes-reporter.com/wp-content/uploads/2020/07/image-13-300x232.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_623/https://bes-reporter.com/wp-content/uploads/2020/07/image-13.png 623w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://bes-reporter.com/index.php/2020/07/10/vacancy-st-eustatius-communications-advisor/">Vacancy (St. Eustatius): Communications Advisor</a></h4></header></article><p class="more-from-category"><a href="https://bes-reporter.com/index.php/category/jobs/" title="Jobs">More Jobs</a></p></div></section>
<section id="adrotate_widgets-17" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-14"><a class="gofollow" data-track="MTQsMCwxLDYw" href="https://www.flyezair.com/" target="_blank"><img class=" size-medium wp-image-16613 aligncenter" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://bes-reporter.com/wp-content/uploads/2019/11/more-flights-lower-prices-web-site.jpg" alt="" width="350" height="flyezair" img src=https://bes-reporter.com/wp-content/uploads/2019/11/more-flights-lower-prices-web-site.jpg/></a></div></div></section>
<section id="adrotate_widgets-19" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></section>
<section id="adrotate_widgets-18" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-15"><a class="gofollow" data-track="MTUsMCwxLDYw" href="https://bes-reporter.com/index.php/contact/" target="_blank"><img class=" size-medium wp-image-16613 aligncenter" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://bes-reporter.com/wp-content/uploads/2020/01/Copy-of-WhatsApp.gif" alt="" width="350" height="flyezair" img src=https://bes-reporter.com/wp-content/uploads/2020/01/Copy-of-WhatsApp.gif/></a></div></div></section>
<section id="adrotate_widgets-16" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></section>
<section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive blok -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="5282488711"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive blok -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="5282488711"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="daily-news-categories-4" class="widget daily-news-categories"><div class="widget-wrap"><h3 class="widgettitle widget-title"><span>Categories</span></h3>
		<ul>
	<li class="cat-item cat-item-84"><a href="https://bes-reporter.com/index.php/category/latest-news/advertisement/">Advertisement</a> <span class="cat-counter">113</span>
</li>
	<li class="cat-item cat-item-145"><a href="https://bes-reporter.com/index.php/category/latest-news/agriculture/">Agriculture</a> <span class="cat-counter">3</span>
</li>
	<li class="cat-item cat-item-93"><a href="https://bes-reporter.com/index.php/category/latest-news/airlift/">Airlift</a> <span class="cat-counter">132</span>
</li>
	<li class="cat-item cat-item-139"><a href="https://bes-reporter.com/index.php/category/latest-news/aruba/">Aruba</a> <span class="cat-counter">30</span>
</li>
	<li class="cat-item cat-item-69"><a href="https://bes-reporter.com/index.php/category/latest-news/bonaire/">Bonaire</a> <span class="cat-counter">875</span>
</li>
	<li class="cat-item cat-item-140"><a href="https://bes-reporter.com/index.php/category/latest-news/caribbean/">Caribbean</a> <span class="cat-counter">26</span>
</li>
	<li class="cat-item cat-item-64"><a href="https://bes-reporter.com/index.php/category/latest-news/columns/">Columns</a> <span class="cat-counter">4</span>
</li>
	<li class="cat-item cat-item-144"><a href="https://bes-reporter.com/index.php/category/latest-news/consumer-affairs/">Consumer Affairs</a> <span class="cat-counter">7</span>
</li>
	<li class="cat-item cat-item-143"><a href="https://bes-reporter.com/index.php/category/latest-news/coronavirus/">Coronavirus</a> <span class="cat-counter">98</span>
</li>
	<li class="cat-item cat-item-141"><a href="https://bes-reporter.com/index.php/category/costa-rica/">Costa Rica</a> <span class="cat-counter">1</span>
</li>
	<li class="cat-item cat-item-63"><a href="https://bes-reporter.com/index.php/category/latest-news/culture-and-art/">Culture and Art</a> <span class="cat-counter">70</span>
</li>
	<li class="cat-item cat-item-78"><a href="https://bes-reporter.com/index.php/category/latest-news/curacao/">Curacao</a> <span class="cat-counter">84</span>
</li>
	<li class="cat-item cat-item-54"><a href="https://bes-reporter.com/index.php/category/latest-news/economy/">Economy</a> <span class="cat-counter">452</span>
</li>
	<li class="cat-item cat-item-81"><a href="https://bes-reporter.com/index.php/category/latest-news/education/">Education</a> <span class="cat-counter">104</span>
</li>
	<li class="cat-item cat-item-67"><a href="https://bes-reporter.com/index.php/category/events/">Events</a> <span class="cat-counter">80</span>
</li>
	<li class="cat-item cat-item-1"><a href="https://bes-reporter.com/index.php/category/geen-categorie/">Geen categorie</a> <span class="cat-counter">115</span>
</li>
	<li class="cat-item cat-item-82"><a href="https://bes-reporter.com/index.php/category/latest-news/governance-integrity/">Governance &amp; Integrity</a> <span class="cat-counter">57</span>
</li>
	<li class="cat-item cat-item-80"><a href="https://bes-reporter.com/index.php/category/latest-news/government/">Government</a> <span class="cat-counter">389</span>
</li>
	<li class="cat-item cat-item-65"><a href="https://bes-reporter.com/index.php/category/latest-news/healthcare/">Healthcare</a> <span class="cat-counter">128</span>
</li>
	<li class="cat-item cat-item-53"><a href="https://bes-reporter.com/index.php/category/latest-news/history/">History</a> <span class="cat-counter">17</span>
</li>
	<li class="cat-item cat-item-142"><a href="https://bes-reporter.com/index.php/category/latest-news/infrastructure/">Infrastructure</a> <span class="cat-counter">16</span>
</li>
	<li class="cat-item cat-item-56"><a href="https://bes-reporter.com/index.php/category/jobs/">Jobs</a> <span class="cat-counter">20</span>
</li>
	<li class="cat-item cat-item-92"><a href="https://bes-reporter.com/index.php/category/latest-news/kingdom-news/">Kingdom News</a> <span class="cat-counter">125</span>
</li>
	<li class="cat-item cat-item-58"><a href="https://bes-reporter.com/index.php/category/latest-news/">Latest news</a> <span class="cat-counter">689</span>
</li>
	<li class="cat-item cat-item-59"><a href="https://bes-reporter.com/index.php/category/latest-news/nature/">Nature</a> <span class="cat-counter">265</span>
</li>
	<li class="cat-item cat-item-57"><a href="https://bes-reporter.com/index.php/category/opinion/">Opinion</a> <span class="cat-counter">28</span>
</li>
	<li class="cat-item cat-item-68"><a href="https://bes-reporter.com/index.php/category/latest-news/police-reports/">Police Reports</a> <span class="cat-counter">120</span>
</li>
	<li class="cat-item cat-item-55"><a href="https://bes-reporter.com/index.php/category/latest-news/politics/">Politics</a> <span class="cat-counter">161</span>
</li>
	<li class="cat-item cat-item-70"><a href="https://bes-reporter.com/index.php/category/latest-news/saba/">Saba</a> <span class="cat-counter">448</span>
</li>
	<li class="cat-item cat-item-79"><a href="https://bes-reporter.com/index.php/category/latest-news/sint-maarten/">Sint Maarten</a> <span class="cat-counter">142</span>
</li>
	<li class="cat-item cat-item-52"><a href="https://bes-reporter.com/index.php/category/latest-news/sports/">Sports</a> <span class="cat-counter">34</span>
</li>
	<li class="cat-item cat-item-71"><a href="https://bes-reporter.com/index.php/category/latest-news/statia/">Statia</a> <span class="cat-counter">491</span>
</li>
	<li class="cat-item cat-item-66"><a href="https://bes-reporter.com/index.php/category/latest-news/tourism/">Tourism</a> <span class="cat-counter">270</span>
</li>
	<li class="cat-item cat-item-146"><a href="https://bes-reporter.com/index.php/category/latest-news/unions/">Unions</a> <span class="cat-counter">2</span>
</li>
	<li class="cat-item cat-item-138"><a href="https://bes-reporter.com/index.php/category/latest-news/youth/">Youth</a> <span class="cat-counter">28</span>
</li>
		</ul>
</div></section>
</aside></div></div><footer class="site-footer"><div class="wrap"><div class="footer-copyright">Copyright &#x000A9;&nbsp;2020 ABC Online Media</div><div class="footer-credits">Website by <a href="https://www.sylviadeleon.com/" target="_blank">Sylvia de Leon</a></div></div></footer></div>	<div id="fb-root"></div>
	<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/bes-reporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>


<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/bes-reporter.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"10549","nonce":"a88ff78706"};
/* ]]> */
</script>











<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script defer src="https://bes-reporter.com/wp-content/cache/autoptimize/js/autoptimize_106e80c8fa1392b9d9573d736303555b.js"></script></body></html>
