<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://bes-reporter.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://bes-reporter.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'nl_NL', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://bes-reporter.com/index.php/2020/11/19/nature-foundation-st-maarten-partners-with-auc-for-virtual-5k-race/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://bes-reporter.com/index.php/2020/11/19/nature-foundation-st-maarten-partners-with-auc-for-virtual-5k-race/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://bes-reporter.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://bes-reporter.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsVerticalSharingShortUrl = "https://bes-reporter.com/index.php/2020/11/19/nature-foundation-st-maarten-partners-with-auc-for-virtual-5k-race/";		</script>
			
	
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link media="all" href="https://bes-reporter.com/wp-content/cache/autoptimize/css/autoptimize_23bc28b5cf41f273b8d039fea9ed8a81.css" rel="stylesheet" /><link media="screen" href="https://bes-reporter.com/wp-content/cache/autoptimize/css/autoptimize_d22b362faf2124f8a541d1efd40cffd0.css" rel="stylesheet" /><title>Nature Foundation St. Maarten partners with AUC for Virtual 5K Race - BES Reporter</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://bes-reporter.com/index.php/2020/11/19/nature-foundation-st-maarten-partners-with-auc-for-virtual-5k-race/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nature Foundation St. Maarten partners with AUC for Virtual 5K Race - BES Reporter" />
	<meta property="og:description" content="1SharePhilipsburg &#8211; AUC Phi Chi Medical Fraternity Service Chair, Julie Wanick and the Nature Foundation St. Maarten have organized a virtual 5K race to support the efforts of the foundation to protect and preserve the island’s natural environment. In respect to social distancing protocols this race was designed as an event that individuals could take [&hellip;]" />
	<meta property="og:url" content="https://bes-reporter.com/index.php/2020/11/19/nature-foundation-st-maarten-partners-with-auc-for-virtual-5k-race/" />
	<meta property="og:site_name" content="BES Reporter" />
	<meta property="article:publisher" content="https://www.facebook.com/BESReporter" />
	<meta property="article:published_time" content="2020-11-19T13:01:24+00:00" />
	<meta property="article:modified_time" content="2020-11-19T13:01:25+00:00" />
	<meta property="og:image" content="https://bes-reporter.com/wp-content/uploads/2020/11/5k.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="1416" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="reporter">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bes-reporter.com/#organization","name":"BES Reporter","url":"https://bes-reporter.com/","sameAs":["https://www.facebook.com/BESReporter"],"logo":{"@type":"ImageObject","@id":"https://bes-reporter.com/#logo","inLanguage":"en-US","url":"https://bes-reporter.com/wp-content/uploads/2018/12/Logo-BES-reporter-2019-3.jpg","width":1134,"height":426,"caption":"BES Reporter"},"image":{"@id":"https://bes-reporter.com/#logo"}},{"@type":"WebSite","@id":"https://bes-reporter.com/#website","url":"https://bes-reporter.com/","name":"BES Reporter","description":"News from Bonaire, St. Eustatius &amp; Saba","publisher":{"@id":"https://bes-reporter.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://bes-reporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bes-reporter.com/index.php/2020/11/19/nature-foundation-st-maarten-partners-with-auc-for-virtual-5k-race/#primaryimage","inLanguage":"en-US","url":"https://bes-reporter.com/wp-content/uploads/2020/11/5k.jpg","width":1000,"height":1416},{"@type":"WebPage","@id":"https://bes-reporter.com/index.php/2020/11/19/nature-foundation-st-maarten-partners-with-auc-for-virtual-5k-race/#webpage","url":"https://bes-reporter.com/index.php/2020/11/19/nature-foundation-st-maarten-partners-with-auc-for-virtual-5k-race/","name":"Nature Foundation St. Maarten partners with AUC for Virtual 5K Race - BES Reporter","isPartOf":{"@id":"https://bes-reporter.com/#website"},"primaryImageOfPage":{"@id":"https://bes-reporter.com/index.php/2020/11/19/nature-foundation-st-maarten-partners-with-auc-for-virtual-5k-race/#primaryimage"},"datePublished":"2020-11-19T13:01:24+00:00","dateModified":"2020-11-19T13:01:25+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bes-reporter.com/index.php/2020/11/19/nature-foundation-st-maarten-partners-with-auc-for-virtual-5k-race/"]}]},{"@type":"Article","@id":"https://bes-reporter.com/index.php/2020/11/19/nature-foundation-st-maarten-partners-with-auc-for-virtual-5k-race/#article","isPartOf":{"@id":"https://bes-reporter.com/index.php/2020/11/19/nature-foundation-st-maarten-partners-with-auc-for-virtual-5k-race/#webpage"},"author":{"@id":"https://bes-reporter.com/#/schema/person/45a5592390017cdbcc67fd8c0b8e1b9c"},"headline":"Nature Foundation St. Maarten partners with AUC for Virtual 5K Race","datePublished":"2020-11-19T13:01:24+00:00","dateModified":"2020-11-19T13:01:25+00:00","mainEntityOfPage":{"@id":"https://bes-reporter.com/index.php/2020/11/19/nature-foundation-st-maarten-partners-with-auc-for-virtual-5k-race/#webpage"},"commentCount":0,"publisher":{"@id":"https://bes-reporter.com/#organization"},"image":{"@id":"https://bes-reporter.com/index.php/2020/11/19/nature-foundation-st-maarten-partners-with-auc-for-virtual-5k-race/#primaryimage"},"articleSection":"Latest news,Nature,Sint Maarten","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://bes-reporter.com/index.php/2020/11/19/nature-foundation-st-maarten-partners-with-auc-for-virtual-5k-race/#respond"]}]},{"@type":"Person","@id":"https://bes-reporter.com/#/schema/person/45a5592390017cdbcc67fd8c0b8e1b9c","name":"reporter","image":{"@type":"ImageObject","@id":"https://bes-reporter.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4b36987bd266e6c0714f69150233eaa0?s=96&d=mm&r=g","caption":"reporter"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://cdn.shortpixel.ai' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; Feed" href="https://bes-reporter.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; Comments Feed" href="https://bes-reporter.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; Nature Foundation St. Maarten partners with AUC for Virtual 5K Race Comments Feed" href="https://bes-reporter.com/index.php/2020/11/19/nature-foundation-st-maarten-partners-with-auc-for-virtual-5k-race/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bes-reporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	



<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://bes-reporter.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />

<link rel='stylesheet' id='company-google-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C700%7CPlayfair+Display+SC%3A400%2C900%7CRoboto+Condensed%3A400%2C700&#038;ver=1.7.1' type='text/css' media='all' />





<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>





<link rel="https://api.w.org/" href="https://bes-reporter.com/index.php/wp-json/" /><link rel="alternate" type="application/json" href="https://bes-reporter.com/index.php/wp-json/wp/v2/posts/12810" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bes-reporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bes-reporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://bes-reporter.com/?p=12810' />
<link rel="alternate" type="application/json+oembed" href="https://bes-reporter.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2020%2F11%2F19%2Fnature-foundation-st-maarten-partners-with-auc-for-virtual-5k-race%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bes-reporter.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2020%2F11%2F19%2Fnature-foundation-st-maarten-partners-with-auc-for-virtual-5k-race%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.12 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->

<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.20.0" /><script type="text/javascript">
					jQuery(document).bind("keydown", function(e) {
					if(e.ctrlKey && (e.which == 44 || e.which == 65 || e.which == 67 || e.which == 73 || e.which == 75 || e.which == 80 || e.which == 88 || e.which == 83 ||e.which == 85)) {
					e.preventDefault(); return false; 	} });
					jQuery(document).on( "mousedown", function(event) { if(event.which=="3") 
					{ document.oncontextmenu = document.body.oncontextmenu = function() {return false;} } });
					</script>
					<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22564868-41', 'auto');
  ga('send', 'pageview');

</script>
<meta name="ade3b8c45814d84" content="b1e19a4dfcce7ffdbb640ce470078861" />
<script data-ad-client="ca-pub-5486223139478526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script data-ad-client="ca-pub-5486223139478526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type="text/css">.site-title a { background: url(https://bes-reporter.com/wp-content/uploads/2020/02/cropped-Logo-BES-reporter-2019-3-1024x385-1.png) no-repeat !important; }</style>
        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://bes-reporter.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '49fcebe0-1d55-4459-b424-f42e7404c0e1';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "bes-reporter";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.41aef4b6-51a4-4778-92bc-f3aa3e26acde";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5486223139478526","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script type="text/javascript">
  var template_directory = "https://bes-reporter.com/wp-content/themes/daily-news";
          var ajax_url = "https://bes-reporter.com/wp-admin/admin-ajax.php";
		      var like_msg = "Liked ";
        </script>
<link rel="icon" href="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_32,h_32/https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_192,h_192/https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_180,h_180/https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-180x180.png" />
<meta name="msapplication-TileImage" content="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-270x270.png" />

		
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-12810 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden news-pro-blue"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="top-bar"><div class="animated-breaking-news" id="animated-breaking-news"><section id="breaking-news-3" class="widget breaking-news-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>Breaking News</span></h4>
<ul id="breaking-news" class="js-hidden"><li class="news-item"><a href="https://bes-reporter.com/index.php/2020/05/08/stinapa-continues-shooting-practices-in-washington-slagbaai-park/" rel="bookmark">STINAPA continues shooting practices in Washington Slagbaai Park<span class="news-date">8 May 2020</span></a></li>
<li class="news-item"><a href="https://bes-reporter.com/index.php/2020/11/19/vacancy-process-manager-on-st-eustatius/" rel="bookmark">Vacancy: Process Manager on St. Eustatius<span class="news-date">19 November 2020</span></a></li>
<li class="news-item"><a href="https://bes-reporter.com/index.php/2020/11/19/still-3-active-covid-cases-bonaire/" rel="bookmark">Still 3 Active Covid cases Bonaire<span class="news-date">19 November 2020</span></a></li>
<li class="news-item"><a href="https://bes-reporter.com/index.php/2020/11/19/health-council-vaccination-for-all-adults-on-bonaire-st-eustatius-and-saba/" rel="bookmark">Health Council: Vaccination for all Adults on Bonaire, St. Eustatius and Saba<span class="news-date">19 November 2020</span></a></li>
<li class="news-item"><a href="https://bes-reporter.com/index.php/2020/11/19/delta-air-lines-will-fly-until-march-2021-with-empty-center-seats/" rel="bookmark">Delta Air Lines will fly until March 2021 with Empty Center Seats<span class="news-date">19 November 2020</span></a></li>
<li class="news-item"><a href="https://bes-reporter.com/index.php/2020/11/19/nature-foundation-st-maarten-partners-with-auc-for-virtual-5k-race/" rel="bookmark">Nature Foundation St. Maarten partners with AUC for Virtual 5K Race<span class="news-date">19 November 2020</span></a></li>
</ul></div></section>
</div><div class="extra-content">
<span class="current-date">
19 November 2020</span>
<span class="current-time">
14:18 pm</span>
</div>
</div>
<div class="header-top"><div class="header-top-left"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header"><ul id="menu-secondary-navigation" class="menu genesis-nav-menu js-superfish"><li id="menu-item-8781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8781"><a href="https://bes-reporter.com"><span >HOME</span></a></li>
<li id="menu-item-8783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8783"><a href="https://bes-reporter.com/index.php/advertising/"><span >Advertising</span></a></li>
<li id="menu-item-8782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8782"><a href="https://bes-reporter.com/index.php/contact/"><span >Contact</span></a></li>
</ul></nav></div></section>
</div><div class="header-top-right"><section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://bes-reporter.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://bes-reporter.com/?s={s}"></form></div></section>
</div></div>
<header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://bes-reporter.com/">BES Reporter</a></p><p class="site-description">News from Bonaire, St. Eustatius &amp; Saba</p></div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="responsive-menu primary-responsive-menu" id="primary-responsive-menu"><span class="dashicons dashicons-menu"></span> Menu</div><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-9131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9131"><a href="https://bes-reporter.com/index.php/category/latest-news/"><span >JUST IN</span></a></li>
<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://bes-reporter.com/index.php/category/jobs/"><span >JOBS</span></a></li>
<li id="menu-item-6503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6503"><a href="https://bes-reporter.com/index.php/category/latest-news/bonaire/"><span >BONAIRE</span></a></li>
<li id="menu-item-6504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6504"><a href="https://bes-reporter.com/index.php/category/latest-news/statia/"><span >STATIA</span></a></li>
<li id="menu-item-6505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6505"><a href="https://bes-reporter.com/index.php/category/latest-news/saba/"><span >SABA</span></a></li>
<li id="menu-item-4162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4162"><a href="https://bes-reporter.com/index.php/category/latest-news/airlift/"><span >AIRLIFT</span></a></li>
<li id="menu-item-524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524"><a href="https://bes-reporter.com/index.php/category/latest-news/economy/"><span >ECONOMY</span></a></li>
<li id="menu-item-526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526"><a href="https://bes-reporter.com/index.php/category/opinion/"><span >OPINION</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-12810 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-nature category-sint-maarten entry" aria-label="Nature Foundation St. Maarten partners with AUC for Virtual 5K Race"><header class="entry-header"><div class="feat-img"><img width="735" height="400" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_735,h_400/https://bes-reporter.com/wp-content/uploads/2020/11/5k-735x400.jpg" class="alignnone" alt="" loading="lazy" /></div><p class="entry-meta"><span class="entry-categories"><a href="https://bes-reporter.com/index.php/category/latest-news/" rel="category tag" class="latest-news">Latest news</a> <a href="https://bes-reporter.com/index.php/category/latest-news/nature/" rel="category tag" class="nature">Nature</a> <a href="https://bes-reporter.com/index.php/category/latest-news/sint-maarten/" rel="category tag" class="sint-maarten">Sint Maarten</a></span></p><h1 class="entry-title">Nature Foundation St. Maarten partners with AUC for Virtual 5K Race</h1>
<p class="entry-meta entry-post-info"><time class="entry-time">Nov 19, 2020</time> <span class="entry-author"><a href="https://bes-reporter.com/index.php/author/bes-reporter/" class="entry-author-link" rel="author"><span class="entry-author-name">reporter</span></a></span> <span class="viewed">51</span>
 <span class="like post_like 12810"><span class="textLike"></span> <span class="like-counter">0</span></span> </p></header><div class="entry-content"><div style='clear: both'></div><div style="float: right" class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://bes-reporter.com/index.php/2020/11/19/nature-foundation-st-maarten-partners-with-auc-for-virtual-5k-race/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground" onclick='theChampPopup("https://web.whatsapp.com/send?text=Nature%20Foundation%20St.%20Maarten%20partners%20with%20AUC%20for%20Virtual%205K%20Race https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2020%2F11%2F19%2Fnature-foundation-st-maarten-partners-with-auc-for-virtual-5k-race%2F")'><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2020%2F11%2F19%2Fnature-foundation-st-maarten-partners-with-auc-for-virtual-5k-race%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Nature%20Foundation%20St.%20Maarten%20partners%20with%20AUC%20for%20Virtual%205K%20Race&url=https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2020%2F11%2F19%2Fnature-foundation-st-maarten-partners-with-auc-for-virtual-5k-race%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2020%2F11%2F19%2Fnature-foundation-st-maarten-partners-with-auc-for-virtual-5k-race%2F&title=Nature%20Foundation%20St.%20Maarten%20partners%20with%20AUC%20for%20Virtual%205K%20Race")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;margin-left:9px !important;visibility:visible;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"><div class="theChampTotalShareCount" style="font-size: 24.8px">1</div><div class="theChampTotalShareText" style="font-size: 15.2px">Share</div></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>
<figure class="wp-block-image size-large"><img loading="lazy" width="723" height="1024" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_723,h_1024/https://bes-reporter.com/wp-content/uploads/2020/11/5k-723x1024.jpg" alt="" class="wp-image-12811" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_723/https://bes-reporter.com/wp-content/uploads/2020/11/5k-723x1024.jpg 723w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_212/https://bes-reporter.com/wp-content/uploads/2020/11/5k-212x300.jpg 212w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_71/https://bes-reporter.com/wp-content/uploads/2020/11/5k-71x100.jpg 71w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://bes-reporter.com/wp-content/uploads/2020/11/5k-768x1087.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1000/https://bes-reporter.com/wp-content/uploads/2020/11/5k.jpg 1000w" sizes="(max-width: 723px) 100vw, 723px" /></figure>



<p class="has-drop-cap"><strong>Philipsburg &#8211; AUC Phi Chi Medical Fraternity Service Chair, Julie Wanick and the Nature Foundation St. Maarten have organized a virtual 5K race to support the efforts of the foundation to protect and preserve the island’s natural environment. In respect to social distancing protocols this race was designed as an event that individuals could take part in their own time and have a chance to win several amazing prizes from local businesses.</strong></p>



<p>“The Virtual 5K walk/run for the Nature Foundation was started with a dual goal. First Phi Chi wants to promote health and wellness within not only our AUC community but in the SXM community at large! Next, we desire to have a broader impact to help SXM by supporting the Nature Foundation of SXM’s efforts on environment and taking care of our oceans!  The Nature Foundation is a non-profit and they run on a shoe-string budget.  Community support and activism is key to the success of the foundation’s goals,” explained committee chairperson and race organizer Julie Wanick.</p>



<p>Those wishing to participate can run or walk their 5K any day from November 9th to November 28th. After registering and paying the $20 registration fee (direct donation to the Nature Foundation St. Maarten) runners will receive a Nature Foundation Eco-Bracelet curtesy of the foundation. Once participants have completed their run, they just take a photo of their time, distance, and date to email to the organizers. There will be incredible prize packs both for the fastest times submitted and for random drawing winner! Full prize list below.</p><div class="g g-3"><div class="g-single a-17"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive blok -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="5282488711"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>



<p>“We are always excited to partner with the American University of the Caribbean School of Medicine and the Phi Chi Medical Fraternity. Both the school and its students love to give back to our community. In addition to the 5K walk or run there is also a clean-up at Mullet Bay Beach on Saturday, November 21st for AUC’s Community Action Day starting at 7am at the AUC, which our community members are welcome to attend. The support we have received from Phi Chi members has been amazing and we are happy to be working with them on the Virtual 5K,” said Nature Foundation Educational Outreach Officer Leslie Hickerson.</p>



<p>Those wishing to take part can sign up at the Nature Foundation office, Pain Cave Gym, Tri Sport (Simpson Bay) or by email at aucphichi5K@gmail.com. Participants will receive a registration form and be given directions of how to pay the registration fee. Race participants will receive a Nature Foundation Eco-Bracelet AND be entered into the random drawing to win one of these prizes:</p>



<p>Ocean Explorers Dive Center snorkel kit</p>



<p>Ocean Explorers Dive Center Discover Scuba Dive</p>



<p>Fat Tony’s Gift Certificate</p>



<p>Nature Foundation Gift Bag</p>



<p>The Palms Restaurant Gift Certificate</p>



<p>Grace Yoga Studio Month Pass</p>



<p>Sunset Spa 60-Minute Massage</p>



<p>Fit Foods Food Voucher</p>



<p>FM Hair Salon Gift Certificate</p>



<p>Jules French Bakery Gift Certificate</p>



<p>Spaghetti House Gift Certificate</p>



<p>Yami Sushi Gift Certificate</p>



<p>“The American University of the Caribbean has been training doctors in Cupecoy, lowlands since 1978.&nbsp; Chartered on October 19th, 2001, Phi Chi Medical Fraternity of AUC has been a strong presence on campus and in the community for more than two decades.&nbsp; Our motto, “Phthanomen Chrasimein,” means “First to Serve”.&nbsp; Through regular service projects and fundraising efforts, Phi Chi members strive to be role models of academic and professional success,” explained Wanick. “Thank you for supporting the Nature Foundation and Phi Chi’s commitment to make this community stronger and better than when we started our work here!”</p>



<hr class="wp-block-separator"/>



<p><strong>Also read</strong></p>


<ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="67" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100,h_67/https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-100x67.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-100x67.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-300x200.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-1024x682.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-768x512.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1536/https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-1536x1024.jpg 1536w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1871/https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy.jpg 1871w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/index.php/2020/11/19/vacancy-process-manager-on-st-eustatius/">Vacancy: Process Manager on St. Eustatius</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="100" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100,h_100/https://bes-reporter.com/wp-content/uploads/2020/11/image-51-100x100.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://bes-reporter.com/wp-content/uploads/2020/11/image-51-100x100.png 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://bes-reporter.com/wp-content/uploads/2020/11/image-51-300x300.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://bes-reporter.com/wp-content/uploads/2020/11/image-51-1024x1024.png 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://bes-reporter.com/wp-content/uploads/2020/11/image-51-768x768.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_70/https://bes-reporter.com/wp-content/uploads/2020/11/image-51-70x70.png 70w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1231/https://bes-reporter.com/wp-content/uploads/2020/11/image-51.png 1231w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/index.php/2020/11/19/still-3-active-covid-cases-bonaire/">Still 3 Active Covid cases Bonaire</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="63" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100,h_63/https://bes-reporter.com/wp-content/uploads/2020/11/gezondheidsraad-100x63.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://bes-reporter.com/wp-content/uploads/2020/11/gezondheidsraad-100x63.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://bes-reporter.com/wp-content/uploads/2020/11/gezondheidsraad-300x188.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://bes-reporter.com/wp-content/uploads/2020/11/gezondheidsraad-768x482.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1016/https://bes-reporter.com/wp-content/uploads/2020/11/gezondheidsraad.jpg 1016w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/index.php/2020/11/19/health-council-vaccination-for-all-adults-on-bonaire-st-eustatius-and-saba/">Health Council: Vaccination for all Adults on Bonaire, St. Eustatius and Saba</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="56" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100,h_56/https://bes-reporter.com/wp-content/uploads/2020/11/delta_a350_1_c_reismedia_1280-100x56.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://bes-reporter.com/wp-content/uploads/2020/11/delta_a350_1_c_reismedia_1280-100x56.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://bes-reporter.com/wp-content/uploads/2020/11/delta_a350_1_c_reismedia_1280-300x167.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_710/https://bes-reporter.com/wp-content/uploads/2020/11/delta_a350_1_c_reismedia_1280.jpg 710w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/index.php/2020/11/19/delta-air-lines-will-fly-until-march-2021-with-empty-center-seats/">Delta Air Lines will fly until March 2021 with Empty Center Seats</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="71" height="100" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_71,h_100/https://bes-reporter.com/wp-content/uploads/2020/11/5k-71x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_71/https://bes-reporter.com/wp-content/uploads/2020/11/5k-71x100.jpg 71w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_212/https://bes-reporter.com/wp-content/uploads/2020/11/5k-212x300.jpg 212w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_723/https://bes-reporter.com/wp-content/uploads/2020/11/5k-723x1024.jpg 723w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://bes-reporter.com/wp-content/uploads/2020/11/5k-768x1087.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1000/https://bes-reporter.com/wp-content/uploads/2020/11/5k.jpg 1000w" sizes="(max-width: 71px) 100vw, 71px" /></div><a href="https://bes-reporter.com/index.php/2020/11/19/nature-foundation-st-maarten-partners-with-auc-for-virtual-5k-race/">Nature Foundation St. Maarten partners with AUC for Virtual 5K Race</a></li>
</ul></p><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><footer class="entry-footer"></footer></article><div class="after-entry widget-area"><section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive blok -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="5282488711"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=SnkQ&webforms_id=BUmE7"></script></div></div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="social-counters">


<div class="rss-counter block"><div class="dashicons dashicons-rss"></div><br/><div class="counter">378</div>Subscribers</div>

<div class="twitter-counter block"><div class="dashicons dashicons-twitter"></div><br/><div class="counter">4867</div>Followers</div>

<div class="fb-counter block"><div class="dashicons dashicons-facebook-alt"></div><br/><div class="counter">5561</div>Fans</div>

</div></div></div></section>
<section id="search-9" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://bes-reporter.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://bes-reporter.com/?s={s}"></form></div></section>
<section id="featured-post-23" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title"><span>TOP VACANCIES</span></h3>
<article class="post-12817 post type-post status-publish format-standard has-post-thumbnail category-jobs category-statia entry" aria-label="Vacancy: Process Manager on St. Eustatius"><a href="https://bes-reporter.com/index.php/2020/11/19/vacancy-process-manager-on-st-eustatius/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="67" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100,h_67/https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-100x67.jpg" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-100x67.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-300x200.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-1024x682.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-768x512.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1536/https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-1536x1024.jpg 1536w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1871/https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy.jpg 1871w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://bes-reporter.com/index.php/2020/11/19/vacancy-process-manager-on-st-eustatius/">Vacancy: Process Manager on St. Eustatius</a></h4></header></article><article class="post-11699 post type-post status-publish format-standard has-post-thumbnail category-jobs category-latest-news entry" aria-label="Vacancy Licensed Practical Nurse Sint Maarten"><a href="https://bes-reporter.com/index.php/2020/11/09/vacancy-licensed-practical-nurse/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="61" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100,h_61/https://bes-reporter.com/wp-content/uploads/2020/10/Kopie-van-Kopie-van-Een-subtitel-toevoegen-26-100x61.png" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://bes-reporter.com/wp-content/uploads/2020/10/Kopie-van-Kopie-van-Een-subtitel-toevoegen-26-100x61.png 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://bes-reporter.com/wp-content/uploads/2020/10/Kopie-van-Kopie-van-Een-subtitel-toevoegen-26-300x182.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://bes-reporter.com/wp-content/uploads/2020/10/Kopie-van-Kopie-van-Een-subtitel-toevoegen-26.png 750w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://bes-reporter.com/index.php/2020/11/09/vacancy-licensed-practical-nurse/">Vacancy Licensed Practical Nurse Sint Maarten</a></h4></header></article><article class="post-12163 post type-post status-publish format-standard has-post-thumbnail category-jobs category-latest-news entry" aria-label="Vacancy Farmer Saba"><a href="https://bes-reporter.com/index.php/2020/10/23/vacancy-farmer-saba/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="61" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100,h_61/https://bes-reporter.com/wp-content/uploads/2020/10/Kopie-van-Kopie-van-Een-subtitel-toevoegen-35-100x61.png" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://bes-reporter.com/wp-content/uploads/2020/10/Kopie-van-Kopie-van-Een-subtitel-toevoegen-35-100x61.png 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://bes-reporter.com/wp-content/uploads/2020/10/Kopie-van-Kopie-van-Een-subtitel-toevoegen-35-300x182.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://bes-reporter.com/wp-content/uploads/2020/10/Kopie-van-Kopie-van-Een-subtitel-toevoegen-35.png 750w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://bes-reporter.com/index.php/2020/10/23/vacancy-farmer-saba/">Vacancy Farmer Saba</a></h4></header></article><p class="more-from-category"><a href="https://bes-reporter.com/index.php/category/jobs/" title="Jobs">More Jobs</a></p></div></section>
<section id="adrotate_widgets-17" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-14"><a class="gofollow" data-track="MTQsMCwxLDYw" href="https://www.flyezair.com/" target="_blank"><img class=" size-medium wp-image-16613 aligncenter" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://bes-reporter.com/wp-content/uploads/2019/11/more-flights-lower-prices-web-site.jpg" alt="" width="350" height="flyezair" img src=https://bes-reporter.com/wp-content/uploads/2019/11/more-flights-lower-prices-web-site.jpg/></a></div></div></section>
<section id="adrotate_widgets-19" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-18"><a class="gofollow" data-track="MTgsMCwxLDYw" href="https://hassellfree.com/international/" target="_blank"><img class=" size-medium wp-image-16613 aligncenter" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300,h_425/https://bes-reporter.com/wp-content/uploads/2020/08/hassel-free.png" alt="" width="300" height="425" img src=https://bes-reporter.com/wp-content/uploads/2020/08/hassel-free.png/></a></div></div></section>
<section id="adrotate_widgets-18" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-15"><a class="gofollow" data-track="MTUsMCwxLDYw" href="https://bes-reporter.com/index.php/contact/" target="_blank"><img class=" size-medium wp-image-16613 aligncenter" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://bes-reporter.com/wp-content/uploads/2020/01/Copy-of-WhatsApp.gif" alt="" width="350" height="flyezair" img src=https://bes-reporter.com/wp-content/uploads/2020/01/Copy-of-WhatsApp.gif/></a></div></div></section>
<section id="daily-news-categories-4" class="widget daily-news-categories"><div class="widget-wrap"><h3 class="widgettitle widget-title"><span>Categories</span></h3>
		<ul>
	<li class="cat-item cat-item-84"><a href="https://bes-reporter.com/index.php/category/latest-news/advertisement/">Advertisement</a> <span class="cat-counter">133</span>
</li>
	<li class="cat-item cat-item-145"><a href="https://bes-reporter.com/index.php/category/latest-news/agriculture/">Agriculture</a> <span class="cat-counter">11</span>
</li>
	<li class="cat-item cat-item-93"><a href="https://bes-reporter.com/index.php/category/latest-news/airlift/">Airlift</a> <span class="cat-counter">174</span>
</li>
	<li class="cat-item cat-item-149"><a href="https://bes-reporter.com/index.php/category/latest-news/anguilla/">Anguilla</a> <span class="cat-counter">1</span>
</li>
	<li class="cat-item cat-item-150"><a href="https://bes-reporter.com/index.php/category/latest-news/antigua/">Antigua</a> <span class="cat-counter">3</span>
</li>
	<li class="cat-item cat-item-139"><a href="https://bes-reporter.com/index.php/category/latest-news/aruba/">Aruba</a> <span class="cat-counter">55</span>
</li>
	<li class="cat-item cat-item-69"><a href="https://bes-reporter.com/index.php/category/latest-news/bonaire/">Bonaire</a> (1,107)
</li>
	<li class="cat-item cat-item-140"><a href="https://bes-reporter.com/index.php/category/latest-news/caribbean/">Caribbean</a> <span class="cat-counter">38</span>
</li>
	<li class="cat-item cat-item-64"><a href="https://bes-reporter.com/index.php/category/latest-news/columns/">Columns</a> <span class="cat-counter">4</span>
</li>
	<li class="cat-item cat-item-144"><a href="https://bes-reporter.com/index.php/category/latest-news/consumer-affairs/">Consumer Affairs</a> <span class="cat-counter">21</span>
</li>
	<li class="cat-item cat-item-143"><a href="https://bes-reporter.com/index.php/category/latest-news/coronavirus/">Coronavirus</a> <span class="cat-counter">228</span>
</li>
	<li class="cat-item cat-item-141"><a href="https://bes-reporter.com/index.php/category/costa-rica/">Costa Rica</a> <span class="cat-counter">2</span>
</li>
	<li class="cat-item cat-item-63"><a href="https://bes-reporter.com/index.php/category/latest-news/culture-and-art/">Culture and Art</a> <span class="cat-counter">76</span>
</li>
	<li class="cat-item cat-item-78"><a href="https://bes-reporter.com/index.php/category/latest-news/curacao/">Curacao</a> <span class="cat-counter">128</span>
</li>
	<li class="cat-item cat-item-54"><a href="https://bes-reporter.com/index.php/category/latest-news/economy/">Economy</a> <span class="cat-counter">484</span>
</li>
	<li class="cat-item cat-item-81"><a href="https://bes-reporter.com/index.php/category/latest-news/education/">Education</a> <span class="cat-counter">128</span>
</li>
	<li class="cat-item cat-item-67"><a href="https://bes-reporter.com/index.php/category/events/">Events</a> <span class="cat-counter">80</span>
</li>
	<li class="cat-item cat-item-1"><a href="https://bes-reporter.com/index.php/category/geen-categorie/">Geen categorie</a> <span class="cat-counter">120</span>
</li>
	<li class="cat-item cat-item-82"><a href="https://bes-reporter.com/index.php/category/latest-news/governance-integrity/">Governance &amp; Integrity</a> <span class="cat-counter">62</span>
</li>
	<li class="cat-item cat-item-80"><a href="https://bes-reporter.com/index.php/category/latest-news/government/">Government</a> <span class="cat-counter">489</span>
</li>
	<li class="cat-item cat-item-65"><a href="https://bes-reporter.com/index.php/category/latest-news/healthcare/">Healthcare</a> <span class="cat-counter">155</span>
</li>
	<li class="cat-item cat-item-53"><a href="https://bes-reporter.com/index.php/category/latest-news/history/">History</a> <span class="cat-counter">20</span>
</li>
	<li class="cat-item cat-item-142"><a href="https://bes-reporter.com/index.php/category/latest-news/infrastructure/">Infrastructure</a> <span class="cat-counter">47</span>
</li>
	<li class="cat-item cat-item-56"><a href="https://bes-reporter.com/index.php/category/jobs/">Jobs</a> <span class="cat-counter">13</span>
</li>
	<li class="cat-item cat-item-92"><a href="https://bes-reporter.com/index.php/category/latest-news/kingdom-news/">Kingdom News</a> <span class="cat-counter">155</span>
</li>
	<li class="cat-item cat-item-58"><a href="https://bes-reporter.com/index.php/category/latest-news/">Latest news</a> (1,202)
</li>
	<li class="cat-item cat-item-59"><a href="https://bes-reporter.com/index.php/category/latest-news/nature/">Nature</a> <span class="cat-counter">345</span>
</li>
	<li class="cat-item cat-item-57"><a href="https://bes-reporter.com/index.php/category/opinion/">Opinion</a> <span class="cat-counter">37</span>
</li>
	<li class="cat-item cat-item-68"><a href="https://bes-reporter.com/index.php/category/latest-news/police-reports/">Police Reports</a> <span class="cat-counter">145</span>
</li>
	<li class="cat-item cat-item-55"><a href="https://bes-reporter.com/index.php/category/latest-news/politics/">Politics</a> <span class="cat-counter">194</span>
</li>
	<li class="cat-item cat-item-70"><a href="https://bes-reporter.com/index.php/category/latest-news/saba/">Saba</a> <span class="cat-counter">545</span>
</li>
	<li class="cat-item cat-item-79"><a href="https://bes-reporter.com/index.php/category/latest-news/sint-maarten/">Sint Maarten</a> <span class="cat-counter">199</span>
</li>
	<li class="cat-item cat-item-151"><a href="https://bes-reporter.com/index.php/category/latest-news/south-america/">South America</a> <span class="cat-counter">3</span>
</li>
	<li class="cat-item cat-item-52"><a href="https://bes-reporter.com/index.php/category/latest-news/sports/">Sports</a> <span class="cat-counter">39</span>
</li>
	<li class="cat-item cat-item-148"><a href="https://bes-reporter.com/index.php/category/latest-news/st-barths/">St. Barths</a> <span class="cat-counter">2</span>
</li>
	<li class="cat-item cat-item-71"><a href="https://bes-reporter.com/index.php/category/latest-news/statia/">Statia</a> <span class="cat-counter">654</span>
</li>
	<li class="cat-item cat-item-66"><a href="https://bes-reporter.com/index.php/category/latest-news/tourism/">Tourism</a> <span class="cat-counter">326</span>
</li>
	<li class="cat-item cat-item-152"><a href="https://bes-reporter.com/index.php/category/latest-news/traffic/">Traffic</a> <span class="cat-counter">1</span>
</li>
	<li class="cat-item cat-item-146"><a href="https://bes-reporter.com/index.php/category/latest-news/unions/">Unions</a> <span class="cat-counter">2</span>
</li>
	<li class="cat-item cat-item-147"><a href="https://bes-reporter.com/index.php/category/latest-news/weather/">Weather</a> <span class="cat-counter">9</span>
</li>
	<li class="cat-item cat-item-138"><a href="https://bes-reporter.com/index.php/category/latest-news/youth/">Youth</a> <span class="cat-counter">36</span>
</li>
		</ul>
</div></section>
</aside></div></div><footer class="site-footer"><div class="wrap"><div class="footer-copyright">Copyright &#x000A9;&nbsp;2020 ABC Online Media</div><div class="footer-credits">Website by <a href="https://www.sylviadeleon.com/" target="_blank">Sylvia de Leon</a></div></div></footer></div>	<div id="fb-root"></div>
	<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/bes-reporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>


<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/bes-reporter.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"12810","nonce":"b35ea74b82"};
/* ]]> */
</script>











<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script defer src="https://bes-reporter.com/wp-content/cache/autoptimize/js/autoptimize_0d4778ce8736c9ba796bd427c853a94c.js"></script></body></html>
