<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://bes-reporter.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://bes-reporter.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'nl_NL', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://bes-reporter.com/index.php/2020/12/11/lions-international-life-membership-award-for-saba-lion-carmen-harriet-simmons/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://bes-reporter.com/index.php/2020/12/11/lions-international-life-membership-award-for-saba-lion-carmen-harriet-simmons/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://bes-reporter.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://bes-reporter.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsVerticalSharingShortUrl = "https://bes-reporter.com/index.php/2020/12/11/lions-international-life-membership-award-for-saba-lion-carmen-harriet-simmons/";		</script>
			
	
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link media="all" href="https://bes-reporter.com/wp-content/cache/autoptimize/css/autoptimize_14995752719a51bff911e3b474258b96.css" rel="stylesheet" /><link media="screen" href="https://bes-reporter.com/wp-content/cache/autoptimize/css/autoptimize_5101ea321138d9e4fe99d799aed77a78.css" rel="stylesheet" /><title>Lions’ International Life Award for Saba Lions member - BES Reporter</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://bes-reporter.com/index.php/2020/12/11/lions-international-life-membership-award-for-saba-lion-carmen-harriet-simmons/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lions’ International Life Award for Saba Lions member - BES Reporter" />
	<meta property="og:description" content="4SharesThe Bottom, Saba &#8211; A Life Membership award ceremony was held on December 9th, 2020 at 7pm at the Eugenius Johnson Center in Windwardside Saba. The Lions’ International Life Membership Award, is a symbolic recognition of long time, dedicated service to a Lions Club. This award was presented to Lion Carmen Harriet Simmons, along with [&hellip;]" />
	<meta property="og:url" content="https://bes-reporter.com/index.php/2020/12/11/lions-international-life-membership-award-for-saba-lion-carmen-harriet-simmons/" />
	<meta property="og:site_name" content="BES Reporter" />
	<meta property="article:publisher" content="https://www.facebook.com/BESReporter" />
	<meta property="article:published_time" content="2020-12-11T20:41:19+00:00" />
	<meta property="article:modified_time" content="2020-12-11T20:42:55+00:00" />
	<meta property="og:image" content="https://bes-reporter.com/wp-content/uploads/2020/12/Picture-1-002.jpeg" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="671" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="reporter">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bes-reporter.com/#organization","name":"BES Reporter","url":"https://bes-reporter.com/","sameAs":["https://www.facebook.com/BESReporter"],"logo":{"@type":"ImageObject","@id":"https://bes-reporter.com/#logo","inLanguage":"en-US","url":"https://bes-reporter.com/wp-content/uploads/2018/12/Logo-BES-reporter-2019-3.jpg","width":1134,"height":426,"caption":"BES Reporter"},"image":{"@id":"https://bes-reporter.com/#logo"}},{"@type":"WebSite","@id":"https://bes-reporter.com/#website","url":"https://bes-reporter.com/","name":"BES Reporter","description":"News from Bonaire, St. Eustatius &amp; Saba","publisher":{"@id":"https://bes-reporter.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://bes-reporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bes-reporter.com/index.php/2020/12/11/lions-international-life-membership-award-for-saba-lion-carmen-harriet-simmons/#primaryimage","inLanguage":"en-US","url":"https://bes-reporter.com/wp-content/uploads/2020/12/Picture-1-002.jpeg","width":1080,"height":671},{"@type":"WebPage","@id":"https://bes-reporter.com/index.php/2020/12/11/lions-international-life-membership-award-for-saba-lion-carmen-harriet-simmons/#webpage","url":"https://bes-reporter.com/index.php/2020/12/11/lions-international-life-membership-award-for-saba-lion-carmen-harriet-simmons/","name":"Lions\u2019 International Life Award for Saba Lions member - BES Reporter","isPartOf":{"@id":"https://bes-reporter.com/#website"},"primaryImageOfPage":{"@id":"https://bes-reporter.com/index.php/2020/12/11/lions-international-life-membership-award-for-saba-lion-carmen-harriet-simmons/#primaryimage"},"datePublished":"2020-12-11T20:41:19+00:00","dateModified":"2020-12-11T20:42:55+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bes-reporter.com/index.php/2020/12/11/lions-international-life-membership-award-for-saba-lion-carmen-harriet-simmons/"]}]},{"@type":"Article","@id":"https://bes-reporter.com/index.php/2020/12/11/lions-international-life-membership-award-for-saba-lion-carmen-harriet-simmons/#article","isPartOf":{"@id":"https://bes-reporter.com/index.php/2020/12/11/lions-international-life-membership-award-for-saba-lion-carmen-harriet-simmons/#webpage"},"author":{"@id":"https://bes-reporter.com/#/schema/person/45a5592390017cdbcc67fd8c0b8e1b9c"},"headline":"Lions\u2019 International Life Award for Saba Lions member","datePublished":"2020-12-11T20:41:19+00:00","dateModified":"2020-12-11T20:42:55+00:00","mainEntityOfPage":{"@id":"https://bes-reporter.com/index.php/2020/12/11/lions-international-life-membership-award-for-saba-lion-carmen-harriet-simmons/#webpage"},"commentCount":0,"publisher":{"@id":"https://bes-reporter.com/#organization"},"image":{"@id":"https://bes-reporter.com/index.php/2020/12/11/lions-international-life-membership-award-for-saba-lion-carmen-harriet-simmons/#primaryimage"},"articleSection":"Latest news,Saba,Unions","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://bes-reporter.com/index.php/2020/12/11/lions-international-life-membership-award-for-saba-lion-carmen-harriet-simmons/#respond"]}]},{"@type":"Person","@id":"https://bes-reporter.com/#/schema/person/45a5592390017cdbcc67fd8c0b8e1b9c","name":"reporter","image":{"@type":"ImageObject","@id":"https://bes-reporter.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4b36987bd266e6c0714f69150233eaa0?s=96&d=mm&r=g","caption":"reporter"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://cdn.shortpixel.ai' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; Feed" href="https://bes-reporter.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; Comments Feed" href="https://bes-reporter.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; Lions’ International Life Award for Saba Lions member Comments Feed" href="https://bes-reporter.com/index.php/2020/12/11/lions-international-life-membership-award-for-saba-lion-carmen-harriet-simmons/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bes-reporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	



<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://bes-reporter.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />

<link rel='stylesheet' id='company-google-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C700%7CPlayfair+Display+SC%3A400%2C900%7CRoboto+Condensed%3A400%2C700&#038;ver=1.7.1' type='text/css' media='all' />





<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>






<link rel="https://api.w.org/" href="https://bes-reporter.com/index.php/wp-json/" /><link rel="alternate" type="application/json" href="https://bes-reporter.com/index.php/wp-json/wp/v2/posts/13349" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bes-reporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bes-reporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://bes-reporter.com/?p=13349' />
<link rel="alternate" type="application/json+oembed" href="https://bes-reporter.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2020%2F12%2F11%2Flions-international-life-membership-award-for-saba-lion-carmen-harriet-simmons%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bes-reporter.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2020%2F12%2F11%2Flions-international-life-membership-award-for-saba-lion-carmen-harriet-simmons%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->

<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.22.0" /><script type="text/javascript">
					jQuery(document).bind("keydown", function(e) {
					if(e.ctrlKey && (e.which == 44 || e.which == 65 || e.which == 67 || e.which == 73 || e.which == 75 || e.which == 80 || e.which == 88 || e.which == 83 ||e.which == 85)) {
					e.preventDefault(); return false; 	} });
					jQuery(document).on( "mousedown", function(event) { if(event.which=="3") 
					{ document.oncontextmenu = document.body.oncontextmenu = function() {return false;} } });
					</script>
					<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22564868-41', 'auto');
  ga('send', 'pageview');

</script>
<meta name="ade3b8c45814d84" content="b1e19a4dfcce7ffdbb640ce470078861" />
<script data-ad-client="ca-pub-5486223139478526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script data-ad-client="ca-pub-5486223139478526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type="text/css">.site-title a { background: url(https://bes-reporter.com/wp-content/uploads/2020/02/cropped-Logo-BES-reporter-2019-3-1024x385-1.png) no-repeat !important; }</style>
        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://bes-reporter.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '49fcebe0-1d55-4459-b424-f42e7404c0e1';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "bes-reporter";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.41aef4b6-51a4-4778-92bc-f3aa3e26acde";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5486223139478526","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script type="text/javascript">
  var template_directory = "https://bes-reporter.com/wp-content/themes/daily-news";
          var ajax_url = "https://bes-reporter.com/wp-admin/admin-ajax.php";
		      var like_msg = "Liked ";
        </script>
<link rel="icon" href="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_32,h_32/https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_192,h_192/https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_180,h_180/https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-180x180.png" />
<meta name="msapplication-TileImage" content="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-270x270.png" />

		
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-13349 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden news-pro-blue"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="top-bar"><div class="animated-breaking-news" id="animated-breaking-news"><section id="breaking-news-3" class="widget breaking-news-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>Breaking News</span></h4>
<ul id="breaking-news" class="js-hidden"><li class="news-item"><a href="https://bes-reporter.com/index.php/2020/05/08/stinapa-continues-shooting-practices-in-washington-slagbaai-park/" rel="bookmark">STINAPA continues shooting practices in Washington Slagbaai Park<span class="news-date">8 May 2020</span></a></li>
<li class="news-item"><a href="https://bes-reporter.com/index.php/2020/12/12/curacao-gets-sandals-resort/" rel="bookmark">Curacao gets Sandals&#8217; Resort<span class="news-date">12 December 2020</span></a></li>
<li class="news-item"><a href="https://bes-reporter.com/index.php/2020/12/12/curacao-hit-by-third-blackout-in-matter-of-days/" rel="bookmark">Curaçao hit by third Blackout in matter of days<span class="news-date">12 December 2020</span></a></li>
<li class="news-item"><a href="https://bes-reporter.com/index.php/2020/12/12/snack-bar-closed-on-suspicion-of-illegal-prostitution/" rel="bookmark">Snack-bar Closed on suspicion of Illegal Prostitution<span class="news-date">12 December 2020</span></a></li>
<li class="news-item"><a href="https://bes-reporter.com/index.php/2020/12/12/coronacases-bonaire-creep-up-source-known/" rel="bookmark">Coronacases Bonaire Creep up; Source known<span class="news-date">12 December 2020</span></a></li>
<li class="news-item"><a href="https://bes-reporter.com/index.php/2020/12/11/statia-gets-first-chess-park/" rel="bookmark">Statia gets First Chess Park<span class="news-date">11 December 2020</span></a></li>
</ul></div></section>
</div><div class="extra-content">
<span class="current-date">
13 December 2020</span>
<span class="current-time">
00:30 am</span>
</div>
</div>
<div class="header-top"><div class="header-top-left"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header"><ul id="menu-secondary-navigation" class="menu genesis-nav-menu js-superfish"><li id="menu-item-8781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8781"><a href="https://bes-reporter.com"><span >HOME</span></a></li>
<li id="menu-item-8783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8783"><a href="https://bes-reporter.com/index.php/advertising/"><span >Advertising</span></a></li>
<li id="menu-item-8782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8782"><a href="https://bes-reporter.com/index.php/contact/"><span >Contact</span></a></li>
</ul></nav></div></section>
</div><div class="header-top-right"><section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://bes-reporter.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://bes-reporter.com/?s={s}"></form></div></section>
</div></div>
<header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://bes-reporter.com/">BES Reporter</a></p><p class="site-description">News from Bonaire, St. Eustatius &amp; Saba</p></div><div class="widget-area header-widget-area"><section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topbanner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="2210674642"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="responsive-menu primary-responsive-menu" id="primary-responsive-menu"><span class="dashicons dashicons-menu"></span> Menu</div><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-9131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9131"><a href="https://bes-reporter.com/index.php/category/latest-news/"><span >JUST IN</span></a></li>
<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://bes-reporter.com/index.php/category/jobs/"><span >JOBS</span></a></li>
<li id="menu-item-6503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6503"><a href="https://bes-reporter.com/index.php/category/latest-news/bonaire/"><span >BONAIRE</span></a></li>
<li id="menu-item-6504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6504"><a href="https://bes-reporter.com/index.php/category/latest-news/statia/"><span >STATIA</span></a></li>
<li id="menu-item-6505" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6505"><a href="https://bes-reporter.com/index.php/category/latest-news/saba/"><span >SABA</span></a></li>
<li id="menu-item-4162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4162"><a href="https://bes-reporter.com/index.php/category/latest-news/airlift/"><span >AIRLIFT</span></a></li>
<li id="menu-item-524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524"><a href="https://bes-reporter.com/index.php/category/latest-news/economy/"><span >ECONOMY</span></a></li>
<li id="menu-item-526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526"><a href="https://bes-reporter.com/index.php/category/opinion/"><span >OPINION</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-13349 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-saba category-unions entry" aria-label="Lions’ International Life Award for Saba Lions member"><header class="entry-header"><div class="feat-img"><img width="735" height="400" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_735,h_400/https://bes-reporter.com/wp-content/uploads/2020/12/Picture-1-002-735x400.jpeg" class="alignnone" alt="" loading="lazy" /></div><p class="entry-meta"><span class="entry-categories"><a href="https://bes-reporter.com/index.php/category/latest-news/" rel="category tag" class="latest-news">Latest news</a> <a href="https://bes-reporter.com/index.php/category/latest-news/saba/" rel="category tag" class="saba">Saba</a> <a href="https://bes-reporter.com/index.php/category/latest-news/unions/" rel="category tag" class="unions">Unions</a></span></p><h1 class="entry-title">Lions’ International Life Award for Saba Lions member</h1>
<p class="entry-meta entry-post-info"><time class="entry-time">Dec 11, 2020</time> <span class="entry-author"><a href="https://bes-reporter.com/index.php/author/bes-reporter/" class="entry-author-link" rel="author"><span class="entry-author-name">reporter</span></a></span> <span class="viewed">180</span>
 <span class="like post_like 13349"><span class="textLike"></span> <span class="like-counter">0</span></span> </p></header><div class="entry-content"><div style='clear: both'></div><div style="float: right" class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://bes-reporter.com/index.php/2020/12/11/lions-international-life-membership-award-for-saba-lion-carmen-harriet-simmons/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground" onclick='theChampPopup("https://web.whatsapp.com/send?text=Lions%E2%80%99%20International%20Life%20Award%20for%20Saba%20Lions%20member https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2020%2F12%2F11%2Flions-international-life-membership-award-for-saba-lion-carmen-harriet-simmons%2F")'><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2020%2F12%2F11%2Flions-international-life-membership-award-for-saba-lion-carmen-harriet-simmons%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Lions%E2%80%99%20International%20Life%20Award%20for%20Saba%20Lions%20member&url=https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2020%2F12%2F11%2Flions-international-life-membership-award-for-saba-lion-carmen-harriet-simmons%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2020%2F12%2F11%2Flions-international-life-membership-award-for-saba-lion-carmen-harriet-simmons%2F&title=Lions%E2%80%99%20International%20Life%20Award%20for%20Saba%20Lions%20member")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;margin-left:9px !important;visibility:visible;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"><div class="theChampTotalShareCount" style="font-size: 24.8px">4</div><div class="theChampTotalShareText" style="font-size: 15.2px">Shares</div></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="636" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024,h_636/https://bes-reporter.com/wp-content/uploads/2020/12/Picture-1-002-1024x636.jpeg" alt="" class="wp-image-13350" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://bes-reporter.com/wp-content/uploads/2020/12/Picture-1-002-1024x636.jpeg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://bes-reporter.com/wp-content/uploads/2020/12/Picture-1-002-300x186.jpeg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://bes-reporter.com/wp-content/uploads/2020/12/Picture-1-002-100x62.jpeg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://bes-reporter.com/wp-content/uploads/2020/12/Picture-1-002-768x477.jpeg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1080/https://bes-reporter.com/wp-content/uploads/2020/12/Picture-1-002.jpeg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>The Saba Lions Club</figcaption></figure>



<p class="has-drop-cap"><strong>The Bottom, Saba &#8211; A Life Membership award ceremony was held on December 9th, 2020 at 7pm at the Eugenius Johnson Center in Windwardside Saba.</strong></p>



<p>The Lions’ International Life Membership Award, is a symbolic recognition of long time, dedicated service to a Lions Club. This award was presented to Lion Carmen Harriet Simmons, along with a certificate honoring her as a recipient of the prestigious Lion’s International, Life Membership Award. This award is only granted to members who have maintained active membership for twenty or more years and have rendered outstanding service to his/her club and community. Lion Carmen is very deserving of her award. She is highly regarded by both her local club and the district for her years of involvement with her home club, being the Saba Lions Club. </p><div class="g g-3"><div class="g-single a-17"><br>
</br><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive blok -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="5282488711"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><br>
</br></div></div>



<p>Lion Carmen has displayed commitment in supporting various<br>projects and activities for the betterment of the community of Saba.<br>Projects that are of special interest to her are those that affect the youth and the elderly of Saba. She is one of their greatest advocates. </p>



<p>Lion Carmen is also the culture icon of Saba as it was Lion Carmen who put Saba on the map when it comes to celebrating Carnival.</p>



<p>“We have seen her involvement teaching our children the art of music,<br>her piano lessons, and her lifelong dedication to her church, where she<br>has been the organist for more than 75 years. I can also attest to the<br>fact that Lion Carmen also relishes in a good joke” Lion Franklin Wilson shared with the audience.</p>



<p>Lion Carmen began her long history with the Lions when she became a member of the Saba Lioness Club. It didn’t take her long to become a major contributor to the Saba Lions Club, holding the positions of vice-president, President and chairwoman of various committees. With over 43 years of assisting the community, the Saba Lions Club works under the philosophy of “We Serve”. “There is no ‘self’ in Lions and the Lions Club is working like a family together to do the things needed in the community where the government doesn’t find enough money”, the emcee Franklin Wilson continued.</p>



<p>The local Lions Club has achieved a well-earned reputation as an<br>organization that supports causes that assist with bettering the lives of<br>residents in our communities. A multitude of groups, projects and<br>activities have been, and still are supported by this club, for instance the Meals on Wheels and Food baskets.</p>



<hr class="wp-block-separator"/>



<p><strong>Also read</strong></p>


<ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="67" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100,h_67/https://bes-reporter.com/wp-content/uploads/2020/12/Barbara-1024x683-1-100x67.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://bes-reporter.com/wp-content/uploads/2020/12/Barbara-1024x683-1-100x67.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://bes-reporter.com/wp-content/uploads/2020/12/Barbara-1024x683-1-300x200.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://bes-reporter.com/wp-content/uploads/2020/12/Barbara-1024x683-1-768x512.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://bes-reporter.com/wp-content/uploads/2020/12/Barbara-1024x683-1.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/index.php/2020/12/12/curacao-gets-sandals-resort/">Curacao gets Sandals&#8217; Resort</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="67" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100,h_67/https://bes-reporter.com/wp-content/uploads/2020/12/image-30-100x67.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://bes-reporter.com/wp-content/uploads/2020/12/image-30-100x67.png 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://bes-reporter.com/wp-content/uploads/2020/12/image-30-300x201.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_758/https://bes-reporter.com/wp-content/uploads/2020/12/image-30.png 758w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/index.php/2020/12/12/curacao-hit-by-third-blackout-in-matter-of-days/">Curaçao hit by third Blackout in matter of days</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="61" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100,h_61/https://bes-reporter.com/wp-content/uploads/2020/12/politieauto-bonaire-100x61.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://bes-reporter.com/wp-content/uploads/2020/12/politieauto-bonaire-100x61.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://bes-reporter.com/wp-content/uploads/2020/12/politieauto-bonaire-300x182.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_750/https://bes-reporter.com/wp-content/uploads/2020/12/politieauto-bonaire.jpg 750w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/index.php/2020/12/12/snack-bar-closed-on-suspicion-of-illegal-prostitution/">Snack-bar Closed on suspicion of Illegal Prostitution</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="100" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100,h_100/https://bes-reporter.com/wp-content/uploads/2020/12/image-29-100x100.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://bes-reporter.com/wp-content/uploads/2020/12/image-29-100x100.png 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://bes-reporter.com/wp-content/uploads/2020/12/image-29-300x300.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://bes-reporter.com/wp-content/uploads/2020/12/image-29-1024x1022.png 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://bes-reporter.com/wp-content/uploads/2020/12/image-29-768x766.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_70/https://bes-reporter.com/wp-content/uploads/2020/12/image-29-70x70.png 70w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1231/https://bes-reporter.com/wp-content/uploads/2020/12/image-29.png 1231w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/index.php/2020/12/12/coronacases-bonaire-creep-up-source-known/">Coronacases Bonaire Creep up; Source known</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="56" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100,h_56/https://bes-reporter.com/wp-content/uploads/2020/12/image-28-100x56.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://bes-reporter.com/wp-content/uploads/2020/12/image-28-100x56.png 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://bes-reporter.com/wp-content/uploads/2020/12/image-28-300x169.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://bes-reporter.com/wp-content/uploads/2020/12/image-28-1024x578.png 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://bes-reporter.com/wp-content/uploads/2020/12/image-28-768x433.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1536/https://bes-reporter.com/wp-content/uploads/2020/12/image-28-1536x867.png 1536w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1951/https://bes-reporter.com/wp-content/uploads/2020/12/image-28.png 1951w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/index.php/2020/12/11/statia-gets-first-chess-park/">Statia gets First Chess Park</a></li>
</ul><!-- Either there are no banners, they are disabled or none qualified for this location! --></p></div><footer class="entry-footer"></footer></article><div class="after-entry widget-area"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=SnkQ&webforms_id=BUmE7"></script></div></div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="social-counters">


<div class="rss-counter block"><div class="dashicons dashicons-rss"></div><br/><div class="counter">378</div>Subscribers</div>

<div class="twitter-counter block"><div class="dashicons dashicons-twitter"></div><br/><div class="counter">4867</div>Followers</div>

<div class="fb-counter block"><div class="dashicons dashicons-facebook-alt"></div><br/><div class="counter">5561</div>Fans</div>

</div></div></div></section>
<section id="search-9" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://bes-reporter.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://bes-reporter.com/?s={s}"></form></div></section>
<section id="featured-post-23" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title"><span>TOP VACANCIES</span></h3>
<article class="post-13322 post type-post status-publish format-standard has-post-thumbnail category-bonaire category-jobs entry" aria-label="Vacancy Technician Monteur Garage Cordia Bonaire"><a href="https://bes-reporter.com/index.php/2020/12/10/vacancy-technician-monteur-garage-cordia-bonaire/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="24" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100,h_24/https://bes-reporter.com/wp-content/uploads/2020/12/vacancy-100x24.png" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://bes-reporter.com/wp-content/uploads/2020/12/vacancy-100x24.png 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://bes-reporter.com/wp-content/uploads/2020/12/vacancy-300x72.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://bes-reporter.com/wp-content/uploads/2020/12/vacancy-768x184.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_930/https://bes-reporter.com/wp-content/uploads/2020/12/vacancy.png 930w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://bes-reporter.com/index.php/2020/12/10/vacancy-technician-monteur-garage-cordia-bonaire/">Vacancy Technician Monteur Garage Cordia Bonaire</a></h4></header></article><article class="post-13266 post type-post status-publish format-standard has-post-thumbnail category-government category-jobs category-latest-news category-statia entry" aria-label="Vacancy Griffiemedewerker Sint Eustatius"><a href="https://bes-reporter.com/index.php/2020/12/09/vacancy-griffiemedewerker-sint-eustatius/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="67" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100,h_67/https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-100x67.jpg" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-100x67.jpg 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-300x200.jpg 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-1024x682.jpg 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-768x512.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1536/https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-1536x1024.jpg 1536w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1871/https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy.jpg 1871w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://bes-reporter.com/index.php/2020/12/09/vacancy-griffiemedewerker-sint-eustatius/">Vacancy Griffiemedewerker Sint Eustatius</a></h4></header></article><article class="post-13270 post type-post status-publish format-standard has-post-thumbnail category-government category-jobs category-latest-news category-statia entry" aria-label="Vacancy Griffier Sint Eustatius"><a href="https://bes-reporter.com/index.php/2020/12/09/vacancy-griffier-sint-eustatius/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="65" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100,h_65/https://bes-reporter.com/wp-content/uploads/2020/12/job-100x65.png" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_100/https://bes-reporter.com/wp-content/uploads/2020/12/job-100x65.png 100w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://bes-reporter.com/wp-content/uploads/2020/12/job-300x194.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1024/https://bes-reporter.com/wp-content/uploads/2020/12/job-1024x662.png 1024w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://bes-reporter.com/wp-content/uploads/2020/12/job-768x496.png 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1130/https://bes-reporter.com/wp-content/uploads/2020/12/job.png 1130w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://bes-reporter.com/index.php/2020/12/09/vacancy-griffier-sint-eustatius/">Vacancy Griffier Sint Eustatius</a></h4></header></article><p class="more-from-category"><a href="https://bes-reporter.com/index.php/category/jobs/" title="Jobs">More Jobs</a></p></div></section>
<section id="adrotate_widgets-17" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-14"><a class="gofollow" data-track="MTQsMCwxLDYw" href="https://www.flyezair.com/" target="_blank"><img class=" size-medium wp-image-16613 aligncenter" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://bes-reporter.com/wp-content/uploads/2019/11/more-flights-lower-prices-web-site.jpg" alt="" width="350" height="flyezair" img src=https://bes-reporter.com/wp-content/uploads/2019/11/more-flights-lower-prices-web-site.jpg/></a></div></div></section>
<section id="adrotate_widgets-19" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></section>
<section id="adrotate_widgets-18" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-15"><a class="gofollow" data-track="MTUsMCwxLDYw" href="https://bes-reporter.com/index.php/contact/" target="_blank"><img class=" size-medium wp-image-16613 aligncenter" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_350/https://bes-reporter.com/wp-content/uploads/2020/01/Copy-of-WhatsApp.gif" alt="" width="350" height="flyezair" img src=https://bes-reporter.com/wp-content/uploads/2020/01/Copy-of-WhatsApp.gif/></a></div></div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive blok -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="5282488711"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="daily-news-categories-4" class="widget daily-news-categories"><div class="widget-wrap"><h3 class="widgettitle widget-title"><span>Categories</span></h3>
		<ul>
	<li class="cat-item cat-item-84"><a href="https://bes-reporter.com/index.php/category/latest-news/advertisement/">Advertisement</a> <span class="cat-counter">136</span>
</li>
	<li class="cat-item cat-item-145"><a href="https://bes-reporter.com/index.php/category/latest-news/agriculture/">Agriculture</a> <span class="cat-counter">13</span>
</li>
	<li class="cat-item cat-item-93"><a href="https://bes-reporter.com/index.php/category/latest-news/airlift/">Airlift</a> <span class="cat-counter">188</span>
</li>
	<li class="cat-item cat-item-149"><a href="https://bes-reporter.com/index.php/category/latest-news/anguilla/">Anguilla</a> <span class="cat-counter">1</span>
</li>
	<li class="cat-item cat-item-150"><a href="https://bes-reporter.com/index.php/category/latest-news/antigua/">Antigua</a> <span class="cat-counter">4</span>
</li>
	<li class="cat-item cat-item-139"><a href="https://bes-reporter.com/index.php/category/latest-news/aruba/">Aruba</a> <span class="cat-counter">62</span>
</li>
	<li class="cat-item cat-item-69"><a href="https://bes-reporter.com/index.php/category/latest-news/bonaire/">Bonaire</a> (1,184)
</li>
	<li class="cat-item cat-item-140"><a href="https://bes-reporter.com/index.php/category/latest-news/caribbean/">Caribbean</a> <span class="cat-counter">40</span>
</li>
	<li class="cat-item cat-item-64"><a href="https://bes-reporter.com/index.php/category/latest-news/columns/">Columns</a> <span class="cat-counter">4</span>
</li>
	<li class="cat-item cat-item-144"><a href="https://bes-reporter.com/index.php/category/latest-news/consumer-affairs/">Consumer Affairs</a> <span class="cat-counter">25</span>
</li>
	<li class="cat-item cat-item-143"><a href="https://bes-reporter.com/index.php/category/latest-news/coronavirus/">Coronavirus</a> <span class="cat-counter">260</span>
</li>
	<li class="cat-item cat-item-141"><a href="https://bes-reporter.com/index.php/category/costa-rica/">Costa Rica</a> <span class="cat-counter">2</span>
</li>
	<li class="cat-item cat-item-63"><a href="https://bes-reporter.com/index.php/category/latest-news/culture-and-art/">Culture and Art</a> <span class="cat-counter">76</span>
</li>
	<li class="cat-item cat-item-78"><a href="https://bes-reporter.com/index.php/category/latest-news/curacao/">Curacao</a> <span class="cat-counter">140</span>
</li>
	<li class="cat-item cat-item-54"><a href="https://bes-reporter.com/index.php/category/latest-news/economy/">Economy</a> <span class="cat-counter">492</span>
</li>
	<li class="cat-item cat-item-81"><a href="https://bes-reporter.com/index.php/category/latest-news/education/">Education</a> <span class="cat-counter">132</span>
</li>
	<li class="cat-item cat-item-67"><a href="https://bes-reporter.com/index.php/category/events/">Events</a> <span class="cat-counter">81</span>
</li>
	<li class="cat-item cat-item-1"><a href="https://bes-reporter.com/index.php/category/geen-categorie/">Geen categorie</a> <span class="cat-counter">124</span>
</li>
	<li class="cat-item cat-item-82"><a href="https://bes-reporter.com/index.php/category/latest-news/governance-integrity/">Governance &amp; Integrity</a> <span class="cat-counter">63</span>
</li>
	<li class="cat-item cat-item-80"><a href="https://bes-reporter.com/index.php/category/latest-news/government/">Government</a> <span class="cat-counter">512</span>
</li>
	<li class="cat-item cat-item-65"><a href="https://bes-reporter.com/index.php/category/latest-news/healthcare/">Healthcare</a> <span class="cat-counter">158</span>
</li>
	<li class="cat-item cat-item-53"><a href="https://bes-reporter.com/index.php/category/latest-news/history/">History</a> <span class="cat-counter">22</span>
</li>
	<li class="cat-item cat-item-142"><a href="https://bes-reporter.com/index.php/category/latest-news/infrastructure/">Infrastructure</a> <span class="cat-counter">54</span>
</li>
	<li class="cat-item cat-item-56"><a href="https://bes-reporter.com/index.php/category/jobs/">Jobs</a> <span class="cat-counter">10</span>
</li>
	<li class="cat-item cat-item-92"><a href="https://bes-reporter.com/index.php/category/latest-news/kingdom-news/">Kingdom News</a> <span class="cat-counter">161</span>
</li>
	<li class="cat-item cat-item-58"><a href="https://bes-reporter.com/index.php/category/latest-news/">Latest news</a> (1,332)
</li>
	<li class="cat-item cat-item-59"><a href="https://bes-reporter.com/index.php/category/latest-news/nature/">Nature</a> <span class="cat-counter">370</span>
</li>
	<li class="cat-item cat-item-57"><a href="https://bes-reporter.com/index.php/category/opinion/">Opinion</a> <span class="cat-counter">41</span>
</li>
	<li class="cat-item cat-item-68"><a href="https://bes-reporter.com/index.php/category/latest-news/police-reports/">Police Reports</a> <span class="cat-counter">152</span>
</li>
	<li class="cat-item cat-item-55"><a href="https://bes-reporter.com/index.php/category/latest-news/politics/">Politics</a> <span class="cat-counter">199</span>
</li>
	<li class="cat-item cat-item-70"><a href="https://bes-reporter.com/index.php/category/latest-news/saba/">Saba</a> <span class="cat-counter">563</span>
</li>
	<li class="cat-item cat-item-79"><a href="https://bes-reporter.com/index.php/category/latest-news/sint-maarten/">Sint Maarten</a> <span class="cat-counter">211</span>
</li>
	<li class="cat-item cat-item-151"><a href="https://bes-reporter.com/index.php/category/latest-news/south-america/">South America</a> <span class="cat-counter">3</span>
</li>
	<li class="cat-item cat-item-52"><a href="https://bes-reporter.com/index.php/category/latest-news/sports/">Sports</a> <span class="cat-counter">42</span>
</li>
	<li class="cat-item cat-item-148"><a href="https://bes-reporter.com/index.php/category/latest-news/st-barths/">St. Barths</a> <span class="cat-counter">2</span>
</li>
	<li class="cat-item cat-item-71"><a href="https://bes-reporter.com/index.php/category/latest-news/statia/">Statia</a> <span class="cat-counter">694</span>
</li>
	<li class="cat-item cat-item-66"><a href="https://bes-reporter.com/index.php/category/latest-news/tourism/">Tourism</a> <span class="cat-counter">332</span>
</li>
	<li class="cat-item cat-item-152"><a href="https://bes-reporter.com/index.php/category/latest-news/traffic/">Traffic</a> <span class="cat-counter">1</span>
</li>
	<li class="cat-item cat-item-146"><a href="https://bes-reporter.com/index.php/category/latest-news/unions/">Unions</a> <span class="cat-counter">3</span>
</li>
	<li class="cat-item cat-item-147"><a href="https://bes-reporter.com/index.php/category/latest-news/weather/">Weather</a> <span class="cat-counter">9</span>
</li>
	<li class="cat-item cat-item-138"><a href="https://bes-reporter.com/index.php/category/latest-news/youth/">Youth</a> <span class="cat-counter">41</span>
</li>
		</ul>
</div></section>
</aside></div></div><footer class="site-footer"><div class="wrap"><div class="footer-copyright">Copyright &#x000A9;&nbsp;2020 ABC Online Media</div><div class="footer-credits">Website by <a href="https://www.sylviadeleon.com/" target="_blank">Sylvia de Leon</a></div></div></footer></div>	<div id="fb-root"></div>
	<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/bes-reporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>


<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/bes-reporter.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"13349","nonce":"5347d630d3"};
/* ]]> */
</script>











<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6' async='async' id='remote_sdk-js'></script>
<script defer src="https://bes-reporter.com/wp-content/cache/autoptimize/js/autoptimize_8fd46afb87004d5477fe106d9cf6d53f.js"></script></body></html>
