<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://bes-reporter.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://bes-reporter.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'nl_NL', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://bes-reporter.com/index.php/2021/01/01/c-post-donates-close-to-10-000-dollars-to-food-bank-in-curacao/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://bes-reporter.com/index.php/2021/01/01/c-post-donates-close-to-10-000-dollars-to-food-bank-in-curacao/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://bes-reporter.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://bes-reporter.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsVerticalSharingShortUrl = "https://bes-reporter.com/index.php/2021/01/01/c-post-donates-close-to-10-000-dollars-to-food-bank-in-curacao/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
	
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>C-Post Donates close to 10.000 dollars to Food Bank in Curaçao - BES Reporter</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://bes-reporter.com/index.php/2021/01/01/c-post-donates-close-to-10-000-dollars-to-food-bank-in-curacao/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="C-Post Donates close to 10.000 dollars to Food Bank in Curaçao - BES Reporter" />
	<meta property="og:description" content="2SharesWillemstad- The director of C-post International, Mr. Thomas Roggendorf was recently able to visit Voedselbank Curaçao to hand over a donation of 17.290 guilers (9,659 US Dollar). The donation was made possible thanks to the sale of special COVID-19 postage stamps. With this contribution, C-post International is proud to play its part to support our [&hellip;]" />
	<meta property="og:url" content="https://bes-reporter.com/index.php/2021/01/01/c-post-donates-close-to-10-000-dollars-to-food-bank-in-curacao/" />
	<meta property="og:site_name" content="BES Reporter" />
	<meta property="article:publisher" content="https://www.facebook.com/BESReporter" />
	<meta property="article:published_time" content="2021-01-01T19:06:16+00:00" />
	<meta property="article:modified_time" content="2021-01-01T19:06:17+00:00" />
	<meta property="og:image" content="https://bes-reporter.com/wp-content/uploads/2021/01/image-2.png" />
	<meta property="og:image:width" content="823" />
	<meta property="og:image:height" content="824" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="reporter">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bes-reporter.com/#organization","name":"BES Reporter","url":"https://bes-reporter.com/","sameAs":["https://www.facebook.com/BESReporter"],"logo":{"@type":"ImageObject","@id":"https://bes-reporter.com/#logo","inLanguage":"en-US","url":"https://bes-reporter.com/wp-content/uploads/2018/12/Logo-BES-reporter-2019-3.jpg","width":1134,"height":426,"caption":"BES Reporter"},"image":{"@id":"https://bes-reporter.com/#logo"}},{"@type":"WebSite","@id":"https://bes-reporter.com/#website","url":"https://bes-reporter.com/","name":"BES Reporter","description":"News from Bonaire, St. Eustatius &amp; Saba","publisher":{"@id":"https://bes-reporter.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://bes-reporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bes-reporter.com/index.php/2021/01/01/c-post-donates-close-to-10-000-dollars-to-food-bank-in-curacao/#primaryimage","inLanguage":"en-US","url":"https://bes-reporter.com/wp-content/uploads/2021/01/image-2.png","width":823,"height":824},{"@type":"WebPage","@id":"https://bes-reporter.com/index.php/2021/01/01/c-post-donates-close-to-10-000-dollars-to-food-bank-in-curacao/#webpage","url":"https://bes-reporter.com/index.php/2021/01/01/c-post-donates-close-to-10-000-dollars-to-food-bank-in-curacao/","name":"C-Post Donates close to 10.000 dollars to Food Bank in Cura\u00e7ao - BES Reporter","isPartOf":{"@id":"https://bes-reporter.com/#website"},"primaryImageOfPage":{"@id":"https://bes-reporter.com/index.php/2021/01/01/c-post-donates-close-to-10-000-dollars-to-food-bank-in-curacao/#primaryimage"},"datePublished":"2021-01-01T19:06:16+00:00","dateModified":"2021-01-01T19:06:17+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bes-reporter.com/index.php/2021/01/01/c-post-donates-close-to-10-000-dollars-to-food-bank-in-curacao/"]}]},{"@type":"Article","@id":"https://bes-reporter.com/index.php/2021/01/01/c-post-donates-close-to-10-000-dollars-to-food-bank-in-curacao/#article","isPartOf":{"@id":"https://bes-reporter.com/index.php/2021/01/01/c-post-donates-close-to-10-000-dollars-to-food-bank-in-curacao/#webpage"},"author":{"@id":"https://bes-reporter.com/#/schema/person/45a5592390017cdbcc67fd8c0b8e1b9c"},"headline":"C-Post Donates close to 10.000 dollars to Food Bank in Cura\u00e7ao","datePublished":"2021-01-01T19:06:16+00:00","dateModified":"2021-01-01T19:06:17+00:00","mainEntityOfPage":{"@id":"https://bes-reporter.com/index.php/2021/01/01/c-post-donates-close-to-10-000-dollars-to-food-bank-in-curacao/#webpage"},"commentCount":0,"publisher":{"@id":"https://bes-reporter.com/#organization"},"image":{"@id":"https://bes-reporter.com/index.php/2021/01/01/c-post-donates-close-to-10-000-dollars-to-food-bank-in-curacao/#primaryimage"},"articleSection":"Coronavirus,Curacao,Economy,Latest news","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://bes-reporter.com/index.php/2021/01/01/c-post-donates-close-to-10-000-dollars-to-food-bank-in-curacao/#respond"]}]},{"@type":"Person","@id":"https://bes-reporter.com/#/schema/person/45a5592390017cdbcc67fd8c0b8e1b9c","name":"reporter","image":{"@type":"ImageObject","@id":"https://bes-reporter.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4b36987bd266e6c0714f69150233eaa0?s=96&d=mm&r=g","caption":"reporter"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; Feed" href="https://bes-reporter.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; Comments Feed" href="https://bes-reporter.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; C-Post Donates close to 10.000 dollars to Food Bank in Curaçao Comments Feed" href="https://bes-reporter.com/index.php/2021/01/01/c-post-donates-close-to-10-000-dollars-to-food-bank-in-curacao/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bes-reporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='daily-news-css'  href='https://bes-reporter.com/wp-content/themes/daily-news/style.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bes-reporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://bes-reporter.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://bes-reporter.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='company-google-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C700%7CPlayfair+Display+SC%3A400%2C900%7CRoboto+Condensed%3A400%2C700&#038;ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-light-css-css'  href='https://bes-reporter.com/wp-content/themes/daily-news/css/jquery.sidr.light.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css-css'  href='https://bes-reporter.com/wp-content/themes/daily-news/css/ticker-style.css?ver=20150107' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css-css'  href='https://bes-reporter.com/wp-content/themes/daily-news/css/flexslider.css?ver=20150210' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://bes-reporter.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.9' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://bes-reporter.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.13.9' type='text/css' media='all' />
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/jquery.sidr.min.js?ver=1.0.0' id='jquery-sidr-min-js-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/scripts.js?ver=20150107' id='dnews-scripts-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/postlike.js?ver=20150107' id='dnews-postlike-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/jquery.ticker.js?ver=20150107' id='jquery-ticker-js-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/jquery.flexslider-min.js?ver=20150207' id='flexslider-js-js'></script>
<link rel="https://api.w.org/" href="https://bes-reporter.com/index.php/wp-json/" /><link rel="alternate" type="application/json" href="https://bes-reporter.com/index.php/wp-json/wp/v2/posts/13732" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bes-reporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bes-reporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://bes-reporter.com/?p=13732' />
<link rel="alternate" type="application/json+oembed" href="https://bes-reporter.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2021%2F01%2F01%2Fc-post-donates-close-to-10-000-dollars-to-food-bank-in-curacao%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bes-reporter.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2021%2F01%2F01%2Fc-post-donates-close-to-10-000-dollars-to-food-bank-in-curacao%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.22.0" /><script type="text/javascript">
					jQuery(document).bind("keydown", function(e) {
					if(e.ctrlKey && (e.which == 44 || e.which == 65 || e.which == 67 || e.which == 73 || e.which == 75 || e.which == 80 || e.which == 88 || e.which == 83 ||e.which == 85)) {
					e.preventDefault(); return false; 	} });
					jQuery(document).on( "mousedown", function(event) { if(event.which=="3") 
					{ document.oncontextmenu = document.body.oncontextmenu = function() {return false;} } });
					</script>
					<style type="text/css">
					body { 	-webkit-touch-callout: none; -webkit-user-select: none; -khtml-user-select: none;
							-moz-user-select: none; -ms-user-select: none; user-select: none; 	} </style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22564868-41', 'auto');
  ga('send', 'pageview');

</script>
<meta name="ade3b8c45814d84" content="b1e19a4dfcce7ffdbb640ce470078861" />
<script data-ad-client="ca-pub-5486223139478526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script data-ad-client="ca-pub-5486223139478526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type="text/css">.site-title a { background: url(https://bes-reporter.com/wp-content/uploads/2020/02/cropped-Logo-BES-reporter-2019-3-1024x385-1.png) no-repeat !important; }</style>
        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://bes-reporter.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'dc52753b-ea02-434c-ba24-07127f5784ad';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "bes-reporter";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.08e72fe8-7d9e-49e9-8aad-204d649fdf9c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5486223139478526","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script type="text/javascript">
  var template_directory = "https://bes-reporter.com/wp-content/themes/daily-news";
          var ajax_url = "https://bes-reporter.com/wp-admin/admin-ajax.php";
		      var like_msg = "Liked ";
        </script>
<link rel="icon" href="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-180x180.png" />
<meta name="msapplication-TileImage" content="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-270x270.png" />
<style type="text/css">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</style>
		<style type="text/css" id="wp-custom-css">
			.site-description { border: none!important; } 

ul.wp-block-latest-posts__list, ul.wp-block-latest-posts__list li{
        list-style-type: none;
        padding: 0;
        margin: 0;
    }		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-13732 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden news-pro-blue"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="top-bar"><div class="animated-breaking-news" id="animated-breaking-news"><section id="breaking-news-3" class="widget breaking-news-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>Breaking News</span></h4>
<ul id="breaking-news" class="js-hidden"><li class="news-item"><a href="https://bes-reporter.com/index.php/2020/05/08/stinapa-continues-shooting-practices-in-washington-slagbaai-park/" rel="bookmark">STINAPA continues shooting practices in Washington Slagbaai Park<span class="news-date">8 May 2020</span></a></li>
<li class="news-item"><a href="https://bes-reporter.com/index.php/2021/01/01/c-post-donates-close-to-10-000-dollars-to-food-bank-in-curacao/" rel="bookmark">C-Post Donates close to 10.000 dollars to Food Bank in Curaçao<span class="news-date">1 January 2021</span></a></li>
<li class="news-item"><a href="https://bes-reporter.com/index.php/2021/01/01/on-bonaire-active-covid-cases-more-than-double-overnight/" rel="bookmark">On Bonaire: Active Covid cases more than Double Overnight<span class="news-date">1 January 2021</span></a></li>
<li class="news-item"><a href="https://bes-reporter.com/index.php/2021/01/01/rijna-in-new-years-message-2021-will-be-year-of-recovery/" rel="bookmark">Rijna in New Year&#8217;s message: 2021 will be Year of Recovery<span class="news-date">1 January 2021</span></a></li>
<li class="news-item"><a href="https://bes-reporter.com/index.php/2021/01/01/government-commissioners-statia-dialogue-and-inclusion/" rel="bookmark">Government Commissioners Statia: &#8216;Dialogue and Inclusion&#8217;<span class="news-date">1 January 2021</span></a></li>
<li class="news-item"><a href="https://bes-reporter.com/index.php/2021/01/01/holland-provides-3-5-million-in-capital-to-save-winair/" rel="bookmark">Holland Provides 3 million dollars in Capital to Save Winair<span class="news-date">1 January 2021</span></a></li>
</ul></div></section>
</div><div class="extra-content">
<span class="current-date">
1 January 2021</span>
<span class="current-time">
19:43 pm</span>
</div>
</div>
<div class="header-top"><div class="header-top-left"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header"><ul id="menu-secondary-navigation" class="menu genesis-nav-menu js-superfish"><li id="menu-item-8781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8781"><a href="https://bes-reporter.com"><span >HOME</span></a></li>
<li id="menu-item-8783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8783"><a href="https://bes-reporter.com/index.php/advertising/"><span >Advertising</span></a></li>
<li id="menu-item-8782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8782"><a href="https://bes-reporter.com/index.php/contact/"><span >Contact</span></a></li>
</ul></nav></div></section>
</div><div class="header-top-right"><section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://bes-reporter.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://bes-reporter.com/?s={s}"></form></div></section>
</div></div>
<header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://bes-reporter.com/">BES Reporter</a></p><p class="site-description">News from Bonaire, St. Eustatius &amp; Saba</p></div><div class="widget-area header-widget-area"><section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topbanner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="2210674642"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="responsive-menu primary-responsive-menu" id="primary-responsive-menu"><span class="dashicons dashicons-menu"></span> Menu</div><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-9131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9131"><a href="https://bes-reporter.com/index.php/category/latest-news/"><span >JUST IN</span></a></li>
<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://bes-reporter.com/index.php/category/jobs/"><span >JOBS</span></a></li>
<li id="menu-item-6503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6503"><a href="https://bes-reporter.com/index.php/category/latest-news/bonaire/"><span >BONAIRE</span></a></li>
<li id="menu-item-6504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6504"><a href="https://bes-reporter.com/index.php/category/latest-news/statia/"><span >STATIA</span></a></li>
<li id="menu-item-6505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6505"><a href="https://bes-reporter.com/index.php/category/latest-news/saba/"><span >SABA</span></a></li>
<li id="menu-item-4162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4162"><a href="https://bes-reporter.com/index.php/category/latest-news/airlift/"><span >AIRLIFT</span></a></li>
<li id="menu-item-524" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-524"><a href="https://bes-reporter.com/index.php/category/latest-news/economy/"><span >ECONOMY</span></a></li>
<li id="menu-item-526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526"><a href="https://bes-reporter.com/index.php/category/opinion/"><span >OPINION</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-13732 post type-post status-publish format-standard has-post-thumbnail category-coronavirus category-curacao category-economy category-latest-news entry" aria-label="C-Post Donates close to 10.000 dollars to Food Bank in Curaçao"><header class="entry-header"><div class="feat-img"><img width="735" height="400" src="https://bes-reporter.com/wp-content/uploads/2021/01/image-2-735x400.png" class="alignnone" alt="" loading="lazy" /></div><p class="entry-meta"><span class="entry-categories"><a href="https://bes-reporter.com/index.php/category/latest-news/coronavirus/" rel="category tag" class="coronavirus">Coronavirus</a> <a href="https://bes-reporter.com/index.php/category/latest-news/curacao/" rel="category tag" class="curacao">Curacao</a> <a href="https://bes-reporter.com/index.php/category/latest-news/economy/" rel="category tag" class="economy">Economy</a> <a href="https://bes-reporter.com/index.php/category/latest-news/" rel="category tag" class="latest-news">Latest news</a></span></p><h1 class="entry-title">C-Post Donates close to 10.000 dollars to Food Bank in Curaçao</h1>
<p class="entry-meta entry-post-info"><time class="entry-time">Jan 01, 2021</time> <span class="entry-author"><a href="https://bes-reporter.com/index.php/author/bes-reporter/" class="entry-author-link" rel="author"><span class="entry-author-name">reporter</span></a></span> <span class="viewed">66</span>
 <span class="like post_like 13732"><span class="textLike"></span> <span class="like-counter">0</span></span> </p></header><div class="entry-content"><div style='clear: both'></div><div style="float: right" class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://bes-reporter.com/index.php/2021/01/01/c-post-donates-close-to-10-000-dollars-to-food-bank-in-curacao/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground" onclick='theChampPopup("https://web.whatsapp.com/send?text=C-Post%20Donates%20close%20to%2010.000%20dollars%20to%20Food%20Bank%20in%20Cura%C3%A7ao https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2021%2F01%2F01%2Fc-post-donates-close-to-10-000-dollars-to-food-bank-in-curacao%2F")'><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2021%2F01%2F01%2Fc-post-donates-close-to-10-000-dollars-to-food-bank-in-curacao%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=C-Post%20Donates%20close%20to%2010.000%20dollars%20to%20Food%20Bank%20in%20Cura%C3%A7ao&url=https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2021%2F01%2F01%2Fc-post-donates-close-to-10-000-dollars-to-food-bank-in-curacao%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2021%2F01%2F01%2Fc-post-donates-close-to-10-000-dollars-to-food-bank-in-curacao%2F&title=C-Post%20Donates%20close%20to%2010.000%20dollars%20to%20Food%20Bank%20in%20Cura%C3%A7ao")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;margin-left:9px !important;visibility:visible;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"><div class="theChampTotalShareCount" style="font-size: 24.8px">2</div><div class="theChampTotalShareText" style="font-size: 15.2px">Shares</div></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>
<figure class="wp-block-image size-large"><img loading="lazy" width="823" height="824" src="https://bes-reporter.com/wp-content/uploads/2021/01/image-2.png" alt="" class="wp-image-13733" srcset="https://bes-reporter.com/wp-content/uploads/2021/01/image-2.png 823w, https://bes-reporter.com/wp-content/uploads/2021/01/image-2-300x300.png 300w, https://bes-reporter.com/wp-content/uploads/2021/01/image-2-100x100.png 100w, https://bes-reporter.com/wp-content/uploads/2021/01/image-2-768x769.png 768w, https://bes-reporter.com/wp-content/uploads/2021/01/image-2-70x70.png 70w" sizes="(max-width: 823px) 100vw, 823px" /><figcaption>Thomas Roggendorf handing over a special cheque to the Voedselbank Curaçao.</figcaption></figure>



<p class="has-drop-cap"><strong>Willemstad- The director of C-post International, Mr. Thomas Roggendorf was recently able to visit Voedselbank Curaçao to hand over a donation of 17.290 guilers (9,659 US Dollar). </strong></p>



<p>The donation was made possible thanks to the sale of special COVID-19 postage stamps. With this contribution, C-post International is proud to play its part to support our community during the challenging times we are living in.</p><div class="g g-3"><div class="g-single a-17"><br>
</br><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive blok -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="5282488711"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><br>
</br></div></div>



<p>In June 2020, C-post released a series of postage stamps especially dedicated to the front-line workers that played a vital role in the fight against COVID-19 in Curaçao. </p>



<p>&#8220;A large quantity of these postage stamps was purchased through our e-commerce platform, which serves clients from Hong Kong to Sweden&#8221;, according to Roggendorf. </p>



<p><strong>Grateful</strong></p>



<p>The Postal director says C-post International is very grateful to everyone who purchased these postage stamps, and made it possible for Cpost to contribute to efforts that truly support those who currently need it most in our community.</p>



<hr class="wp-block-separator"/>



<p>Also read:</p>


<ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="100" src="https://bes-reporter.com/wp-content/uploads/2021/01/image-2-100x100.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/01/image-2-100x100.png 100w, https://bes-reporter.com/wp-content/uploads/2021/01/image-2-300x300.png 300w, https://bes-reporter.com/wp-content/uploads/2021/01/image-2-768x769.png 768w, https://bes-reporter.com/wp-content/uploads/2021/01/image-2-70x70.png 70w, https://bes-reporter.com/wp-content/uploads/2021/01/image-2.png 823w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/index.php/2021/01/01/c-post-donates-close-to-10-000-dollars-to-food-bank-in-curacao/">C-Post Donates close to 10.000 dollars to Food Bank in Curaçao</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="100" src="https://bes-reporter.com/wp-content/uploads/2021/01/image-1-100x100.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/01/image-1-100x100.png 100w, https://bes-reporter.com/wp-content/uploads/2021/01/image-1-300x300.png 300w, https://bes-reporter.com/wp-content/uploads/2021/01/image-1-1024x1024.png 1024w, https://bes-reporter.com/wp-content/uploads/2021/01/image-1-768x767.png 768w, https://bes-reporter.com/wp-content/uploads/2021/01/image-1-70x70.png 70w, https://bes-reporter.com/wp-content/uploads/2021/01/image-1.png 1492w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/index.php/2021/01/01/on-bonaire-active-covid-cases-more-than-double-overnight/">On Bonaire: Active Covid cases more than Double Overnight</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="57" src="https://bes-reporter.com/wp-content/uploads/2021/01/image-100x57.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/01/image-100x57.png 100w, https://bes-reporter.com/wp-content/uploads/2021/01/image-300x170.png 300w, https://bes-reporter.com/wp-content/uploads/2021/01/image-768x435.png 768w, https://bes-reporter.com/wp-content/uploads/2021/01/image.png 1015w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/index.php/2021/01/01/rijna-in-new-years-message-2021-will-be-year-of-recovery/">Rijna in New Year&#8217;s message: 2021 will be Year of Recovery</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="66" src="https://bes-reporter.com/wp-content/uploads/2021/01/Van-Rij-and-Francis-New-year-s-eve-100x66.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/01/Van-Rij-and-Francis-New-year-s-eve-100x66.jpg 100w, https://bes-reporter.com/wp-content/uploads/2021/01/Van-Rij-and-Francis-New-year-s-eve-300x199.jpg 300w, https://bes-reporter.com/wp-content/uploads/2021/01/Van-Rij-and-Francis-New-year-s-eve-1024x678.jpg 1024w, https://bes-reporter.com/wp-content/uploads/2021/01/Van-Rij-and-Francis-New-year-s-eve-768x509.jpg 768w, https://bes-reporter.com/wp-content/uploads/2021/01/Van-Rij-and-Francis-New-year-s-eve.jpg 1250w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/index.php/2021/01/01/government-commissioners-statia-dialogue-and-inclusion/">Government Commissioners Statia: &#8216;Dialogue and Inclusion&#8217;</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="75" src="https://bes-reporter.com/wp-content/uploads/2021/01/Winair-opens-new-office-100x75.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/01/Winair-opens-new-office-100x75.jpg 100w, https://bes-reporter.com/wp-content/uploads/2021/01/Winair-opens-new-office-300x225.jpg 300w, https://bes-reporter.com/wp-content/uploads/2021/01/Winair-opens-new-office-768x577.jpg 768w, https://bes-reporter.com/wp-content/uploads/2021/01/Winair-opens-new-office-725x550.jpg 725w, https://bes-reporter.com/wp-content/uploads/2021/01/Winair-opens-new-office.jpg 895w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/index.php/2021/01/01/holland-provides-3-5-million-in-capital-to-save-winair/">Holland Provides 3 million dollars in Capital to Save Winair</a></li>
</ul><!-- Either there are no banners, they are disabled or none qualified for this location! --></p></div><footer class="entry-footer"></footer></article><div class="after-entry widget-area"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=SnkQ&webforms_id=BUmE7"></script></div></div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="social-counters">


<div class="rss-counter block"><div class="dashicons dashicons-rss"></div><br/><div class="counter">378</div>Subscribers</div>

<div class="twitter-counter block"><div class="dashicons dashicons-twitter"></div><br/><div class="counter">4867</div>Followers</div>

<div class="fb-counter block"><div class="dashicons dashicons-facebook-alt"></div><br/><div class="counter">5561</div>Fans</div>

</div></div></div></section>
<section id="search-9" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://bes-reporter.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://bes-reporter.com/?s={s}"></form></div></section>
<section id="featured-post-23" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title"><span>TOP VACANCIES</span></h3>
<article class="post-13322 post type-post status-publish format-standard has-post-thumbnail category-bonaire category-jobs entry" aria-label="Vacancy Technician Monteur Garage Cordia Bonaire"><a href="https://bes-reporter.com/index.php/2020/12/10/vacancy-technician-monteur-garage-cordia-bonaire/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="24" src="https://bes-reporter.com/wp-content/uploads/2020/12/vacancy-100x24.png" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://bes-reporter.com/wp-content/uploads/2020/12/vacancy-100x24.png 100w, https://bes-reporter.com/wp-content/uploads/2020/12/vacancy-300x72.png 300w, https://bes-reporter.com/wp-content/uploads/2020/12/vacancy-768x184.png 768w, https://bes-reporter.com/wp-content/uploads/2020/12/vacancy.png 930w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://bes-reporter.com/index.php/2020/12/10/vacancy-technician-monteur-garage-cordia-bonaire/">Vacancy Technician Monteur Garage Cordia Bonaire</a></h4></header></article><article class="post-13266 post type-post status-publish format-standard has-post-thumbnail category-government category-jobs category-latest-news category-statia entry" aria-label="Vacancy Griffiemedewerker Sint Eustatius"><a href="https://bes-reporter.com/index.php/2020/12/09/vacancy-griffiemedewerker-sint-eustatius/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="67" src="https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-100x67.jpg" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-100x67.jpg 100w, https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-300x200.jpg 300w, https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-1024x682.jpg 1024w, https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-768x512.jpg 768w, https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-1536x1024.jpg 1536w, https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy.jpg 1871w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://bes-reporter.com/index.php/2020/12/09/vacancy-griffiemedewerker-sint-eustatius/">Vacancy Griffiemedewerker Sint Eustatius</a></h4></header></article><article class="post-13270 post type-post status-publish format-standard has-post-thumbnail category-government category-jobs category-latest-news category-statia entry" aria-label="Vacancy Griffier Sint Eustatius"><a href="https://bes-reporter.com/index.php/2020/12/09/vacancy-griffier-sint-eustatius/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="65" src="https://bes-reporter.com/wp-content/uploads/2020/12/job-100x65.png" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://bes-reporter.com/wp-content/uploads/2020/12/job-100x65.png 100w, https://bes-reporter.com/wp-content/uploads/2020/12/job-300x194.png 300w, https://bes-reporter.com/wp-content/uploads/2020/12/job-1024x662.png 1024w, https://bes-reporter.com/wp-content/uploads/2020/12/job-768x496.png 768w, https://bes-reporter.com/wp-content/uploads/2020/12/job.png 1130w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://bes-reporter.com/index.php/2020/12/09/vacancy-griffier-sint-eustatius/">Vacancy Griffier Sint Eustatius</a></h4></header></article><p class="more-from-category"><a href="https://bes-reporter.com/index.php/category/jobs/" title="Jobs">More Jobs</a></p></div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive blok -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="5282488711"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="adrotate_widgets-21" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></section>
<section id="adrotate_widgets-17" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></section>
<section id="adrotate_widgets-22" class="widget adrotate_widgets"><div class="widget-wrap"><h3 class="widgettitle widget-title"><span>Read also</span></h3>
<div class="g g-1"><div class="g-single a-20"><a class="gofollow" data-track="MjAsMSwxLDYw" href="https://bonaire.nu/" target="_blank"><img class=" size-medium wp-image-16613 aligncenter" src="https://bes-reporter.com/wp-content/uploads/2020/12/Bonairenu.jpg" alt="" width="500" height="" img src=https://bes-reporter.com/wp-content/uploads/2020/12/Bonairenu.jpg/></a></div></div></div></section>
<section id="adrotate_widgets-18" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-15"><a class="gofollow" data-track="MTUsMCwxLDYw" href="https://bes-reporter.com/index.php/contact/" target="_blank"><img class=" size-medium wp-image-16613 aligncenter" src="https://bes-reporter.com/wp-content/uploads/2020/01/Copy-of-WhatsApp.gif" alt="" width="350" height="flyezair" img src=https://bes-reporter.com/wp-content/uploads/2020/01/Copy-of-WhatsApp.gif/></a></div></div></section>
</aside></div></div><footer class="site-footer"><div class="wrap"><div class="footer-copyright">Copyright &#x000A9;&nbsp;2021 ABC Online Media</div><div class="footer-credits">Website by <a href="https://abconlinemedia.com/" target="_blank">ABC Online Media</a></div></div></footer></div>	<div id="fb-root"></div>
	<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/bes-reporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/bes-reporter.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"13732","nonce":"cba0e3a272"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.3' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.9' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.13.9' id='the_champ_fb_sdk-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.13.9' id='the_champ_fb_commenting-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.13.9' id='the_champ_share_counts-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6' async='async' id='remote_sdk-js'></script>
</body></html>
