<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://bes-reporter.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://bes-reporter.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'nl_NL', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://bes-reporter.com/index.php/2021/03/11/in-spite-of-growing-infections-no-new-measures-bonaire/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://bes-reporter.com/index.php/2021/03/11/in-spite-of-growing-infections-no-new-measures-bonaire/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://bes-reporter.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://bes-reporter.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsVerticalSharingShortUrl = "https://bes-reporter.com/index.php/2021/03/11/in-spite-of-growing-infections-no-new-measures-bonaire/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
	<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>In spite of growing infections: No new measures Bonaire - BES Reporter</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://bes-reporter.com/index.php/2021/03/11/in-spite-of-growing-infections-no-new-measures-bonaire/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="In spite of growing infections: No new measures Bonaire - BES Reporter" />
	<meta property="og:description" content="9SharesKralendijk- In spite of the growing number of infections with the Coronavirus on Bonaire, no new measures will be implemented for now. Governor Rijna explained that in a meeting with his Policy Advisory Team (EBT) he was advised that a complete lock-down of the islands is not needed as of yet. &#8220;We can still contain [&hellip;]" />
	<meta property="og:url" content="https://bes-reporter.com/index.php/2021/03/11/in-spite-of-growing-infections-no-new-measures-bonaire/" />
	<meta property="og:site_name" content="BES Reporter" />
	<meta property="article:publisher" content="https://www.facebook.com/BESReporter" />
	<meta property="article:published_time" content="2021-03-11T22:03:10+00:00" />
	<meta property="article:modified_time" content="2021-03-11T22:03:11+00:00" />
	<meta property="og:image" content="https://bes-reporter.com/wp-content/uploads/2021/03/image-37.png" />
	<meta property="og:image:width" content="1525" />
	<meta property="og:image:height" content="858" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="reporter">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bes-reporter.com/#organization","name":"BES Reporter","url":"https://bes-reporter.com/","sameAs":["https://www.facebook.com/BESReporter"],"logo":{"@type":"ImageObject","@id":"https://bes-reporter.com/#logo","inLanguage":"en-US","url":"https://bes-reporter.com/wp-content/uploads/2018/12/Logo-BES-reporter-2019-3.jpg","width":1134,"height":426,"caption":"BES Reporter"},"image":{"@id":"https://bes-reporter.com/#logo"}},{"@type":"WebSite","@id":"https://bes-reporter.com/#website","url":"https://bes-reporter.com/","name":"BES Reporter","description":"News from Bonaire, St. Eustatius &amp; Saba","publisher":{"@id":"https://bes-reporter.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://bes-reporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bes-reporter.com/index.php/2021/03/11/in-spite-of-growing-infections-no-new-measures-bonaire/#primaryimage","inLanguage":"en-US","url":"https://bes-reporter.com/wp-content/uploads/2021/03/image-37.png","width":1525,"height":858},{"@type":"WebPage","@id":"https://bes-reporter.com/index.php/2021/03/11/in-spite-of-growing-infections-no-new-measures-bonaire/#webpage","url":"https://bes-reporter.com/index.php/2021/03/11/in-spite-of-growing-infections-no-new-measures-bonaire/","name":"In spite of growing infections: No new measures Bonaire - BES Reporter","isPartOf":{"@id":"https://bes-reporter.com/#website"},"primaryImageOfPage":{"@id":"https://bes-reporter.com/index.php/2021/03/11/in-spite-of-growing-infections-no-new-measures-bonaire/#primaryimage"},"datePublished":"2021-03-11T22:03:10+00:00","dateModified":"2021-03-11T22:03:11+00:00","breadcrumb":{"@id":"https://bes-reporter.com/index.php/2021/03/11/in-spite-of-growing-infections-no-new-measures-bonaire/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bes-reporter.com/index.php/2021/03/11/in-spite-of-growing-infections-no-new-measures-bonaire/"]}]},{"@type":"BreadcrumbList","@id":"https://bes-reporter.com/index.php/2021/03/11/in-spite-of-growing-infections-no-new-measures-bonaire/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://bes-reporter.com/","url":"https://bes-reporter.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://bes-reporter.com/index.php/2021/03/11/in-spite-of-growing-infections-no-new-measures-bonaire/","url":"https://bes-reporter.com/index.php/2021/03/11/in-spite-of-growing-infections-no-new-measures-bonaire/","name":"In spite of growing infections: No new measures Bonaire"}}]},{"@type":"Article","@id":"https://bes-reporter.com/index.php/2021/03/11/in-spite-of-growing-infections-no-new-measures-bonaire/#article","isPartOf":{"@id":"https://bes-reporter.com/index.php/2021/03/11/in-spite-of-growing-infections-no-new-measures-bonaire/#webpage"},"author":{"@id":"https://bes-reporter.com/#/schema/person/45a5592390017cdbcc67fd8c0b8e1b9c"},"headline":"In spite of growing infections: No new measures Bonaire","datePublished":"2021-03-11T22:03:10+00:00","dateModified":"2021-03-11T22:03:11+00:00","mainEntityOfPage":{"@id":"https://bes-reporter.com/index.php/2021/03/11/in-spite-of-growing-infections-no-new-measures-bonaire/#webpage"},"commentCount":0,"publisher":{"@id":"https://bes-reporter.com/#organization"},"image":{"@id":"https://bes-reporter.com/index.php/2021/03/11/in-spite-of-growing-infections-no-new-measures-bonaire/#primaryimage"},"articleSection":"Bonaire,Coronavirus,Government,Latest news","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://bes-reporter.com/index.php/2021/03/11/in-spite-of-growing-infections-no-new-measures-bonaire/#respond"]}]},{"@type":"Person","@id":"https://bes-reporter.com/#/schema/person/45a5592390017cdbcc67fd8c0b8e1b9c","name":"reporter","image":{"@type":"ImageObject","@id":"https://bes-reporter.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4b36987bd266e6c0714f69150233eaa0?s=96&d=mm&r=g","caption":"reporter"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; Feed" href="https://bes-reporter.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; Comments Feed" href="https://bes-reporter.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; In spite of growing infections: No new measures Bonaire Comments Feed" href="https://bes-reporter.com/index.php/2021/03/11/in-spite-of-growing-infections-no-new-measures-bonaire/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bes-reporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='daily-news-css'  href='https://bes-reporter.com/wp-content/themes/daily-news/style.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bes-reporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://bes-reporter.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://bes-reporter.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='company-google-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C700%7CPlayfair+Display+SC%3A400%2C900%7CRoboto+Condensed%3A400%2C700&#038;ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-light-css-css'  href='https://bes-reporter.com/wp-content/themes/daily-news/css/jquery.sidr.light.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css-css'  href='https://bes-reporter.com/wp-content/themes/daily-news/css/ticker-style.css?ver=20150107' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css-css'  href='https://bes-reporter.com/wp-content/themes/daily-news/css/flexslider.css?ver=20150210' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://bes-reporter.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.13' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://bes-reporter.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.13.13' type='text/css' media='all' />
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/jquery.sidr.min.js?ver=1.0.0' id='jquery-sidr-min-js-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/scripts.js?ver=20150107' id='dnews-scripts-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/postlike.js?ver=20150107' id='dnews-postlike-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/jquery.ticker.js?ver=20150107' id='jquery-ticker-js-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/jquery.flexslider-min.js?ver=20150207' id='flexslider-js-js'></script>
<link rel="https://api.w.org/" href="https://bes-reporter.com/index.php/wp-json/" /><link rel="alternate" type="application/json" href="https://bes-reporter.com/index.php/wp-json/wp/v2/posts/15360" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bes-reporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bes-reporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://bes-reporter.com/?p=15360' />
<link rel="alternate" type="application/json+oembed" href="https://bes-reporter.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2021%2F03%2F11%2Fin-spite-of-growing-infections-no-new-measures-bonaire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bes-reporter.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2021%2F03%2F11%2Fin-spite-of-growing-infections-no-new-measures-bonaire%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.15 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.25.0" /><script type="text/javascript">
					jQuery(document).bind("keydown", function(e) {
					if(e.ctrlKey && (e.which == 44 || e.which == 65 || e.which == 67 || e.which == 73 || e.which == 75 || e.which == 80 || e.which == 88 || e.which == 83 ||e.which == 85)) {
					e.preventDefault(); return false; 	} });
					jQuery(document).on( "mousedown", function(event) { if(event.which=="3") 
					{ document.oncontextmenu = document.body.oncontextmenu = function() {return false;} } });
					</script>
					<style type="text/css">
					body { 	-webkit-touch-callout: none; -webkit-user-select: none; -khtml-user-select: none;
							-moz-user-select: none; -ms-user-select: none; user-select: none; 	} </style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22564868-41', 'auto');
  ga('send', 'pageview');

</script>
<meta name="ade3b8c45814d84" content="b1e19a4dfcce7ffdbb640ce470078861" />
<script data-ad-client="ca-pub-5486223139478526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script data-ad-client="ca-pub-5486223139478526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type="text/css">.site-title a { background: url(https://bes-reporter.com/wp-content/uploads/2020/02/cropped-Logo-BES-reporter-2019-3-1024x385-1.png) no-repeat !important; }</style>
        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://bes-reporter.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'dc52753b-ea02-434c-ba24-07127f5784ad';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "bes-reporter";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.08e72fe8-7d9e-49e9-8aad-204d649fdf9c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5486223139478526","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script type="text/javascript">
  var template_directory = "https://bes-reporter.com/wp-content/themes/daily-news";
          var ajax_url = "https://bes-reporter.com/wp-admin/admin-ajax.php";
		      var like_msg = "Liked ";
        </script>
<link rel="icon" href="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-180x180.png" />
<meta name="msapplication-TileImage" content="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-270x270.png" />
<style type="text/css">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</style>
		<style type="text/css" id="wp-custom-css">
			.site-description { border: none!important; } 

ul.wp-block-latest-posts__list, ul.wp-block-latest-posts__list li{
        list-style-type: none;
        padding: 0;
        margin: 0;
    }		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-15360 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden news-pro-blue"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="top-bar"><div class="animated-breaking-news" id="animated-breaking-news"><section id="breaking-news-3" class="widget breaking-news-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span>Breaking News</span></h4>
<ul id="breaking-news" class="js-hidden"><li class="news-item"><a href="https://bes-reporter.com/index.php/2020/05/08/stinapa-continues-shooting-practices-in-washington-slagbaai-park/" rel="bookmark">STINAPA continues shooting practices in Washington Slagbaai Park<span class="news-date">8 May 2020</span></a></li>
<li class="news-item"><a href="https://bes-reporter.com/index.php/2021/03/11/in-spite-of-growing-infections-no-new-measures-bonaire/" rel="bookmark">In spite of growing infections: No new measures Bonaire<span class="news-date">11 March 2021</span></a></li>
<li class="news-item"><a href="https://bes-reporter.com/index.php/2021/03/11/bruce-zagers-endorses-raymond-knops/" rel="bookmark">Bruce Zagers endorses Raymond Knops<span class="news-date">11 March 2021</span></a></li>
<li class="news-item"><a href="https://bes-reporter.com/index.php/2021/03/11/koos-sneek-questions-exco-on-agriculture/" rel="bookmark">Koos Sneek Questions ExCo on Agriculture<span class="news-date">11 March 2021</span></a></li>
<li class="news-item"><a href="https://bes-reporter.com/index.php/2021/03/11/37-new-cases-of-covid-19-164-total-active-cases-bonaire/" rel="bookmark">37 New Cases of COVID-19; 164 Total Active Cases Bonaire<span class="news-date">11 March 2021</span></a></li>
<li class="news-item"><a href="https://bes-reporter.com/index.php/2021/03/11/new-statia-trail-guide/" rel="bookmark">New Statia Trail Guide<span class="news-date">11 March 2021</span></a></li>
</ul></div></section>
</div><div class="extra-content">
<span class="current-date">
11 March 2021</span>
<span class="current-time">
20:04 pm</span>
</div>
</div>
<div class="header-top"><div class="header-top-left"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header"><ul id="menu-secondary-navigation" class="menu genesis-nav-menu js-superfish"><li id="menu-item-8781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8781"><a href="https://bes-reporter.com"><span >HOME</span></a></li>
<li id="menu-item-8783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8783"><a href="https://bes-reporter.com/index.php/advertising/"><span >Advertising</span></a></li>
<li id="menu-item-8782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8782"><a href="https://bes-reporter.com/index.php/contact/"><span >Contact</span></a></li>
</ul></nav></div></section>
</div><div class="header-top-right"><section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://bes-reporter.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://bes-reporter.com/?s={s}"></form></div></section>
</div></div>
<header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://bes-reporter.com/">BES Reporter</a></p><p class="site-description">News from Bonaire, St. Eustatius &amp; Saba</p></div><div class="widget-area header-widget-area"><section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topbanner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="2210674642"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="responsive-menu primary-responsive-menu" id="primary-responsive-menu"><span class="dashicons dashicons-menu"></span> Menu</div><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-9131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9131"><a href="https://bes-reporter.com/index.php/category/latest-news/"><span >JUST IN</span></a></li>
<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://bes-reporter.com/index.php/category/jobs/"><span >JOBS</span></a></li>
<li id="menu-item-6503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6503"><a href="https://bes-reporter.com/index.php/category/latest-news/bonaire/"><span >BONAIRE</span></a></li>
<li id="menu-item-6504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6504"><a href="https://bes-reporter.com/index.php/category/latest-news/statia/"><span >STATIA</span></a></li>
<li id="menu-item-6505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6505"><a href="https://bes-reporter.com/index.php/category/latest-news/saba/"><span >SABA</span></a></li>
<li id="menu-item-4162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4162"><a href="https://bes-reporter.com/index.php/category/latest-news/airlift/"><span >AIRLIFT</span></a></li>
<li id="menu-item-524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524"><a href="https://bes-reporter.com/index.php/category/latest-news/economy/"><span >ECONOMY</span></a></li>
<li id="menu-item-526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526"><a href="https://bes-reporter.com/index.php/category/opinion/"><span >OPINION</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-15360 post type-post status-publish format-standard has-post-thumbnail category-bonaire category-coronavirus category-government category-latest-news entry" aria-label="In spite of growing infections: No new measures Bonaire"><header class="entry-header"><div class="feat-img"><img width="735" height="400" src="https://bes-reporter.com/wp-content/uploads/2021/03/image-37-735x400.png" class="alignnone" alt="" loading="lazy" /></div><p class="entry-meta"><span class="entry-categories"><a href="https://bes-reporter.com/index.php/category/latest-news/bonaire/" rel="category tag" class="bonaire">Bonaire</a> <a href="https://bes-reporter.com/index.php/category/latest-news/coronavirus/" rel="category tag" class="coronavirus">Coronavirus</a> <a href="https://bes-reporter.com/index.php/category/latest-news/government/" rel="category tag" class="government">Government</a> <a href="https://bes-reporter.com/index.php/category/latest-news/" rel="category tag" class="latest-news">Latest news</a></span></p><h1 class="entry-title">In spite of growing infections: No new measures Bonaire</h1>
<p class="entry-meta entry-post-info"><time class="entry-time">Mar 11, 2021</time> <span class="entry-author"><a href="https://bes-reporter.com/index.php/author/bes-reporter/" class="entry-author-link" rel="author"><span class="entry-author-name">reporter</span></a></span> <span class="viewed">114</span>
 <span class="like post_like 15360"><span class="textLike"></span> <span class="like-counter">0</span></span> </p></header><div class="entry-content"><div style='clear: both'></div><div style="float: right" class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://bes-reporter.com/index.php/2021/03/11/in-spite-of-growing-infections-no-new-measures-bonaire/"super-socializer-no-counts="1"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground" onclick='theChampPopup("https://web.whatsapp.com/send?text=In%20spite%20of%20growing%20infections%3A%20No%20new%20measures%20Bonaire https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2021%2F03%2F11%2Fin-spite-of-growing-infections-no-new-measures-bonaire%2F")'><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2021%2F03%2F11%2Fin-spite-of-growing-infections-no-new-measures-bonaire%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=In%20spite%20of%20growing%20infections%3A%20No%20new%20measures%20Bonaire&url=https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2021%2F03%2F11%2Fin-spite-of-growing-infections-no-new-measures-bonaire%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2021%2F03%2F11%2Fin-spite-of-growing-infections-no-new-measures-bonaire%2F&title=In%20spite%20of%20growing%20infections%3A%20No%20new%20measures%20Bonaire")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Print" Title="Print" class="theChampSharing theChampPrintBackground" onclick='window.print()'><ss style="display:block" class="theChampSharingSvg theChampPrintSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('In%20spite%20of%20growing%20infections%3A%20No%20new%20measures%20Bonaire' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fbes-reporter.com%2Findex.php%2F2021%2F03%2F11%2Fin-spite-of-growing-infections-no-new-measures-bonaire%2F' ), '_blank')"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;margin-left:9px !important;visibility:visible;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"><div class="theChampTotalShareCount" style="font-size: 24.8px">9</div><div class="theChampTotalShareText" style="font-size: 15.2px">Shares</div></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://bes-reporter.com/wp-content/uploads/2021/03/image-37-1024x576.png" alt="" class="wp-image-15361" srcset="https://bes-reporter.com/wp-content/uploads/2021/03/image-37-1024x576.png 1024w, https://bes-reporter.com/wp-content/uploads/2021/03/image-37-300x169.png 300w, https://bes-reporter.com/wp-content/uploads/2021/03/image-37-100x56.png 100w, https://bes-reporter.com/wp-content/uploads/2021/03/image-37-768x432.png 768w, https://bes-reporter.com/wp-content/uploads/2021/03/image-37.png 1525w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Island Governor Rijna during the press conference on Thursday afternoon. </figcaption></figure>



<p class="has-drop-cap"><strong>Kralendijk- In spite of the growing number of infections with the Coronavirus on Bonaire, no new measures will be implemented for now. </strong></p>



<p>Governor Rijna explained that in a meeting with his Policy Advisory Team (EBT) he was advised that a complete lock-down of the islands is not needed as of yet. &#8220;We can still contain the virus, but it will depend on me, you and everyone in our community to help avoid this&#8221;, said Rijna.</p><div class="g g-3"><div class="g-single a-17"><br>
</br><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive blok -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="5282488711"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><br>
</br></div></div>



<p>Rijna also said that the number of infected persons is expected to go up even more, before it will come down again. &#8220;We do trust that with current measures, numbers will start to decline again next week&#8221;, said Rijna. </p>



<p><strong>Vaccination</strong></p>



<p>Public Health doctor Marian Luinstra-Passchier called on the population to register themselves for vaccination. Luinstra-Passchier said that while she understood that some residents were initially hesitant, they should now consider to still register for the vaccine. &#8220;It is really needed. We all want to go back to our normal lives, without all these nasty measures&#8221;. The doctor added that this depended however on the amount of people willing to be vaccinated. </p>



<p>Luinstra-Passchier said that there would be enough vaccine to vaccinate everyone who wishes to be vaccinated. She could however not guarantee that everybody would be vaccinated with the Pfizer vaccine. &#8220;The first vaccine we have received is Pfizer, as this works really well for people working in health care and the elderly. If we will continue to get this vaccine, is not clear yet&#8221;. The doctor stressed however, that people would always get two shots with the same vaccine. </p>



<hr class="wp-block-separator"/>


<ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="56" src="https://bes-reporter.com/wp-content/uploads/2021/03/image-37-100x56.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/03/image-37-100x56.png 100w, https://bes-reporter.com/wp-content/uploads/2021/03/image-37-300x169.png 300w, https://bes-reporter.com/wp-content/uploads/2021/03/image-37-1024x576.png 1024w, https://bes-reporter.com/wp-content/uploads/2021/03/image-37-768x432.png 768w, https://bes-reporter.com/wp-content/uploads/2021/03/image-37.png 1525w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/index.php/2021/03/11/in-spite-of-growing-infections-no-new-measures-bonaire/">In spite of growing infections: No new measures Bonaire</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="66" src="https://bes-reporter.com/wp-content/uploads/2021/03/visit-harbor-state-secretary-100x66.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/03/visit-harbor-state-secretary-100x66.jpg 100w, https://bes-reporter.com/wp-content/uploads/2021/03/visit-harbor-state-secretary-300x199.jpg 300w, https://bes-reporter.com/wp-content/uploads/2021/03/visit-harbor-state-secretary-1024x680.jpg 1024w, https://bes-reporter.com/wp-content/uploads/2021/03/visit-harbor-state-secretary-768x510.jpg 768w, https://bes-reporter.com/wp-content/uploads/2021/03/visit-harbor-state-secretary-1536x1020.jpg 1536w, https://bes-reporter.com/wp-content/uploads/2021/03/visit-harbor-state-secretary-2048x1360.jpg 2048w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/index.php/2021/03/11/bruce-zagers-endorses-raymond-knops/">Bruce Zagers endorses Raymond Knops</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="75" height="50" src="https://bes-reporter.com/wp-content/uploads/2017/03/Koos-Sneek-Mariott-3-75x50.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Koos Sneek Mariott 3" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2017/03/Koos-Sneek-Mariott-3-75x50.jpg 75w, https://bes-reporter.com/wp-content/uploads/2017/03/Koos-Sneek-Mariott-3-300x200.jpg 300w, https://bes-reporter.com/wp-content/uploads/2017/03/Koos-Sneek-Mariott-3-768x513.jpg 768w, https://bes-reporter.com/wp-content/uploads/2017/03/Koos-Sneek-Mariott-3-1024x683.jpg 1024w, https://bes-reporter.com/wp-content/uploads/2017/03/Koos-Sneek-Mariott-3.jpg 1500w" sizes="(max-width: 75px) 100vw, 75px" /></div><a href="https://bes-reporter.com/index.php/2021/03/11/koos-sneek-questions-exco-on-agriculture/">Koos Sneek Questions ExCo on Agriculture</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="100" src="https://bes-reporter.com/wp-content/uploads/2021/03/WhatsApp-Image-2021-03-11-at-12.12.49-PM-100x100.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/03/WhatsApp-Image-2021-03-11-at-12.12.49-PM-100x100.jpeg 100w, https://bes-reporter.com/wp-content/uploads/2021/03/WhatsApp-Image-2021-03-11-at-12.12.49-PM-300x300.jpeg 300w, https://bes-reporter.com/wp-content/uploads/2021/03/WhatsApp-Image-2021-03-11-at-12.12.49-PM-1024x1024.jpeg 1024w, https://bes-reporter.com/wp-content/uploads/2021/03/WhatsApp-Image-2021-03-11-at-12.12.49-PM-768x768.jpeg 768w, https://bes-reporter.com/wp-content/uploads/2021/03/WhatsApp-Image-2021-03-11-at-12.12.49-PM-70x70.jpeg 70w, https://bes-reporter.com/wp-content/uploads/2021/03/WhatsApp-Image-2021-03-11-at-12.12.49-PM.jpeg 1080w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/index.php/2021/03/11/37-new-cases-of-covid-19-164-total-active-cases-bonaire/">37 New Cases of COVID-19; 164 Total Active Cases Bonaire</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="90" height="100" src="https://bes-reporter.com/wp-content/uploads/2021/03/St.-Eustatius_web-1-90x100.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/03/St.-Eustatius_web-1-90x100.png 90w, https://bes-reporter.com/wp-content/uploads/2021/03/St.-Eustatius_web-1-271x300.png 271w, https://bes-reporter.com/wp-content/uploads/2021/03/St.-Eustatius_web-1.png 722w" sizes="(max-width: 90px) 100vw, 90px" /></div><a href="https://bes-reporter.com/index.php/2021/03/11/new-statia-trail-guide/">New Statia Trail Guide</a></li>
</ul><div class="g g-4"><div class="g-single a-17"><br>
</br>
<br>
</br><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive blok -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="5282488711"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><br>
</br></div></div></p></div><footer class="entry-footer"></footer></article><div class="after-entry widget-area"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=SnkQ&webforms_id=BUmE7"></script></div></div></section>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="social-counters">


<div class="rss-counter block"><div class="dashicons dashicons-rss"></div><br/><div class="counter">378</div>Subscribers</div>

<div class="twitter-counter block"><div class="dashicons dashicons-twitter"></div><br/><div class="counter">4867</div>Followers</div>

<div class="fb-counter block"><div class="dashicons dashicons-facebook-alt"></div><br/><div class="counter">5561</div>Fans</div>

</div></div></div></section>
<section id="search-9" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://bes-reporter.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://bes-reporter.com/?s={s}"></form></div></section>
<section id="featured-post-23" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title"><span>TOP VACANCIES</span></h3>
<article class="post-15288 post type-post status-publish format-standard has-post-thumbnail category-jobs category-jobs-government category-statia entry" aria-label="Vacancy St. Eustatius: Planning &#038; Control Employee"><a href="https://bes-reporter.com/index.php/2021/03/09/vacancy-st-eustatius-planning-control-employee/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="65" src="https://bes-reporter.com/wp-content/uploads/2020/12/job-100x65.png" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://bes-reporter.com/wp-content/uploads/2020/12/job-100x65.png 100w, https://bes-reporter.com/wp-content/uploads/2020/12/job-300x194.png 300w, https://bes-reporter.com/wp-content/uploads/2020/12/job-1024x662.png 1024w, https://bes-reporter.com/wp-content/uploads/2020/12/job-768x496.png 768w, https://bes-reporter.com/wp-content/uploads/2020/12/job.png 1130w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://bes-reporter.com/index.php/2021/03/09/vacancy-st-eustatius-planning-control-employee/">Vacancy St. Eustatius: Planning &#038; Control Employee</a></h4></header></article><article class="post-15286 post type-post status-publish format-standard has-post-thumbnail category-jobs category-jobs-government entry" aria-label="Vacancy St. Eustatius: Human Resources Advisor"><a href="https://bes-reporter.com/index.php/2021/03/09/vacancy-st-eustatius-human-resources-advisor/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="67" src="https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-100x67.jpg" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-100x67.jpg 100w, https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-300x200.jpg 300w, https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-1024x682.jpg 1024w, https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-768x512.jpg 768w, https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy-1536x1024.jpg 1536w, https://bes-reporter.com/wp-content/uploads/2020/11/Job-Vacancy.jpg 1871w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://bes-reporter.com/index.php/2021/03/09/vacancy-st-eustatius-human-resources-advisor/">Vacancy St. Eustatius: Human Resources Advisor</a></h4></header></article><article class="post-15167 post type-post status-publish format-standard has-post-thumbnail category-jobs category-jobs-government category-latest-news entry" aria-label="Vacature Commissaris BOG"><a href="https://bes-reporter.com/index.php/2021/03/09/commissaris-bog/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="61" src="https://bes-reporter.com/wp-content/uploads/2021/03/Kopie-van-Kopie-van-Kopie-van-Kopie-van-Kopie-van-Een-subtitel-toevoegen-23-100x61.png" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://bes-reporter.com/wp-content/uploads/2021/03/Kopie-van-Kopie-van-Kopie-van-Kopie-van-Kopie-van-Een-subtitel-toevoegen-23-100x61.png 100w, https://bes-reporter.com/wp-content/uploads/2021/03/Kopie-van-Kopie-van-Kopie-van-Kopie-van-Kopie-van-Een-subtitel-toevoegen-23-300x182.png 300w, https://bes-reporter.com/wp-content/uploads/2021/03/Kopie-van-Kopie-van-Kopie-van-Kopie-van-Kopie-van-Een-subtitel-toevoegen-23.png 750w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://bes-reporter.com/index.php/2021/03/09/commissaris-bog/">Vacature Commissaris BOG</a></h4></header></article><p class="more-from-category"><a href="https://bes-reporter.com/index.php/category/jobs/" title="Jobs">More Jobs</a></p></div></section>
<section id="adrotate_widgets-23" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive blok -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="5282488711"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="adrotate_widgets-21" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></section>
<section id="adrotate_widgets-17" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></section>
<section id="adrotate_widgets-22" class="widget adrotate_widgets"><div class="widget-wrap"><h3 class="widgettitle widget-title"><span>Read also</span></h3>
<div class="g g-1"><div class="g-single a-20"><a class="gofollow" data-track="MjAsMSwxLDYw" href="https://bonaire.nu/" target="_blank"><img class=" size-medium wp-image-16613 aligncenter" src="https://bes-reporter.com/wp-content/uploads/2020/12/Bonairenu.jpg" alt="" width="500" height="" img src=https://bes-reporter.com/wp-content/uploads/2020/12/Bonairenu.jpg/></a></div></div></div></section>
<section id="adrotate_widgets-18" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-15"><a class="gofollow" data-track="MTUsMCwxLDYw" href="https://bes-reporter.com/index.php/contact/" target="_blank"><img class=" size-medium wp-image-16613 aligncenter" src="https://bes-reporter.com/wp-content/uploads/2020/01/Copy-of-WhatsApp.gif" alt="" width="350" height="flyezair" img src=https://bes-reporter.com/wp-content/uploads/2020/01/Copy-of-WhatsApp.gif/></a></div></div></section>
</aside></div></div><footer class="site-footer"><div class="wrap"><div class="footer-copyright">Copyright &#x000A9;&nbsp;2021 ABC Online Media</div><div class="footer-credits">Website by <a href="https://abconlinemedia.com/" target="_blank">ABC Online Media</a></div></div></footer></div>	<div id="fb-root"></div>
	<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/bes-reporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/bes-reporter.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"15360","nonce":"0c884b1a44"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.3' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.13' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.13.13' id='the_champ_fb_sdk-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.13.13' id='the_champ_fb_commenting-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.13.13' id='the_champ_share_counts-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7' async='async' id='remote_sdk-js'></script>
</body></html>
