<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://bes-reporter.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script>var theChampSiteUrl = 'https://bes-reporter.com', theChampVerified = 0, theChampEmailPopup = 0, heateorSsMoreSharePopupSearchText = 'Search';</script>
			<script> var theChampFBKey = '', theChampFBLang = 'nl_NL', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://bes-reporter.com/councilman-christiaan-sworn-into-island-council-bonaire/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://bes-reporter.com/councilman-christiaan-sworn-into-island-council-bonaire/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
					<style type="text/css">
						.the_champ_button_instagram span.the_champ_svg,a.the_champ_instagram span.the_champ_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
					.the_champ_horizontal_sharing .the_champ_svg,.heateor_ss_standard_follow_icons_container .the_champ_svg{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing span.the_champ_svg:hover,.heateor_ss_standard_follow_icons_container span.the_champ_svg:hover{
				border-color: transparent;
	}
		.the_champ_vertical_sharing span.the_champ_svg,.heateor_ss_floating_follow_icons_container span.the_champ_svg{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing span.the_champ_svg:hover,.heateor_ss_floating_follow_icons_container span.the_champ_svg:hover{
						border-color: transparent;
		}
	</style>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Councilman Christiaan sworn into island council Bonaire -</title>
	<meta name="description" content="Councilman Christiaan sworn into island council Bonaire" />
	<link rel="canonical" href="https://bes-reporter.com/councilman-christiaan-sworn-into-island-council-bonaire/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Councilman Christiaan sworn into island council Bonaire -" />
	<meta property="og:description" content="Councilman Christiaan sworn into island council Bonaire" />
	<meta property="og:url" content="https://bes-reporter.com/councilman-christiaan-sworn-into-island-council-bonaire/" />
	<meta property="og:site_name" content="BES Reporter" />
	<meta property="article:publisher" content="https://www.facebook.com/BESReporter" />
	<meta property="article:published_time" content="2022-04-29T09:48:29+00:00" />
	<meta property="article:modified_time" content="2022-04-29T09:48:31+00:00" />
	<meta property="og:image" content="https://bes-reporter.com/wp-content/uploads/2022/04/eilandsraad-bonaire-22.jpg" />
	<meta property="og:image:width" content="682" />
	<meta property="og:image:height" content="378" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="reporter" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bes-reporter.com/#organization","name":"BES Reporter","url":"https://bes-reporter.com/","sameAs":["https://www.facebook.com/BESReporter"],"logo":{"@type":"ImageObject","@id":"https://bes-reporter.com/#logo","inLanguage":"en-US","url":"https://bes-reporter.com/wp-content/uploads/2018/12/Logo-BES-reporter-2019-3.jpg","contentUrl":"https://bes-reporter.com/wp-content/uploads/2018/12/Logo-BES-reporter-2019-3.jpg","width":1134,"height":426,"caption":"BES Reporter"},"image":{"@id":"https://bes-reporter.com/#logo"}},{"@type":"WebSite","@id":"https://bes-reporter.com/#website","url":"https://bes-reporter.com/","name":"BES Reporter","description":"News from Bonaire, St. Eustatius &amp; Saba","publisher":{"@id":"https://bes-reporter.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://bes-reporter.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bes-reporter.com/councilman-christiaan-sworn-into-island-council-bonaire/#primaryimage","inLanguage":"en-US","url":"https://bes-reporter.com/wp-content/uploads/2022/04/eilandsraad-bonaire-22.jpg","contentUrl":"https://bes-reporter.com/wp-content/uploads/2022/04/eilandsraad-bonaire-22.jpg","width":682,"height":378},{"@type":"WebPage","@id":"https://bes-reporter.com/councilman-christiaan-sworn-into-island-council-bonaire/#webpage","url":"https://bes-reporter.com/councilman-christiaan-sworn-into-island-council-bonaire/","name":"Councilman Christiaan sworn into island council Bonaire -","isPartOf":{"@id":"https://bes-reporter.com/#website"},"primaryImageOfPage":{"@id":"https://bes-reporter.com/councilman-christiaan-sworn-into-island-council-bonaire/#primaryimage"},"datePublished":"2022-04-29T09:48:29+00:00","dateModified":"2022-04-29T09:48:31+00:00","description":"Councilman Christiaan sworn into island council Bonaire","breadcrumb":{"@id":"https://bes-reporter.com/councilman-christiaan-sworn-into-island-council-bonaire/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bes-reporter.com/councilman-christiaan-sworn-into-island-council-bonaire/"]}]},{"@type":"BreadcrumbList","@id":"https://bes-reporter.com/councilman-christiaan-sworn-into-island-council-bonaire/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bes-reporter.com/"},{"@type":"ListItem","position":2,"name":"Councilman Christiaan sworn into island council Bonaire"}]},{"@type":"NewsArticle","@id":"https://bes-reporter.com/councilman-christiaan-sworn-into-island-council-bonaire/#article","isPartOf":{"@id":"https://bes-reporter.com/councilman-christiaan-sworn-into-island-council-bonaire/#webpage"},"author":{"@id":"https://bes-reporter.com/#/schema/person/45a5592390017cdbcc67fd8c0b8e1b9c"},"headline":"Councilman Christiaan sworn into island council Bonaire","datePublished":"2022-04-29T09:48:29+00:00","dateModified":"2022-04-29T09:48:31+00:00","mainEntityOfPage":{"@id":"https://bes-reporter.com/councilman-christiaan-sworn-into-island-council-bonaire/#webpage"},"wordCount":75,"commentCount":0,"publisher":{"@id":"https://bes-reporter.com/#organization"},"image":{"@id":"https://bes-reporter.com/councilman-christiaan-sworn-into-island-council-bonaire/#primaryimage"},"thumbnailUrl":"https://bes-reporter.com/wp-content/uploads/2022/04/eilandsraad-bonaire-22.jpg","articleSection":["Bonaire","Latest news","Politics"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://bes-reporter.com/councilman-christiaan-sworn-into-island-council-bonaire/#respond"]}]},{"@type":"Person","@id":"https://bes-reporter.com/#/schema/person/45a5592390017cdbcc67fd8c0b8e1b9c","name":"reporter","image":{"@type":"ImageObject","@id":"https://bes-reporter.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4b36987bd266e6c0714f69150233eaa0?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4b36987bd266e6c0714f69150233eaa0?s=96&d=mm&r=g","caption":"reporter"},"url":"https://bes-reporter.com/author/bes-reporter/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; Feed" href="https://bes-reporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; Comments Feed" href="https://bes-reporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; Councilman Christiaan sworn into island council Bonaire Comments Feed" href="https://bes-reporter.com/councilman-christiaan-sworn-into-island-council-bonaire/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bes-reporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://bes-reporter.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='daily-news-css'  href='https://bes-reporter.com/wp-content/themes/daily-news/style.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bes-reporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cookie-law-info-css'  href='https://bes-reporter.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://bes-reporter.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://bes-reporter.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://bes-reporter.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='company-google-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C700%7CPlayfair+Display+SC%3A400%2C900%7CRoboto+Condensed%3A400%2C700&#038;ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-light-css-css'  href='https://bes-reporter.com/wp-content/themes/daily-news/css/jquery.sidr.light.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css-css'  href='https://bes-reporter.com/wp-content/themes/daily-news/css/ticker-style.css?ver=20150107' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css-css'  href='https://bes-reporter.com/wp-content/themes/daily-news/css/flexslider.css?ver=20150210' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://bes-reporter.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.32' type='text/css' media='all' />
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/bes-reporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.1.1' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/jquery.sidr.min.js?ver=1.0.0' id='jquery-sidr-min-js-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/scripts.js?ver=20150107' id='dnews-scripts-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/postlike.js?ver=20150107' id='dnews-postlike-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/jquery.ticker.js?ver=20150107' id='jquery-ticker-js-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/jquery.flexslider-min.js?ver=20150207' id='flexslider-js-js'></script>
<link rel="https://api.w.org/" href="https://bes-reporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bes-reporter.com/wp-json/wp/v2/posts/24000" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bes-reporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bes-reporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://bes-reporter.com/?p=24000' />
<link rel="alternate" type="application/json+oembed" href="https://bes-reporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbes-reporter.com%2Fcouncilman-christiaan-sworn-into-island-council-bonaire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bes-reporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbes-reporter.com%2Fcouncilman-christiaan-sworn-into-island-council-bonaire%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.24 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:10px;  }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<script data-ad-client="ca-pub-5486223139478526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="ade3b8c45814d84" content="b1e19a4dfcce7ffdbb640ce470078861" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-22564868-41"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-22564868-41');
</script>
<style type="text/css">.site-title a { background: url(https://bes-reporter.com/wp-content/uploads/2020/02/cropped-Logo-BES-reporter-2019-3-1024x385-1.png) no-repeat !important; }</style>
        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://bes-reporter.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'dc52753b-ea02-434c-ba24-07127f5784ad';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "bes-reporter";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.08e72fe8-7d9e-49e9-8aad-204d649fdf9c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<style>
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style><script type="text/javascript">
  var template_directory = "https://bes-reporter.com/wp-content/themes/daily-news";
          var ajax_url = "https://bes-reporter.com/wp-admin/admin-ajax.php";
		      var like_msg = "Liked ";
        </script>
<link rel="icon" href="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-180x180.png" />
<meta name="msapplication-TileImage" content="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-270x270.png" />
<style type="text/css">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</style>
		<style type="text/css" id="wp-custom-css">
			.extra-content {
    background: #ff0082;
    color: #fff;
    float: right;
    line-height: 23px;
    padding: 6px 7px 6px;
    text-align: center;
    width: 217px;
}
.site-description { border: none!important; } 

/* PADDING IN SIDEBAR VACATURES */
.widget-wrap .post {
padding-right:0 !important;
}


@media only screen and (max-width: 960px) {
	.site-header .widget-area {
    clear: both;
	}
}
ul.wp-block-latest-posts__list, ul.wp-block-latest-posts__list li{
        list-style-type: none;
        padding: 0;
        margin: 0;
    }
.genesis-nav-menu a {
    border-right: 0px solid #d9d9d9;
    color: #333;
    display: block;
    font-family: "Roboto Condensed", sans-serif;
    letter-spacing: 1px;
    padding: 20px 10px;
    text-transform: uppercase;
}
.top-bar, .header-top {
    border-bottom: 0px solid #e2e2e2;
    clear: both;
    display: inline-block;
    float: left;
    width: 100%;
}
.site-header {
    background-color: #fff;
    padding: 20px 0 10px;
    clear: both;
    border-bottom: 1px solid #e2e2e2;
    min-height: 120px;
}
		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-24000 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible daily-news-pink"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="top-bar"><div class="extra-content">
<span class="current-date">
29 April 2022</span>
<span class="current-time">
14:40 pm</span>
</div>
</div>
<div class="header-top"><div class="header-top-right"><section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://bes-reporter.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://bes-reporter.com/?s={s}"></form></div></section>
<section id="adrotate_widgets-25" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-2"><div class="g-single a-24"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topbanner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="2210674642"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section>
</div></div>
<header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://bes-reporter.com/">BES Reporter</a></p><p class="site-description">News from Bonaire, St. Eustatius &amp; Saba</p></div><div class="widget-area header-widget-area"><section id="adrotate_widgets-24" class="widget adrotate_widgets"><div class="widget-wrap"><div class="g g-2"><div class="g-single a-24"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topbanner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="2210674642"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="responsive-menu primary-responsive-menu" id="primary-responsive-menu"><span class="dashicons dashicons-menu"></span> Menu</div><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-18902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18902"><a href="https://bes-reporter.com/"><span >HOME</span></a></li>
<li id="menu-item-9131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9131"><a href="https://bes-reporter.com/category/latest-news/"><span >JUST IN</span></a></li>
<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://bes-reporter.com/category/jobs/"><span >JOBS</span></a></li>
<li id="menu-item-18903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18903"><a href="https://bes-reporter.com/advertising/"><span >ADVERTISEMENT</span></a></li>
<li id="menu-item-6503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6503"><a href="https://bes-reporter.com/category/latest-news/bonaire/"><span >BONAIRE</span></a></li>
<li id="menu-item-6504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6504"><a href="https://bes-reporter.com/category/latest-news/st-eustatius/"><span >STATIA</span></a></li>
<li id="menu-item-6505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6505"><a href="https://bes-reporter.com/category/latest-news/saba/"><span >SABA</span></a></li>
<li id="menu-item-4162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4162"><a href="https://bes-reporter.com/category/latest-news/airlift/"><span >AIRLIFT</span></a></li>
<li id="menu-item-524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524"><a href="https://bes-reporter.com/category/latest-news/economy/"><span >ECONOMY</span></a></li>
<li id="menu-item-526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526"><a href="https://bes-reporter.com/category/opinion/"><span >OPINION</span></a></li>
<li id="menu-item-18904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18904"><a href="https://bes-reporter.com/contact/"><span >CONTACT</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-24000 post type-post status-publish format-standard has-post-thumbnail category-bonaire category-latest-news category-politics entry" aria-label="Councilman Christiaan sworn into island council Bonaire"><header class="entry-header"><div class="feat-img"><img width="682" height="378" src="https://bes-reporter.com/wp-content/uploads/2022/04/eilandsraad-bonaire-22.jpg" class="alignnone" alt="" loading="lazy" srcset="https://bes-reporter.com/wp-content/uploads/2022/04/eilandsraad-bonaire-22.jpg 682w, https://bes-reporter.com/wp-content/uploads/2022/04/eilandsraad-bonaire-22-300x166.jpg 300w, https://bes-reporter.com/wp-content/uploads/2022/04/eilandsraad-bonaire-22-100x55.jpg 100w" sizes="(max-width: 682px) 100vw, 682px" /></div><p class="entry-meta"><span class="entry-categories"><a href="https://bes-reporter.com/category/latest-news/bonaire/" rel="category tag" class="bonaire">Bonaire</a> <a href="https://bes-reporter.com/category/latest-news/" rel="category tag" class="latest-news">Latest news</a> <a href="https://bes-reporter.com/category/latest-news/politics/" rel="category tag" class="politics">Politics</a></span></p><h1 class="entry-title">Councilman Christiaan sworn into island council Bonaire</h1>
<p class="entry-meta entry-post-info"><time class="entry-time">Apr 29, 2022</time> <span class="entry-author"><a href="https://bes-reporter.com/author/bes-reporter/" class="entry-author-link" rel="author"><span class="entry-author-name">reporter</span></a></span> <span class="viewed">85</span>
 <span class="like post_like 24000"><span class="textLike"></span> <span class="like-counter">0</span></span> </p></header><div class="entry-content">
<figure class="wp-block-image size-full"><img loading="lazy" width="682" height="378" src="https://bes-reporter.com/wp-content/uploads/2022/04/eilandsraad-bonaire-22.jpg" alt="Councilman Christiaan sworn into island council Bonaire" class="wp-image-24001" srcset="https://bes-reporter.com/wp-content/uploads/2022/04/eilandsraad-bonaire-22.jpg 682w, https://bes-reporter.com/wp-content/uploads/2022/04/eilandsraad-bonaire-22-300x166.jpg 300w, https://bes-reporter.com/wp-content/uploads/2022/04/eilandsraad-bonaire-22-100x55.jpg 100w" sizes="(max-width: 682px) 100vw, 682px" /></figure>



<p><strong>KRALENDIJK- On Thursday evening, new councilman Dany Crestian of the Partido Demokrátiko Boneiru Dany Crestian, was sworn in by Lieutenant Governor Edison Rijna.</strong></p>



<p>Crestiaan takes the place of councilman Michael Pieters, who wants to take it easy due to his health.</p><div class="g g-3"><div class="g-single a-17"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5486223139478526"
     crossorigin="anonymous"></script>
<!-- Responsive blok -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="5282488711"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>



<p>The PDB sees opportunities in Crestiaan&#8217;s accession to broaden and train the party cadre. The new member was welcomed by all political factions in the Council. </p>



<hr class="wp-block-separator"/>



<p></p>



<div class="wp-container-2 wp-block-group"><div class="wp-block-group__inner-container">
<div class="g g-2"><div class="g-single a-24"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topbanner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="2210674642"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>



<p><strong>Also read:</strong></p>


<ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image alignleft"><img loading="lazy" width="100" height="44" src="https://bes-reporter.com/wp-content/uploads/2022/04/kvk-nieuwe-aanpassingen-apr22-100x44.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" style="" srcset="https://bes-reporter.com/wp-content/uploads/2022/04/kvk-nieuwe-aanpassingen-apr22-100x44.png 100w, https://bes-reporter.com/wp-content/uploads/2022/04/kvk-nieuwe-aanpassingen-apr22-300x132.png 300w, https://bes-reporter.com/wp-content/uploads/2022/04/kvk-nieuwe-aanpassingen-apr22-768x339.png 768w, https://bes-reporter.com/wp-content/uploads/2022/04/kvk-nieuwe-aanpassingen-apr22.png 854w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/adjustment-to-the-bes-chambers-of-commerce-and-industry-2022-annual-contribution-rates/">Adjustment to the BES Chambers of Commerce and Industry 2022 annual contribution rates </a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="53" src="https://bes-reporter.com/wp-content/uploads/2022/03/Kopie-van-Nieuwe-website-maat-9-100x53.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2022/03/Kopie-van-Nieuwe-website-maat-9-100x53.png 100w, https://bes-reporter.com/wp-content/uploads/2022/03/Kopie-van-Nieuwe-website-maat-9-300x158.png 300w, https://bes-reporter.com/wp-content/uploads/2022/03/Kopie-van-Nieuwe-website-maat-9-1024x538.png 1024w, https://bes-reporter.com/wp-content/uploads/2022/03/Kopie-van-Nieuwe-website-maat-9-768x403.png 768w, https://bes-reporter.com/wp-content/uploads/2022/03/Kopie-van-Nieuwe-website-maat-9-735x400.png 735w, https://bes-reporter.com/wp-content/uploads/2022/03/Kopie-van-Nieuwe-website-maat-9.png 1200w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/vacature-raadsadviseur-plv-griffier-van-de-eilandsraad-statia/">Vacature Raadsadviseur / Plv. Griffier van de Eilandsraad Statia</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="81" src="https://bes-reporter.com/wp-content/uploads/2022/04/adv-klein-100x81.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2022/04/adv-klein-100x81.jpg 100w, https://bes-reporter.com/wp-content/uploads/2022/04/adv-klein-300x243.jpg 300w, https://bes-reporter.com/wp-content/uploads/2022/04/adv-klein.jpg 597w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/advertisement-public-holiday-on-the-2nd-of-may-3/">Advertisement| Public Holiday on the 2nd of May</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="58" src="https://bes-reporter.com/wp-content/uploads/2022/04/Gezaghebber-Rijna-eilandsraadsvergadering-22-1-100x58.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2022/04/Gezaghebber-Rijna-eilandsraadsvergadering-22-1-100x58.jpg 100w, https://bes-reporter.com/wp-content/uploads/2022/04/Gezaghebber-Rijna-eilandsraadsvergadering-22-1-300x173.jpg 300w, https://bes-reporter.com/wp-content/uploads/2022/04/Gezaghebber-Rijna-eilandsraadsvergadering-22-1.jpg 648w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/island-council-has-not-repeated-vote-on-tourism-tax-as-of-yet/">Island Council has not repeated vote on Tourism Tax as of yet </a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="55" src="https://bes-reporter.com/wp-content/uploads/2022/04/eilandsraad-bonaire-22-100x55.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2022/04/eilandsraad-bonaire-22-100x55.jpg 100w, https://bes-reporter.com/wp-content/uploads/2022/04/eilandsraad-bonaire-22-300x166.jpg 300w, https://bes-reporter.com/wp-content/uploads/2022/04/eilandsraad-bonaire-22.jpg 682w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/councilman-christiaan-sworn-into-island-council-bonaire/">Councilman Christiaan sworn into island council Bonaire</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="75" src="https://bes-reporter.com/wp-content/uploads/2022/04/Kings-Day-Games-opening_01-100x75.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2022/04/Kings-Day-Games-opening_01-100x75.jpg 100w, https://bes-reporter.com/wp-content/uploads/2022/04/Kings-Day-Games-opening_01-300x225.jpg 300w, https://bes-reporter.com/wp-content/uploads/2022/04/Kings-Day-Games-opening_01-1024x768.jpg 1024w, https://bes-reporter.com/wp-content/uploads/2022/04/Kings-Day-Games-opening_01-768x576.jpg 768w, https://bes-reporter.com/wp-content/uploads/2022/04/Kings-Day-Games-opening_01-1536x1152.jpg 1536w, https://bes-reporter.com/wp-content/uploads/2022/04/Kings-Day-Games-opening_01-2048x1536.jpg 2048w, https://bes-reporter.com/wp-content/uploads/2022/04/Kings-Day-Games-opening_01-725x550.jpg 725w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/sabas-sacred-heart-students-enjoy-kings-games/">Saba’s Sacred Heart Students enjoy King’s Games</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="71" src="https://bes-reporter.com/wp-content/uploads/2022/04/Koos-Sneek-IC-sept-23-2021-100x71.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Adelka Spanner denounces &#039;fake&#039; Island Council Letter" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2022/04/Koos-Sneek-IC-sept-23-2021-100x71.jpg 100w, https://bes-reporter.com/wp-content/uploads/2022/04/Koos-Sneek-IC-sept-23-2021-300x212.jpg 300w, https://bes-reporter.com/wp-content/uploads/2022/04/Koos-Sneek-IC-sept-23-2021-1024x723.jpg 1024w, https://bes-reporter.com/wp-content/uploads/2022/04/Koos-Sneek-IC-sept-23-2021-768x543.jpg 768w, https://bes-reporter.com/wp-content/uploads/2022/04/Koos-Sneek-IC-sept-23-2021.jpg 1257w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/adelka-spanner-denounces-fake-island-council-letter/">Adelka Spanner denounces &#8216;fake&#8217; Island Council Letter</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="53" src="https://bes-reporter.com/wp-content/uploads/2022/04/harald-3-100x53.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2022/04/harald-3-100x53.jpg 100w, https://bes-reporter.com/wp-content/uploads/2022/04/harald-3-300x158.jpg 300w, https://bes-reporter.com/wp-content/uploads/2022/04/harald-3-1024x538.jpg 1024w, https://bes-reporter.com/wp-content/uploads/2022/04/harald-3-768x403.jpg 768w, https://bes-reporter.com/wp-content/uploads/2022/04/harald-3-735x400.jpg 735w, https://bes-reporter.com/wp-content/uploads/2022/04/harald-3.jpg 1200w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/showdown-looming-between-councilman-van-putten-and-stuco-management/">Showdown looming between Councilman Van Putten and STUCO Management</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="53" src="https://bes-reporter.com/wp-content/uploads/2022/04/koningsdag-antriol-100x53.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2022/04/koningsdag-antriol-100x53.jpg 100w, https://bes-reporter.com/wp-content/uploads/2022/04/koningsdag-antriol-300x158.jpg 300w, https://bes-reporter.com/wp-content/uploads/2022/04/koningsdag-antriol-1024x538.jpg 1024w, https://bes-reporter.com/wp-content/uploads/2022/04/koningsdag-antriol-768x403.jpg 768w, https://bes-reporter.com/wp-content/uploads/2022/04/koningsdag-antriol-735x400.jpg 735w, https://bes-reporter.com/wp-content/uploads/2022/04/koningsdag-antriol.jpg 1200w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/bonaire-celebrates-dia-di-antriol/">Bonaire celebrates Dia di Antriol</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="52" src="https://bes-reporter.com/wp-content/uploads/2022/04/harald--100x52.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2022/04/harald--100x52.jpg 100w, https://bes-reporter.com/wp-content/uploads/2022/04/harald--300x156.jpg 300w, https://bes-reporter.com/wp-content/uploads/2022/04/harald-.jpg 622w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/usibo-plans-demonstration-against-inequality-between-the-european-and-caribbean-netherlands/">USIBO plans demonstration against inequality between the European and Caribbean Netherlands</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="59" src="https://bes-reporter.com/wp-content/uploads/2022/04/WhatsApp-Image-2022-04-27-at-11.34.29-PM-100x59.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2022/04/WhatsApp-Image-2022-04-27-at-11.34.29-PM-100x59.jpeg 100w, https://bes-reporter.com/wp-content/uploads/2022/04/WhatsApp-Image-2022-04-27-at-11.34.29-PM-300x177.jpeg 300w, https://bes-reporter.com/wp-content/uploads/2022/04/WhatsApp-Image-2022-04-27-at-11.34.29-PM.jpeg 601w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/clark-abraham-pdb-has-several-questions-for-executive-council-bonaire/">Clark Abraham (PDB) has several questions for Executive Council Bonaire</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="53" src="https://bes-reporter.com/wp-content/uploads/2022/04/recycle-Saba-100x53.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2022/04/recycle-Saba-100x53.jpg 100w, https://bes-reporter.com/wp-content/uploads/2022/04/recycle-Saba-300x158.jpg 300w, https://bes-reporter.com/wp-content/uploads/2022/04/recycle-Saba-1024x538.jpg 1024w, https://bes-reporter.com/wp-content/uploads/2022/04/recycle-Saba-768x403.jpg 768w, https://bes-reporter.com/wp-content/uploads/2022/04/recycle-Saba-735x400.jpg 735w, https://bes-reporter.com/wp-content/uploads/2022/04/recycle-Saba.jpg 1200w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/saba-exports-more-than-1m-pounds-recyclables/">Saba exports more than 1M pounds recyclables</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="53" src="https://bes-reporter.com/wp-content/uploads/2022/04/lindjes-statia-100x53.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2022/04/lindjes-statia-100x53.jpg 100w, https://bes-reporter.com/wp-content/uploads/2022/04/lindjes-statia-300x158.jpg 300w, https://bes-reporter.com/wp-content/uploads/2022/04/lindjes-statia-1024x538.jpg 1024w, https://bes-reporter.com/wp-content/uploads/2022/04/lindjes-statia-768x403.jpg 768w, https://bes-reporter.com/wp-content/uploads/2022/04/lindjes-statia-735x400.jpg 735w, https://bes-reporter.com/wp-content/uploads/2022/04/lindjes-statia.jpg 1200w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/seven-royal-decorations-on-st-eustatius/">Seven Royal Decorations on St. Eustatius</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="62" height="100" src="https://bes-reporter.com/wp-content/uploads/2022/04/Advertentie_123x200mm_Koningsdag-Feestdagen-Aangepaste-Openingstijden_ENG_01-62x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2022/04/Advertentie_123x200mm_Koningsdag-Feestdagen-Aangepaste-Openingstijden_ENG_01-62x100.jpg 62w, https://bes-reporter.com/wp-content/uploads/2022/04/Advertentie_123x200mm_Koningsdag-Feestdagen-Aangepaste-Openingstijden_ENG_01-185x300.jpg 185w, https://bes-reporter.com/wp-content/uploads/2022/04/Advertentie_123x200mm_Koningsdag-Feestdagen-Aangepaste-Openingstijden_ENG_01-630x1024.jpg 630w, https://bes-reporter.com/wp-content/uploads/2022/04/Advertentie_123x200mm_Koningsdag-Feestdagen-Aangepaste-Openingstijden_ENG_01-768x1248.jpg 768w, https://bes-reporter.com/wp-content/uploads/2022/04/Advertentie_123x200mm_Koningsdag-Feestdagen-Aangepaste-Openingstijden_ENG_01-945x1536.jpg 945w, https://bes-reporter.com/wp-content/uploads/2022/04/Advertentie_123x200mm_Koningsdag-Feestdagen-Aangepaste-Openingstijden_ENG_01-1260x2048.jpg 1260w, https://bes-reporter.com/wp-content/uploads/2022/04/Advertentie_123x200mm_Koningsdag-Feestdagen-Aangepaste-Openingstijden_ENG_01.jpg 1453w" sizes="(max-width: 62px) 100vw, 62px" /></div><a href="https://bes-reporter.com/advertisement-happy-kings-day/">Advertisement| Happy King&#8217;s Day</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="66" src="https://bes-reporter.com/wp-content/uploads/2022/04/WhatsApp-Image-2022-04-26-at-12.55.07-AM-100x66.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2022/04/WhatsApp-Image-2022-04-26-at-12.55.07-AM-100x66.jpeg 100w, https://bes-reporter.com/wp-content/uploads/2022/04/WhatsApp-Image-2022-04-26-at-12.55.07-AM-300x198.jpeg 300w, https://bes-reporter.com/wp-content/uploads/2022/04/WhatsApp-Image-2022-04-26-at-12.55.07-AM.jpeg 635w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/caribbean-experts-join-forces-to-restore-sea-urchin-population/">Caribbean experts join forces to restore sea urchin population</a></li>
</ul>


<hr class="wp-block-separator"/>



<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topbanner -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5486223139478526" data-ad-slot="2210674642"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>



<div class="gr-post-form" class="wp-block-getresponse-post-block-forms"><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=SnkQ&amp;webforms_id=23959704"></script></div>
</div></div>
</p><div class="g g-2"><div class="g-single a-24"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Topbanner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="2210674642"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><footer class="entry-footer"></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-9" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://bes-reporter.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-3">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://bes-reporter.com/?s={s}"></form></div></section>
<section id="featured-post-23" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title"><span>TOP VACANCIES</span></h3>
<article class="post-23960 post type-post status-publish format-standard has-post-thumbnail category-jobs category-jobs-government category-management-advice entry" aria-label="Vacature Raadsadviseur / Plv. Griffier van de Eilandsraad Statia"><a href="https://bes-reporter.com/vacature-raadsadviseur-plv-griffier-van-de-eilandsraad-statia/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="53" src="https://bes-reporter.com/wp-content/uploads/2022/03/Kopie-van-Nieuwe-website-maat-9-100x53.png" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://bes-reporter.com/wp-content/uploads/2022/03/Kopie-van-Nieuwe-website-maat-9-100x53.png 100w, https://bes-reporter.com/wp-content/uploads/2022/03/Kopie-van-Nieuwe-website-maat-9-300x158.png 300w, https://bes-reporter.com/wp-content/uploads/2022/03/Kopie-van-Nieuwe-website-maat-9-1024x538.png 1024w, https://bes-reporter.com/wp-content/uploads/2022/03/Kopie-van-Nieuwe-website-maat-9-768x403.png 768w, https://bes-reporter.com/wp-content/uploads/2022/03/Kopie-van-Nieuwe-website-maat-9-735x400.png 735w, https://bes-reporter.com/wp-content/uploads/2022/03/Kopie-van-Nieuwe-website-maat-9.png 1200w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://bes-reporter.com/vacature-raadsadviseur-plv-griffier-van-de-eilandsraad-statia/">Vacature Raadsadviseur / Plv. Griffier van de Eilandsraad Statia</a></h4></header></article><article class="post-23744 post type-post status-publish format-standard has-post-thumbnail category-jobs category-jobs-government entry" aria-label="Vacancy Supervisor Airport Operations Statia"><a href="https://bes-reporter.com/vacancy-supervisor-airport-operations-statia/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="53" src="https://bes-reporter.com/wp-content/uploads/2022/03/Kopie-van-Nieuwe-website-maat-9-100x53.png" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://bes-reporter.com/wp-content/uploads/2022/03/Kopie-van-Nieuwe-website-maat-9-100x53.png 100w, https://bes-reporter.com/wp-content/uploads/2022/03/Kopie-van-Nieuwe-website-maat-9-300x158.png 300w, https://bes-reporter.com/wp-content/uploads/2022/03/Kopie-van-Nieuwe-website-maat-9-1024x538.png 1024w, https://bes-reporter.com/wp-content/uploads/2022/03/Kopie-van-Nieuwe-website-maat-9-768x403.png 768w, https://bes-reporter.com/wp-content/uploads/2022/03/Kopie-van-Nieuwe-website-maat-9-735x400.png 735w, https://bes-reporter.com/wp-content/uploads/2022/03/Kopie-van-Nieuwe-website-maat-9.png 1200w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://bes-reporter.com/vacancy-supervisor-airport-operations-statia/">Vacancy Supervisor Airport Operations Statia</a></h4></header></article><article class="post-23759 post type-post status-publish format-standard has-post-thumbnail category-jobs category-jobs-healthcare entry" aria-label="Registered Nurse specialized in Psychiatry Sint Maarten"><a href="https://bes-reporter.com/registered-nurse-specialized-in-psychiatry-sint-maarten-2/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="61" src="https://bes-reporter.com/wp-content/uploads/2022/03/Kopie-van-Kopie-van-Vacatures-week-nummer-32-100x61.png" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://bes-reporter.com/wp-content/uploads/2022/03/Kopie-van-Kopie-van-Vacatures-week-nummer-32-100x61.png 100w, https://bes-reporter.com/wp-content/uploads/2022/03/Kopie-van-Kopie-van-Vacatures-week-nummer-32-300x182.png 300w, https://bes-reporter.com/wp-content/uploads/2022/03/Kopie-van-Kopie-van-Vacatures-week-nummer-32.png 750w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://bes-reporter.com/registered-nurse-specialized-in-psychiatry-sint-maarten-2/">Registered Nurse specialized in Psychiatry Sint Maarten</a></h4></header></article><p class="more-from-category"><a href="https://bes-reporter.com/category/jobs/" title="Jobs">More Jobs</a></p></div></section>
<section id="getresponse-widget-2" class="widget widget_getresponse-widget"><div class="widget-wrap"><h3 class="widgettitle widget-title"></h3>
<div ><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=SnkQ&amp;webforms_id=23959704&amp;v=1"></script></div></div></section>
<section id="adrotate_widgets-23" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive blok -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="5282488711"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="adrotate_widgets-21" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></div></section>
<section id="adrotate_widgets-17" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></div></section>
<section id="adrotate_widgets-22" class="widget adrotate_widgets"><div class="widget-wrap"><h3 class="widgettitle widget-title"><span>Read also</span></h3>
<div class="g g-1"><div class="g-single a-20"><a class="gofollow" data-track="MjAsMSwxLDYw" href="https://bonaire.nu/" target="_blank"><img class=" size-medium wp-image-16613 aligncenter" src="https://bes-reporter.com/wp-content/uploads/2022/01/Bonaire-Lees-ook.jpg" alt="" width="500" height="525" img src=https://bes-reporter.com/wp-content/uploads/2022/01/Bonaire-Lees-ook.jpg/></a></div></div></div></section>
<section id="adrotate_widgets-18" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></div></section>
<section id="adrotate_widgets-26" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-25"><a class="gofollow" data-track="MjUsMCwxLDYw" href="https://abconlinemedia.com/adverteren/" target="_blank"><img class=" size-medium aligncenter" src="https://bes-reporter.com/wp-content/uploads/2022/01/Banner-adverteren-rechts-groot-3.gif" img src=https://bes-reporter.com/wp-content/uploads/2022/01/Banner-adverteren-rechts-groot-3.gif/></a></div></div></section>
</aside></div></div><div class="footer-widgets gd-footer-widgets-3" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>It is not permitted to copy the text or parts without written permission from the author. When copying quotes, reference is required. The photos are also copyrighted.</p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="search-10" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://bes-reporter.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-4">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-4" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://bes-reporter.com/?s={s}"></form></div></section>
<section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18902"><a href="https://bes-reporter.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9131"><a href="https://bes-reporter.com/category/latest-news/">JUST IN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://bes-reporter.com/category/jobs/">JOBS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18903"><a href="https://bes-reporter.com/advertising/">ADVERTISEMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6503"><a href="https://bes-reporter.com/category/latest-news/bonaire/">BONAIRE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6504"><a href="https://bes-reporter.com/category/latest-news/st-eustatius/">STATIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6505"><a href="https://bes-reporter.com/category/latest-news/saba/">SABA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4162"><a href="https://bes-reporter.com/category/latest-news/airlift/">AIRLIFT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524"><a href="https://bes-reporter.com/category/latest-news/economy/">ECONOMY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526"><a href="https://bes-reporter.com/category/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18904"><a href="https://bes-reporter.com/contact/">CONTACT</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="getresponse-widget-3" class="widget widget_getresponse-widget"><div class="widget-wrap"><h3 class="widgettitle widget-title"></h3>
<div ><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=SnkQ&amp;webforms_id=23959704&amp;v=1"></script></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><div class="footer-copyright">Copyright &#x000A9;&nbsp;2022 ABC Online Media</div><div class="footer-credits">Website by <a href="https://abconlinemedia.com/" target="_blank">ABC Online Media</a></div></div></footer></div><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept All”, you consent to the use of ALL the cookies. However, you may visit "Cookie Settings" to provide a controlled consent.</div><div class="cli-bar-btn_container"><a role='button' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 5px 0px 0px">Cookie Settings</a><a id="wt-cli-accept-all-btn" role='button' data-cli_action="accept_all" class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button">Accept All</a></div></div></span></div><div id="cookie-law-info-again" style="display:none" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table>								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
								Functional							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional" />
									<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="functional">
								<div class="wt-cli-cookie-description">
									Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
								Performance							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance" />
									<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="performance">
								<div class="wt-cli-cookie-description">
									Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
								Analytics							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics" />
									<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="analytics">
								<div class="wt-cli-cookie-description">
									Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
								Advertisement							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement" />
									<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="advertisement">
								<div class="wt-cli-cookie-description">
									Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
								Others							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others" />
									<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="others">
								<div class="wt-cli-cookie-description">
									Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><div style="position:absolute;top:10px;left:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<a href="#" class="switcher-popup glink nturl notranslate" onclick="openGTPopup(this)"><img src="//bes-reporter.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> <span>English</span><span style="color:#666;font-size:8px;font-weight:bold;">&#9660;</span></a>
<div id="gt_fade" class="gt_black_overlay"></div>
<div id="gt_lightbox" class="gt_white_content notranslate">
<div style="position:relative;height:14px;"><span onclick="closeGTPopup()" style="position:absolute;right:2px;top:2px;font-weight:bold;font-size:12px;cursor:pointer;color:#444;font-family:cursive;">X</span></div>
<div class="gt_languages">
<a href="#" onclick="changeGTLanguage('en|zh-CN', this);return false;" title="Chinese (Simplified)" class="glink nturl"><img data-gt-lazy-src="//bes-reporter.com/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> <span>Chinese (Simplified)</span></a><a href="#" onclick="changeGTLanguage('en|en', this);return false;" title="English" class="glink nturl selected"><img data-gt-lazy-src="//bes-reporter.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> <span>English</span></a><a href="#" onclick="changeGTLanguage('en|de', this);return false;" title="German" class="glink nturl"><img data-gt-lazy-src="//bes-reporter.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="de" /> <span>German</span></a><a href="#" onclick="changeGTLanguage('en|pt', this);return false;" title="Portuguese" class="glink nturl"><img data-gt-lazy-src="//bes-reporter.com/wp-content/plugins/gtranslate/flags/24/pt-br.png" height="24" width="24" alt="pt" /> <span>Portuguese</span></a><a href="#" onclick="changeGTLanguage('en|es', this);return false;" title="Spanish" class="glink nturl"><img data-gt-lazy-src="//bes-reporter.com/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> <span>Spanish</span></a></div>
</div>
<style>
.gt_black_overlay {display:none;position:fixed;top:0%;left:0%;width:100%;height:100%;background-color:black;z-index:2017;-moz-opacity:0.8;opacity:.80;filter:alpha(opacity=80);}
.gt_white_content {display:none;position:fixed;top:50%;left:50%;width:341px;height:200px;margin:-100px 0 0 -170.5px;padding:6px 16px;border-radius:5px;background-color:white;color:black;z-index:19881205;overflow:auto;text-align:left;}
.gt_white_content a {display:block;padding:5px 0;border-bottom:1px solid #e7e7e7;white-space:nowrap;}
.gt_white_content a:last-of-type {border-bottom:none;}
.gt_white_content a.selected {background-color:#ffc;}
.gt_white_content .gt_languages {column-count:1;column-gap:10px;}
.gt_white_content::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.gt_white_content::-webkit-scrollbar {width:5px;}
.gt_white_content::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>

<script>
function openGTPopup(a) {jQuery('.gt_white_content a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(a === undefined){document.getElementById('gt_lightbox').style.display='block';document.getElementById('gt_fade').style.display='block';}else{jQuery(a).parent().find('#gt_lightbox').css('display', 'block');jQuery(a).parent().find('#gt_fade').css('display', 'block');}}
function closeGTPopup() {jQuery('.gt_white_content').css('display', 'none');jQuery('.gt_black_overlay').css('display', 'none');}
function changeGTLanguage(pair, a) {doGTranslate(pair);jQuery('a.switcher-popup').html(jQuery(a).html()+'<span style="color:#666;font-size:8px;font-weight:bold;">&#9660;</span>');closeGTPopup();}
jQuery('.gt_black_overlay').click(function(e) {if(jQuery('.gt_white_content').is(':visible')) {closeGTPopup()}});
</script>
<style>
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script>
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery(".gt_languages a[onclick*='|"+GTranslateGetCurrentLang()+"']").html();if(typeof lang_html != "undefined")jQuery('a.switcher-popup').html(lang_html.replace("data-gt-lazy-", "")+'<span style="color:#666;font-size:8px;font-weight:bold;">&#9660;</span>');});
</script>
</div>	<div id="fb-root"></div>
	<style>.wp-container-2 .alignleft { float: left; margin-right: 2em; }.wp-container-2 .alignright { float: right; margin-left: 2em; }</style>
<link rel='stylesheet' id='cookie-law-info-table-css'  href='https://bes-reporter.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?ver=2.1.1' type='text/css' media='all' />
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/bes-reporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","postID":"24000","nonce":"cc52b4775f","requestURL":"https:\/\/bes-reporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.11' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.32' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.13.32' id='the_champ_fb_sdk-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.13.32' id='the_champ_fb_commenting-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
</body></html>
