<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://bes-reporter.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script>var theChampSiteUrl = 'https://bes-reporter.com', theChampVerified = 0, theChampEmailPopup = 0, heateorSsMoreSharePopupSearchText = 'Search';</script>
			<script> var theChampFBKey = '', theChampFBLang = 'nl_NL', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://bes-reporter.com/sea-turtle-nesting-season-irregularities-rising-on-st-maarten/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://bes-reporter.com/sea-turtle-nesting-season-irregularities-rising-on-st-maarten/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://bes-reporter.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://bes-reporter.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsVerticalSharingShortUrl = "https://bes-reporter.com/sea-turtle-nesting-season-irregularities-rising-on-st-maarten/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sea Turtle Nesting Season Irregularities Rising on St. Maarten - BES Reporter</title>
	<link rel="canonical" href="https://bes-reporter.com/sea-turtle-nesting-season-irregularities-rising-on-st-maarten/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sea Turtle Nesting Season Irregularities Rising on St. Maarten - BES Reporter" />
	<meta property="og:description" content="5SharesPhilipsburg &#8211; Nature Foundation St. Maarten staff encountered two deceased hawksbill (Eretmochelys imbricata) sea turtle hatchlings on Gibbs Bay beach in the beginning of April. Sea turtle eggs their incubation period is 60 days, meaning a female may have laid the eggs sometime in late January. Sea turtles in Sint Maarten typically come ashore to [&hellip;]" />
	<meta property="og:url" content="https://bes-reporter.com/sea-turtle-nesting-season-irregularities-rising-on-st-maarten/" />
	<meta property="og:site_name" content="BES Reporter" />
	<meta property="article:publisher" content="https://www.facebook.com/BESReporter" />
	<meta property="article:published_time" content="2021-04-29T13:17:56+00:00" />
	<meta property="article:modified_time" content="2021-04-29T13:17:57+00:00" />
	<meta property="og:image" content="https://bes-reporter.com/wp-content/uploads/2021/04/Dead-Hatchlings-3.jpeg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="1030" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="reporter">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://bes-reporter.com/#organization","name":"BES Reporter","url":"https://bes-reporter.com/","sameAs":["https://www.facebook.com/BESReporter"],"logo":{"@type":"ImageObject","@id":"https://bes-reporter.com/#logo","inLanguage":"en-US","url":"https://bes-reporter.com/wp-content/uploads/2018/12/Logo-BES-reporter-2019-3.jpg","contentUrl":"https://bes-reporter.com/wp-content/uploads/2018/12/Logo-BES-reporter-2019-3.jpg","width":1134,"height":426,"caption":"BES Reporter"},"image":{"@id":"https://bes-reporter.com/#logo"}},{"@type":"WebSite","@id":"https://bes-reporter.com/#website","url":"https://bes-reporter.com/","name":"BES Reporter","description":"News from Bonaire, St. Eustatius &amp; Saba","publisher":{"@id":"https://bes-reporter.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://bes-reporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bes-reporter.com/sea-turtle-nesting-season-irregularities-rising-on-st-maarten/#primaryimage","inLanguage":"en-US","url":"https://bes-reporter.com/wp-content/uploads/2021/04/Dead-Hatchlings-3.jpeg","contentUrl":"https://bes-reporter.com/wp-content/uploads/2021/04/Dead-Hatchlings-3.jpeg","width":1600,"height":1030},{"@type":"WebPage","@id":"https://bes-reporter.com/sea-turtle-nesting-season-irregularities-rising-on-st-maarten/#webpage","url":"https://bes-reporter.com/sea-turtle-nesting-season-irregularities-rising-on-st-maarten/","name":"Sea Turtle Nesting Season Irregularities Rising on St. Maarten - BES Reporter","isPartOf":{"@id":"https://bes-reporter.com/#website"},"primaryImageOfPage":{"@id":"https://bes-reporter.com/sea-turtle-nesting-season-irregularities-rising-on-st-maarten/#primaryimage"},"datePublished":"2021-04-29T13:17:56+00:00","dateModified":"2021-04-29T13:17:57+00:00","breadcrumb":{"@id":"https://bes-reporter.com/sea-turtle-nesting-season-irregularities-rising-on-st-maarten/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bes-reporter.com/sea-turtle-nesting-season-irregularities-rising-on-st-maarten/"]}]},{"@type":"BreadcrumbList","@id":"https://bes-reporter.com/sea-turtle-nesting-season-irregularities-rising-on-st-maarten/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://bes-reporter.com/","url":"https://bes-reporter.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://bes-reporter.com/sea-turtle-nesting-season-irregularities-rising-on-st-maarten/","url":"https://bes-reporter.com/sea-turtle-nesting-season-irregularities-rising-on-st-maarten/","name":"Sea Turtle Nesting Season Irregularities Rising on St. Maarten"}}]},{"@type":"Article","@id":"https://bes-reporter.com/sea-turtle-nesting-season-irregularities-rising-on-st-maarten/#article","isPartOf":{"@id":"https://bes-reporter.com/sea-turtle-nesting-season-irregularities-rising-on-st-maarten/#webpage"},"author":{"@id":"https://bes-reporter.com/#/schema/person/45a5592390017cdbcc67fd8c0b8e1b9c"},"headline":"Sea Turtle Nesting Season Irregularities Rising on St. Maarten","datePublished":"2021-04-29T13:17:56+00:00","dateModified":"2021-04-29T13:17:57+00:00","mainEntityOfPage":{"@id":"https://bes-reporter.com/sea-turtle-nesting-season-irregularities-rising-on-st-maarten/#webpage"},"commentCount":0,"publisher":{"@id":"https://bes-reporter.com/#organization"},"image":{"@id":"https://bes-reporter.com/sea-turtle-nesting-season-irregularities-rising-on-st-maarten/#primaryimage"},"articleSection":"Latest news,Nature,Sint Maarten","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://bes-reporter.com/sea-turtle-nesting-season-irregularities-rising-on-st-maarten/#respond"]}]},{"@type":"Person","@id":"https://bes-reporter.com/#/schema/person/45a5592390017cdbcc67fd8c0b8e1b9c","name":"reporter","image":{"@type":"ImageObject","@id":"https://bes-reporter.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4b36987bd266e6c0714f69150233eaa0?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4b36987bd266e6c0714f69150233eaa0?s=96&d=mm&r=g","caption":"reporter"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; Feed" href="https://bes-reporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; Comments Feed" href="https://bes-reporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BES Reporter &raquo; Sea Turtle Nesting Season Irregularities Rising on St. Maarten Comments Feed" href="https://bes-reporter.com/sea-turtle-nesting-season-irregularities-rising-on-st-maarten/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bes-reporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='daily-news-css'  href='https://bes-reporter.com/wp-content/themes/daily-news/style.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bes-reporter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://bes-reporter.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://bes-reporter.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='company-google-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C700%7CPlayfair+Display+SC%3A400%2C900%7CRoboto+Condensed%3A400%2C700&#038;ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-light-css-css'  href='https://bes-reporter.com/wp-content/themes/daily-news/css/jquery.sidr.light.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css-css'  href='https://bes-reporter.com/wp-content/themes/daily-news/css/ticker-style.css?ver=20150107' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css-css'  href='https://bes-reporter.com/wp-content/themes/daily-news/css/flexslider.css?ver=20150210' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://bes-reporter.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.16' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://bes-reporter.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.13.16' type='text/css' media='all' />
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/jquery.sidr.min.js?ver=1.0.0' id='jquery-sidr-min-js-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/scripts.js?ver=20150107' id='dnews-scripts-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/postlike.js?ver=20150107' id='dnews-postlike-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/jquery.ticker.js?ver=20150107' id='jquery-ticker-js-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/daily-news/js/jquery.flexslider-min.js?ver=20150207' id='flexslider-js-js'></script>
<link rel="https://api.w.org/" href="https://bes-reporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bes-reporter.com/wp-json/wp/v2/posts/16459" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bes-reporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bes-reporter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://bes-reporter.com/?p=16459' />
<link rel="alternate" type="application/json+oembed" href="https://bes-reporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbes-reporter.com%2Fsea-turtle-nesting-season-irregularities-rising-on-st-maarten%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bes-reporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbes-reporter.com%2Fsea-turtle-nesting-season-irregularities-rising-on-st-maarten%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.17 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.30.0" /><script type="text/javascript">
					jQuery(document).bind("keydown", function(e) {
					if(e.ctrlKey && (e.which == 44 || e.which == 65 || e.which == 67 || e.which == 73 || e.which == 75 || e.which == 80 || e.which == 88 || e.which == 83 ||e.which == 85)) {
					e.preventDefault(); return false; 	} });
					jQuery(document).on( "mousedown", function(event) { if(event.which=="3") 
					{ document.oncontextmenu = document.body.oncontextmenu = function() {return false;} } });
					</script>
					<style type="text/css">
					body { 	-webkit-touch-callout: none; -webkit-user-select: none; -khtml-user-select: none;
							-moz-user-select: none; -ms-user-select: none; user-select: none; 	} </style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-22564868-41', 'auto');
  ga('send', 'pageview');

</script>
<meta name="ade3b8c45814d84" content="b1e19a4dfcce7ffdbb640ce470078861" />
<script data-ad-client="ca-pub-5486223139478526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script data-ad-client="ca-pub-5486223139478526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type="text/css">.site-title a { background: url(https://bes-reporter.com/wp-content/uploads/2020/02/cropped-Logo-BES-reporter-2019-3-1024x385-1.png) no-repeat !important; }</style>
        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://bes-reporter.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'dc52753b-ea02-434c-ba24-07127f5784ad';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "bes-reporter";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.08e72fe8-7d9e-49e9-8aad-204d649fdf9c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
			<style type="text/css">
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-5486223139478526","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script type="text/javascript">
  var template_directory = "https://bes-reporter.com/wp-content/themes/daily-news";
          var ajax_url = "https://bes-reporter.com/wp-admin/admin-ajax.php";
		      var like_msg = "Liked ";
        </script>
<link rel="icon" href="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-180x180.png" />
<meta name="msapplication-TileImage" content="https://bes-reporter.com/wp-content/uploads/2018/12/cropped-Logo-BES-reporter-2019-270x270.png" />
<style type="text/css">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</style>
		<style type="text/css" id="wp-custom-css">
			.extra-content {
    background: #ff0082;
    color: #fff;
    float: right;
    line-height: 23px;
    padding: 6px 7px 6px;
    text-align: center;
    width: 217px;
}
.site-description { border: none!important; } 

/* PADDING IN SIDEBAR VACATURES */
.widget-wrap .post {
padding-right:0 !important;
}


@media only screen and (max-width: 960px) {
	.site-header .widget-area {
    clear: both;
	}
}
ul.wp-block-latest-posts__list, ul.wp-block-latest-posts__list li{
        list-style-type: none;
        padding: 0;
        margin: 0;
    }
		</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-16459 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible daily-news-pink"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="top-bar"><div class="extra-content">
<span class="current-date">
29 April 2021</span>
<span class="current-time">
14:47 pm</span>
</div>
</div>
<div class="header-top"><div class="header-top-left"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header"><ul id="menu-secondary-navigation" class="menu genesis-nav-menu js-superfish"><li id="menu-item-8781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8781"><a href="https://bes-reporter.com"><span >HOME</span></a></li>
<li id="menu-item-8783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8783"><a href="https://bes-reporter.com/advertising/"><span >Advertising</span></a></li>
<li id="menu-item-8782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8782"><a href="https://bes-reporter.com/contact/"><span >Contact</span></a></li>
</ul></nav></div></section>
</div><div class="header-top-right"><section id="search-7" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://bes-reporter.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://bes-reporter.com/?s={s}"></form></div></section>
<section id="adrotate_widgets-25" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-22"><a class="gofollow" data-track="MjIsMCwxLDYw" href="https://www.bonairecrisis.com/en/vaccination/" target="_blank"><img class=" size-medium wp-image-16613 aligncenter" src="https://bes-reporter.com/wp-content/uploads/2021/04/ENG_18-60_728x90.jpg" alt="OLB" width="729" height="91" img src=https://bes-reporter.com/wp-content/uploads/2021/04/ENG_18-60_728x90.jpg/></a></div></div></section>
</div></div>
<header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://bes-reporter.com/">BES Reporter</a></p><p class="site-description">News from Bonaire, St. Eustatius &amp; Saba</p></div><div class="widget-area header-widget-area"><section id="adrotate_widgets-24" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-22"><a class="gofollow" data-track="MjIsMCwxLDYw" href="https://www.bonairecrisis.com/en/vaccination/" target="_blank"><img class=" size-medium wp-image-16613 aligncenter" src="https://bes-reporter.com/wp-content/uploads/2021/04/ENG_18-60_728x90.jpg" alt="OLB" width="729" height="91" img src=https://bes-reporter.com/wp-content/uploads/2021/04/ENG_18-60_728x90.jpg/></a></div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="responsive-menu primary-responsive-menu" id="primary-responsive-menu"><span class="dashicons dashicons-menu"></span> Menu</div><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-9131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9131"><a href="https://bes-reporter.com/category/latest-news/"><span >JUST IN</span></a></li>
<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://bes-reporter.com/category/jobs/"><span >JOBS</span></a></li>
<li id="menu-item-6503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6503"><a href="https://bes-reporter.com/category/latest-news/bonaire/"><span >BONAIRE</span></a></li>
<li id="menu-item-6504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6504"><a href="https://bes-reporter.com/category/latest-news/st-eustatius/"><span >STATIA</span></a></li>
<li id="menu-item-6505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6505"><a href="https://bes-reporter.com/category/latest-news/saba/"><span >SABA</span></a></li>
<li id="menu-item-4162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4162"><a href="https://bes-reporter.com/category/latest-news/airlift/"><span >AIRLIFT</span></a></li>
<li id="menu-item-524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524"><a href="https://bes-reporter.com/category/latest-news/economy/"><span >ECONOMY</span></a></li>
<li id="menu-item-526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526"><a href="https://bes-reporter.com/category/opinion/"><span >OPINION</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-16459 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-nature category-sint-maarten entry" aria-label="Sea Turtle Nesting Season Irregularities Rising on St. Maarten"><header class="entry-header"><div class="feat-img"><img width="735" height="400" src="https://bes-reporter.com/wp-content/uploads/2021/04/Dead-Hatchlings-3-735x400.jpeg" class="alignnone" alt="" loading="lazy" /></div><p class="entry-meta"><span class="entry-categories"><a href="https://bes-reporter.com/category/latest-news/" rel="category tag" class="latest-news">Latest news</a> <a href="https://bes-reporter.com/category/latest-news/nature/" rel="category tag" class="nature">Nature</a> <a href="https://bes-reporter.com/category/latest-news/sint-maarten/" rel="category tag" class="sint-maarten">Sint Maarten</a></span></p><h1 class="entry-title">Sea Turtle Nesting Season Irregularities Rising on St. Maarten</h1>
<p class="entry-meta entry-post-info"><time class="entry-time">Apr 29, 2021</time> <span class="entry-author"><a href="https://bes-reporter.com/author/bes-reporter/" class="entry-author-link" rel="author"><span class="entry-author-name">reporter</span></a></span> <span class="viewed">93</span>
 <span class="like post_like 16459"><span class="textLike"></span> <span class="like-counter">0</span></span> </p></header><div class="entry-content"><div style='clear: both'></div><div style="float: right" class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://bes-reporter.com/sea-turtle-nesting-season-irregularities-rising-on-st-maarten/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground" onclick='theChampPopup("https://web.whatsapp.com/send?text=Sea%20Turtle%20Nesting%20Season%20Irregularities%20Rising%20on%20St.%20Maarten https%3A%2F%2Fbes-reporter.com%2Fsea-turtle-nesting-season-irregularities-rising-on-st-maarten%2F")'><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbes-reporter.com%2Fsea-turtle-nesting-season-irregularities-rising-on-st-maarten%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Sea%20Turtle%20Nesting%20Season%20Irregularities%20Rising%20on%20St.%20Maarten&url=https%3A%2F%2Fbes-reporter.com%2Fsea-turtle-nesting-season-irregularities-rising-on-st-maarten%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fbes-reporter.com%2Fsea-turtle-nesting-season-irregularities-rising-on-st-maarten%2F&title=Sea%20Turtle%20Nesting%20Season%20Irregularities%20Rising%20on%20St.%20Maarten")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Print" Title="Print" class="theChampSharing theChampPrintBackground" onclick='window.print()'><ss style="display:block" class="theChampSharingSvg theChampPrintSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Sea%20Turtle%20Nesting%20Season%20Irregularities%20Rising%20on%20St.%20Maarten' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fbes-reporter.com%2Fsea-turtle-nesting-season-irregularities-rising-on-st-maarten%2F' ), '_blank')"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;margin-left:9px !important;visibility:visible;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"><div class="theChampTotalShareCount" style="font-size: 24.8px">5</div><div class="theChampTotalShareText" style="font-size: 15.2px">Shares</div></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="659" src="https://bes-reporter.com/wp-content/uploads/2021/04/Dead-Hatchlings-3-1024x659.jpeg" alt="Sea Turtle Nesting Season Irregularities Rising on St. Maarten" class="wp-image-16460" srcset="https://bes-reporter.com/wp-content/uploads/2021/04/Dead-Hatchlings-3-1024x659.jpeg 1024w, https://bes-reporter.com/wp-content/uploads/2021/04/Dead-Hatchlings-3-300x193.jpeg 300w, https://bes-reporter.com/wp-content/uploads/2021/04/Dead-Hatchlings-3-100x64.jpeg 100w, https://bes-reporter.com/wp-content/uploads/2021/04/Dead-Hatchlings-3-768x494.jpeg 768w, https://bes-reporter.com/wp-content/uploads/2021/04/Dead-Hatchlings-3-1536x989.jpeg 1536w, https://bes-reporter.com/wp-content/uploads/2021/04/Dead-Hatchlings-3.jpeg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p class="has-drop-cap"><strong>Philipsburg &#8211; Nature Foundation St. Maarten staff encountered two deceased hawksbill (<em>Eretmochelys imbricata</em>) sea turtle hatchlings on Gibbs Bay beach in the beginning of April. Sea turtle eggs their incubation period is 60 days, meaning a female may have laid the eggs sometime in late January. Sea turtles in Sint Maarten typically come ashore to nest in April until the end of November. This finding may be evidence of a late nesting season as more late nests were recorded in December or simply an individual outlier from last year’s season. Hawksbills, one of the three sea turtle species that nest on St. Maarten&#8217;s beaches, are critically endangered and protected locally and internationally.</strong></p>



<p>The two hatchlings were found together and appear to have died of natural causes several days before being found, considering their state of decomposition. Only an estimated 1 out of 1,000 sea turtle hatchlings survive to adulthood, it is not unusual for hatchlings to become dehydrated and pass away before reaching the ocean. The Nature Foundation found this pair before they were eaten by predators, fully decomposed, or washed to sea.</p><div class="g g-3"><div class="g-single a-17"><br>
</br><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive blok -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="5282488711"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><br>
</br></div></div>



<p>Given the irregularity of this discovery, the Nature Foundation encourages all residents and visitors to look out for sea turtle tracks, nests, and hatchlings well outside of the nesting season. In recent years, the months between December and February have shown evidence of a late sea turtle nesting activity. Individuals can protect sea turtles&#8217; livelihood by remaining 5 meters away from any nests and hatchlings, and 15 meters away from actively nesting turtles. The Nature Foundation also discourages individuals from operating heavy vehicles on the beach at any time. Sea turtle nests and eggs are very fragile, and too shallow to prevent damage from vibrations and trampling.&nbsp;</p>



<p>Keeping the beach clean and free of debris also promotes healthy nesting and hatching activities. Adult sea turtles find littered, brightly lit, and noisy beaches unattractive for nesting and avoid laying nests on such shores. The Nature Foundation advises that people fill in holes or moats that they may have dug in the sand. Hatchlings can become trapped in sand pits or entangled in debris on their way to the ocean. Removing recreational items and turning off or shading lights on the beach during the night can help keep sea turtles from turning away from beaches for nesting.</p>



<p>The reason behind the late hatching of these hawksbills on St. Maarten is uncertain. Some coastal areas in the United States and Mexico have experienced changes in their nesting seasons. While there isn&#8217;t extensive research into this topic, sea turtles nesting season may change to avoid higher-than-average temperatures due to climate change. In the last 50 years, the Caribbean region has experienced rising land and sea temperatures and warmer extremes. &#8220;The temperature of the sand plays a significant role for all sea turtle nests,&#8221; explained the Nature Foundation. &#8220;Warmer temperatures mean that most of the eggs will end up being female, while cooler temperatures result in male hatchlings. This means as our global temperatures increase, we could see changes in the sea turtle population that would make it even more difficult for them to successfully reproduce.&#8221;</p>



<p>However, considering the current scientific uncertainty of climate change&#8217;s role in shifting the nesting season period, it is more plausible that it was the individual female&#8217;s choice to come ashore and nest late. In December 2020, a hawksbill laid eggs on Gibbs Bay, a month after the end of the season. While unconfirmed, this reported female may be the same one who laid the nest from which the two dead hatchlings were born. Sea turtles often return to the same beach to lay their eggs if the conditions are favorable, and individuals may nest at different times outside the regular season.</p>



<p>Hawksbill sea turtles generally lay between three and five separate clutches per season, averaging between 130 and 160 eggs &#8212; more than any other sea turtle species. Yet, they are the most threatened species, with an estimated 8,000 adult nesting females left. One reason for their critically endangered status is their unfortunate connection to the tortoiseshell trade, where their shells are used in jewelry or décor. All species that nest on Sint Maarten are protected by the CITES treaty, SPAW Protocol, and the Nature Conservation Ordinance St. Maarten. It is prohibited to disturb, harm, handle, or kill sea turtles or their nests.</p>



<p>Please contact the Nature Foundation if you find sea turtle tracks, an apparent nest, or hatchlings. Interested individuals can volunteer to patrol beaches on the Dutch side as part of our ongoing nesting data research. The Nature Foundation also encourages St. Maarten residents to spread awareness by checking in weekly to &#8216;Turtle Thursdays,&#8217; a series of educational programming posted on our social media accounts for all ages.</p>



<hr class="wp-block-separator"/>



<p><strong>Also read</strong></p>


<ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="100" src="https://bes-reporter.com/wp-content/uploads/2021/04/image-63-100x100.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Two New Infections, but Total Cases Down Again" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/04/image-63-100x100.png 100w, https://bes-reporter.com/wp-content/uploads/2021/04/image-63-300x297.png 300w, https://bes-reporter.com/wp-content/uploads/2021/04/image-63-1024x1014.png 1024w, https://bes-reporter.com/wp-content/uploads/2021/04/image-63-768x761.png 768w, https://bes-reporter.com/wp-content/uploads/2021/04/image-63-70x70.png 70w, https://bes-reporter.com/wp-content/uploads/2021/04/image-63.png 1501w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/two-new-infections-but-total-cases-down-again/">Two New Infections, but Total Cases Down Again</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="58" src="https://bes-reporter.com/wp-content/uploads/2021/04/Gezaghebber-in-videoboodschap-op-24-april-2021-1-100x58.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Governor Rijna: Please do not go to Rincon for Dia di Rincon" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/04/Gezaghebber-in-videoboodschap-op-24-april-2021-1-100x58.png 100w, https://bes-reporter.com/wp-content/uploads/2021/04/Gezaghebber-in-videoboodschap-op-24-april-2021-1-300x175.png 300w, https://bes-reporter.com/wp-content/uploads/2021/04/Gezaghebber-in-videoboodschap-op-24-april-2021-1-768x447.png 768w, https://bes-reporter.com/wp-content/uploads/2021/04/Gezaghebber-in-videoboodschap-op-24-april-2021-1.png 1024w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/governor-rijna-please-do-not-go-to-rincon-for-dia-di-rincon/">Governor Rijna: Please do not go to Rincon for Dia di Rincon</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="64" src="https://bes-reporter.com/wp-content/uploads/2021/04/Dead-Hatchlings-3-100x64.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/04/Dead-Hatchlings-3-100x64.jpeg 100w, https://bes-reporter.com/wp-content/uploads/2021/04/Dead-Hatchlings-3-300x193.jpeg 300w, https://bes-reporter.com/wp-content/uploads/2021/04/Dead-Hatchlings-3-1024x659.jpeg 1024w, https://bes-reporter.com/wp-content/uploads/2021/04/Dead-Hatchlings-3-768x494.jpeg 768w, https://bes-reporter.com/wp-content/uploads/2021/04/Dead-Hatchlings-3-1536x989.jpeg 1536w, https://bes-reporter.com/wp-content/uploads/2021/04/Dead-Hatchlings-3.jpeg 1600w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/sea-turtle-nesting-season-irregularities-rising-on-st-maarten/">Sea Turtle Nesting Season Irregularities Rising on St. Maarten</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="53" src="https://bes-reporter.com/wp-content/uploads/2021/04/174249196_4291843640840467_3512553809326612724_n-100x53.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/04/174249196_4291843640840467_3512553809326612724_n-100x53.jpg 100w, https://bes-reporter.com/wp-content/uploads/2021/04/174249196_4291843640840467_3512553809326612724_n-300x160.jpg 300w, https://bes-reporter.com/wp-content/uploads/2021/04/174249196_4291843640840467_3512553809326612724_n-1024x548.jpg 1024w, https://bes-reporter.com/wp-content/uploads/2021/04/174249196_4291843640840467_3512553809326612724_n-768x411.jpg 768w, https://bes-reporter.com/wp-content/uploads/2021/04/174249196_4291843640840467_3512553809326612724_n-1536x821.jpg 1536w, https://bes-reporter.com/wp-content/uploads/2021/04/174249196_4291843640840467_3512553809326612724_n-735x400.jpg 735w, https://bes-reporter.com/wp-content/uploads/2021/04/174249196_4291843640840467_3512553809326612724_n.jpg 2048w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/dutch-nationality-for-saba-residents/">Dutch Nationality for Saba Residents</a></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="100" height="50" src="https://bes-reporter.com/wp-content/uploads/2021/04/image-62-100x50.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Dutch Caribbean Airports Sign Cooperation Agreement" loading="lazy" style="" srcset="https://bes-reporter.com/wp-content/uploads/2021/04/image-62-100x50.png 100w, https://bes-reporter.com/wp-content/uploads/2021/04/image-62-300x151.png 300w, https://bes-reporter.com/wp-content/uploads/2021/04/image-62-1024x517.png 1024w, https://bes-reporter.com/wp-content/uploads/2021/04/image-62-768x387.png 768w, https://bes-reporter.com/wp-content/uploads/2021/04/image-62-1536x775.png 1536w, https://bes-reporter.com/wp-content/uploads/2021/04/image-62.png 1788w" sizes="(max-width: 100px) 100vw, 100px" /></div><a href="https://bes-reporter.com/dutch-caribbean-airports-sign-cooperation-agreement/">Dutch Caribbean Airports Sign Cooperation Agreement</a></li>
</ul><div class="g g-2"><div class="g-single a-22"><a class="gofollow" data-track="MjIsMiwxLDYw" href="https://www.bonairecrisis.com/en/vaccination/" target="_blank"><img class=" size-medium wp-image-16613 aligncenter" src="https://bes-reporter.com/wp-content/uploads/2021/04/ENG_18-60_728x90.jpg" alt="OLB" width="729" height="91" img src=https://bes-reporter.com/wp-content/uploads/2021/04/ENG_18-60_728x90.jpg/></a></div></div></p></div><footer class="entry-footer"></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="social-counters">


<div class="rss-counter block"><div class="dashicons dashicons-rss"></div><br/><div class="counter">378</div>Subscribers</div>

<div class="twitter-counter block"><div class="dashicons dashicons-twitter"></div><br/><div class="counter">4867</div>Followers</div>

<div class="fb-counter block"><div class="dashicons dashicons-facebook-alt"></div><br/><div class="counter">5561</div>Fans</div>

</div></div></div></section>
<section id="search-9" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://bes-reporter.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://bes-reporter.com/?s={s}"></form></div></section>
<section id="featured-post-23" class="widget featured-content featuredpost"><div class="widget-wrap"><h3 class="widgettitle widget-title"><span>TOP VACANCIES</span></h3>
<article class="post-16171 post type-post status-publish format-standard has-post-thumbnail category-jobs category-management-advice category-latest-news entry" aria-label="Vacancy HR Manager Sint Maarten"><a href="https://bes-reporter.com/vacancy-hr-manager-sint-maarten/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="61" src="https://bes-reporter.com/wp-content/uploads/2021/04/Kopie-van-Kopie-van-Een-subtitel-toevoegen-26-100x61.png" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://bes-reporter.com/wp-content/uploads/2021/04/Kopie-van-Kopie-van-Een-subtitel-toevoegen-26-100x61.png 100w, https://bes-reporter.com/wp-content/uploads/2021/04/Kopie-van-Kopie-van-Een-subtitel-toevoegen-26-300x182.png 300w, https://bes-reporter.com/wp-content/uploads/2021/04/Kopie-van-Kopie-van-Een-subtitel-toevoegen-26.png 750w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://bes-reporter.com/vacancy-hr-manager-sint-maarten/">Vacancy HR Manager Sint Maarten</a></h4></header></article><article class="post-16308 post type-post status-publish format-standard has-post-thumbnail category-jobs category-jobs-marketing-and-sales category-latest-news entry" aria-label="Vacature Content Creator Aruba"><a href="https://bes-reporter.com/vacature-content-creator-aruba/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="61" src="https://bes-reporter.com/wp-content/uploads/2021/04/Kopie-van-Vacatures-week-nummer-5-100x61.png" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://bes-reporter.com/wp-content/uploads/2021/04/Kopie-van-Vacatures-week-nummer-5-100x61.png 100w, https://bes-reporter.com/wp-content/uploads/2021/04/Kopie-van-Vacatures-week-nummer-5-300x182.png 300w, https://bes-reporter.com/wp-content/uploads/2021/04/Kopie-van-Vacatures-week-nummer-5.png 750w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://bes-reporter.com/vacature-content-creator-aruba/">Vacature Content Creator Aruba</a></h4></header></article><article class="post-16153 post type-post status-publish format-standard has-post-thumbnail category-jobs category-jobs-education category-jobs-healthcare category-latest-news entry" aria-label="Developmental Psychologist Saba"><a href="https://bes-reporter.com/developmental-psychologist-saba/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="100" height="61" src="https://bes-reporter.com/wp-content/uploads/2021/04/Kopie-van-Kopie-van-Kopie-van-Kopie-van-Kopie-van-Een-subtitel-toevoegen-9-1-100x61.png" class="entry-image attachment-post" alt="" loading="lazy" srcset="https://bes-reporter.com/wp-content/uploads/2021/04/Kopie-van-Kopie-van-Kopie-van-Kopie-van-Kopie-van-Een-subtitel-toevoegen-9-1-100x61.png 100w, https://bes-reporter.com/wp-content/uploads/2021/04/Kopie-van-Kopie-van-Kopie-van-Kopie-van-Kopie-van-Een-subtitel-toevoegen-9-1-300x182.png 300w, https://bes-reporter.com/wp-content/uploads/2021/04/Kopie-van-Kopie-van-Kopie-van-Kopie-van-Kopie-van-Een-subtitel-toevoegen-9-1.png 750w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h4 class="entry-title"><a href="https://bes-reporter.com/developmental-psychologist-saba/">Developmental Psychologist Saba</a></h4></header></article><p class="more-from-category"><a href="https://bes-reporter.com/category/jobs/" title="Jobs">More Jobs</a></p></div></section>
<section id="getresponse-widget-2" class="widget widget_getresponse-widget"><div class="widget-wrap"><h3 class="widgettitle widget-title"></h3>
<div ><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=SnkQ&amp;webforms_id=23959704&amp;v=0"></script></div></div></section>
<section id="adrotate_widgets-23" class="widget adrotate_widgets"><div class="widget-wrap"><div class="a-single a-23"><a class="gofollow" data-track="MjMsMCwxLDYw" href="https://www.bonairecrisis.com/en/vaccination/" target="_blank"><img class=" size-medium wp-image-16613 aligncenter" src="https://bes-reporter.com/wp-content/uploads/2021/04/NL_18-60_300x250.jpg" alt="" width="" height="OLB" img src=https://bes-reporter.com/wp-content/uploads/2021/04/NL_18-60_300x250.jpg/></a></div></div></section>
<section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive blok -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5486223139478526"
     data-ad-slot="5282488711"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></section>
<section id="adrotate_widgets-21" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></section>
<section id="adrotate_widgets-17" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></section>
<section id="adrotate_widgets-22" class="widget adrotate_widgets"><div class="widget-wrap"><h3 class="widgettitle widget-title"><span>Read also</span></h3>
<div class="g g-1"><div class="g-single a-20"><a class="gofollow" data-track="MjAsMSwxLDYw" href="https://bonaire.nu/" target="_blank"><img class=" size-medium wp-image-16613 aligncenter" src="https://bes-reporter.com/wp-content/uploads/2020/12/Bonairenu.jpg" alt="" width="500" height="" img src=https://bes-reporter.com/wp-content/uploads/2020/12/Bonairenu.jpg/></a></div></div></div></section>
<section id="adrotate_widgets-18" class="widget adrotate_widgets"><div class="widget-wrap"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></section>
</aside></div></div><div class="footer-widgets gd-footer-widgets-3" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>It is not permitted to copy the text or parts without written permission from the author. When copying quotes, reference is required. The photos are also copyrighted.</p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="search-10" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://bes-reporter.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-3">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://bes-reporter.com/?s={s}"></form></div></section>
<section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-primary-navigation-container"><ul id="menu-primary-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9131"><a href="https://bes-reporter.com/category/latest-news/">JUST IN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://bes-reporter.com/category/jobs/">JOBS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6503"><a href="https://bes-reporter.com/category/latest-news/bonaire/">BONAIRE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6504"><a href="https://bes-reporter.com/category/latest-news/st-eustatius/">STATIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6505"><a href="https://bes-reporter.com/category/latest-news/saba/">SABA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4162"><a href="https://bes-reporter.com/category/latest-news/airlift/">AIRLIFT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524"><a href="https://bes-reporter.com/category/latest-news/economy/">ECONOMY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526"><a href="https://bes-reporter.com/category/opinion/">OPINION</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="getresponse-widget-3" class="widget widget_getresponse-widget"><div class="widget-wrap"><h3 class="widgettitle widget-title"></h3>
<div ><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=SnkQ&amp;webforms_id=23959704&amp;v=0"></script></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><div class="footer-copyright">Copyright &#x000A9;&nbsp;2021 ABC Online Media</div><div class="footer-credits">Website by <a href="https://abconlinemedia.com/" target="_blank">ABC Online Media</a></div></div></footer></div>	<div id="fb-root"></div>
	<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/bes-reporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/bes-reporter.com\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"16459","nonce":"7418c03613"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.4' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.13.16' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.13.16' id='the_champ_fb_sdk-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.13.16' id='the_champ_fb_commenting-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.13.16' id='the_champ_share_counts-js'></script>
<script type='text/javascript' src='https://bes-reporter.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.1' async='async' id='remote_sdk-js'></script>
</body></html>
